Se me acelera el audio (y sube tono) ¿?

#1 por pakoA25 el 13/07/2010
Hola. Hasta ahora no me habia pasado.

Sin tocar nada de la claqueta ni acelerar o desacelerar el tempo, hago un par de tomas, y bien, y alomejor hago otra (grabando en lineal a guitarra x ej. sin plugins ni nada) y se me acelera el audio y sube un tono o 2... y creo que no he tocado nada en opciones...

Uso samplitude. Targeta M audio fast track ultra 8 R, en windows 7.

Hasta ahora me iba bien.
Subir
#2 por luisdavi el 13/07/2010
le haz agregado algún harware spif o adat a tu tarjeta de sonido ??

eso suele pasar cuando no están en sincronía .

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#3 por culebra el 13/07/2010
Comprueba que las frecuencias de muestro no cambian a lo largo del proceso de grabación/totado. A mí me pasó y me volví loco hasta dar con la tecla. Míralo en las opciones de grabación de tu interface y de tu secuenciador.

cambia-frecuencia-volcar-t308158.html
Subir
#4 por pakoA25 el 13/07/2010
mmmmmmmmmm... estoy en el curro, lo miro al llegar a casa.

Pero como pista puedo decir que sí toqué el pasar de 16 bit a 24 bit en mitad de un proyecto.

Pero lo raro es que si empiezo uno desde cero (en blanco) con audios nuevos y todo nuevo me de mismo problema no ?

He visto tambien que mi targeta tiene como un "menu de configuracion" donde se pueden tocar y modificar cosas. A ver si tengo algo distinto respecto al software de grabacion...

No sé, como no me aclaro mucho igual conviene desinstalarlo todo e instalar de nuevo? es que el error no es al grabar en un CD, sino que, yo grabo mi toma, acepto, reproduzco lo que he grabado para oirlo y ya está acelerado y subido unos 2 ó 3 tonos...

Tiene que ser algo de las opciones del driver, de los khz, los bits... pero joer, es que no tengo ni pajolera, veo los menus y me vuelvo loco xD
Subir
#5 por pakoA25 el 13/07/2010
Bueno, he mirado que en todos los sitios tenga 16 bit y 44,1khz , comenzado un proyecto nuevo y parece q va bien... imagino que ha sido algo de eso.

Si lo ideal es trabajar a 24 bit, el royo es poner 24 bit en todos los sitios no ? para no tener problema de frecuencias de este tipo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo