Se me apaga el PC

  • 1
#1 por DG_Sanz el 25/02/2010
Hola. a ver si alguien me puede dar pistas de como solucionar este engorro, que lleva sucediendome ya cerca de un mes y con lo perezoso que soy para ponerme a arrelgar el pc..
El caso esque cuando le viene en gana el cabron se sobrecalienta y se apaga, pero ojo, lo hace generalmente cuando tengo varias ventanas abiertas del mozilla y me pongo a ver algun video, o si el video es pesado con que solo tenga una ventana del you tube alguna vez se me apaga también. No me sale ningun mensaje de error, directamente se corta como si se apagara de una regleta la corrient y sin avisar el cabron. Con el audio por suerte no tnego problema, supongo que tiene que ver con que tengo una PCI que se lo da todo mascadito al intel para que nose caliente o nose.. El caso esque no comprendo como trabajando horas con samplitude cargadito de pistas y plugins ni se inmuta, y abres varias ventanitas del mozilla y se acojona.
tarjeta grafica tal vez? tarjeta de red? porque ya digo que practicamente siempre que se me apaga estoy haciendo algo en que están trabajando estos dos perifericos. ¿formateando conseguiré algo? algun virus? he pasado el avast y alguna vez tambien se me ha apagado por hacer un scan.. espero vuestras palabras expertas.
Gracias

http://www.facebook.com/theriverorquesta

Subir
--8559--
#2 por --8559-- el 25/02/2010
¿ Virus tal vez ?
El Avast no es tan eficaz cómo lo pintan, yo prefiero el Avira Antivir.
Pero para una urgencia, descárgate la versión de prueba de Kaspersky Internet Security y le pegas un meneo al pc.
Subir
#3 por solker el 25/02/2010
Mira el disipador de la CPU que no este sucio e impida que ruede bien el ventilador. Mira también el de la fuente

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4 por vidalsh el 25/02/2010
pa mi que se esta muriendo...de viejo... :cry:
Subir
#5 por DG_Sanz el 26/02/2010
ok muchas gracias a todos. no descarto ninguna de las tres contestaciones aunque la ultima me da penita.. Que coño que tiene poco mas de 2 años tio!
ah y otra cosa que no he dicho esque desde que le pasa esto también tarda mogollón en arrancar, se tira la vida con la pantalla negra de windows xp pensando. y probé en MSConfig descartando aplicaciones de inicio y na.
Los ventiladores están limpitos de hecho ahora mismo le tengo con la tapa lateral quitada para que respire mejor. el de la fuente veo que chupa bien pero esta me mosquea un poco mas porque ya se me han jodido dos discos duros.
Voy a matar a estos de APP!
haré lo del kapersky y sino formateo al canto

http://www.facebook.com/theriverorquesta

Subir
Baneado
#6 por djmanuserra el 26/02/2010
pasale un programa para ver temperaturas y revisa en la bios que no tengas puesto un apagado automatico por sobrecalentamiento

....

Subir
--8559--
#7 por --8559-- el 26/02/2010
Yo creo que por los síntomas es un virus, son especialmente sensibles a los contenidos multimedia.
Subir
#8 por LordOfMetal el 05/03/2010
Me ocurre EXACTAMETNE lo mismo, con un ordenador completamente nuevo que me acabo de montar por piezas hace una semana.

Me alegra saber que no soy el único ya estaba desesperado, a ver si encontramos solución.

Podrías poner que piezas lelvat u equipo por si encontramos algo común?

Saludos.
Subir
#9 por DG_Sanz el 05/03/2010
Es casi seguro que es un virus, ya que instalé el kapersky y al pasar el scan, se me quedó petao casi del todo el pc. he tenido que iniciar en modo a prueba de errores para poder desinstalar los antivirus y ahora me va bien, pero sigue con el fallo del principio.el caso esque solo se me apaga cuando el firefox ya tiene varias ventanas o cargo videos del tube. voy a formatearle mañana mismo aver si asi..
yo lo compré hace 2 años en APP.
tengo la factura delante y la placa es una gigabyte P35-DS3L atx 775, micro intel core 2 duo e6750 box 4mb. disco duro 320GBmaxtor sataII. t.grafica VGA Sapphire radeon hd2400 pro 256m. de la fuente de alimentación no me viene nada especificado pero mirando por dentro pone la marca COLORStic, y eso es todo
supongo que el tuyo será un cacharro bastante superior ya asique no creo que coincidan muchas cosas

http://www.facebook.com/theriverorquesta

Subir
#10 por Electropop el 06/03/2010
Lordofmetal, yo me monte un pc hace 2 meses, y tambien se me apagaba.es posible que sea un i7? si es así te explico la solucion. Por cierto, el tema va de memoria ram. Saludos!
Subir
#11 por MGD el 06/03/2010
En mi caso el problema era el firewall de agnitum. Se me reseteaba o apagaba cuando abria el firefox, pero era bastante arbritario. Lo quité y desde entonces sin problemas. Pero claro, pueden tantas cosas.... :?

http://www.hispasonic.com/mgd

Subir
--8559--
#12 por --8559-- el 06/03/2010
Alguien escribió:

para poder desinstalar los antivirus

Núnca hay que tener más de un antivirus instalado en el mismo SO, ya que se crean conflictos entre ellos y los pc's acostumbran a bloquearse.
Subir
#13 por DG_Sanz el 06/03/2010
toniterrassa escribió:
Alguien escribió:

para poder desinstalar los antivirus

Núnca hay que tener más de un antivirus instalado en el mismo SO, ya que se crean conflictos entre ellos y los pc's acostumbran a bloquearse.

si ya me di cuenta. siempre aprende uno algo nuevo cuando intenta arreglar su pc :lol:

http://www.facebook.com/theriverorquesta

Subir
#14 por vidalsh el 06/03/2010
por lo que vas comentando de nuevo quizas podria ser la grafica...

prueba a quitarla y a usar la integrada a ver si funciona bien...

no es muy raro que las graficas fallen por algun defecto y provoquen ese tipo de cosas, aunque casi siempre es por no tener los drivers de la grafica actualizados mas que por algun defecto de fabricacion...

pero por probar, pues prueba eso que te comento a ver si por ahi salta la liebre...
Subir
#15 por monarca el 06/03/2010
ademas de los consejos que te estan dando, para los problemas de velocidad al cargar xp y otros que comentas te sugiero que descargues y pases estos programas en modo a prueba de fallos (son free, los descargas, instalas y abres una vez en modo normal para que se actualicen y luego vas al modo a prueba de fallos)

malwarebytes (quitara algun que otro "bicho")
regseeker (limpia el registro de windows)

tampoco estaría de mas una desfragmentacion...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo