Se me corta el audio en el portatil.

#1 por infosant el 25/04/2011
Hola. Tengo un portatil comprado recientemente y me da el problema de que en ocasiones se corta el audio. El portatil es un Packard Bell Easynote tk85 con procesador I5 480m, Win 7 home 64 bit, 4 gb ram. Uso una targeta Edirol UA 25 por usb.
¿alguien sabe por que puede ser esto?
Voy a probar a desabilitar todas las funciones que son innecesarias cuando trabajo con el y que puedan interferir, pero si alguien pudiese recomendarme algo, se lo agradeceria.
Saludos.

Todos los dias se aprende algo nuevo

Subir
#2 por infosant el 27/04/2011
Hola!! ¿nadie ayuda? :guitarraelec:

El problema es que de vez en cuando en la reproduccion de las pistas de audio (mp3 o wav) se corta durante un segundo y luego continua como si nada.

He desinstalado una serie de aplicaciones que el portatil incluia de fabrica, he actualizado el Win 7 con el SP1 y esta en observación. El proximo paso sera probar el audio sin la targeta usb e incluso desabilitar el antivirus (avast).

Este fin de semana tengo un par de bolos con un cantante que me trae las pistas en un pendrive y no me gustaria que se cortase el audio. Por cierto, para disparar los archivos uso el Winamp de toda la vida.

Todos los dias se aprende algo nuevo

Subir
#3 por Rulfus el 27/04/2011
que secuenciador usas?mira a ver la latencia de la tarjeta, prueba a subir las muestras de los samples, si lo usas con bateria desabilita el modo economico y ponlo en alto rendimiento

saludos!
Subir
#4 por infosant el 27/04/2011
No uso ningun secuenciador, solo lo uso para reproducir audio con el Winamp. He descubierto esta mañana que funcionando solo con la bateria, para ahorrar, se desconecta automaticamente cualquier dispositivo usb que requiera alimentacion desde el portatil, cosa que en mi antiguo Acer no se producia.
Creo que ya esta configurado en alto rendimiento, desabilitado el apagado automatico, fuera salvapantallas, etc. Asique seguiremos investigando.

Todos los dias se aprende algo nuevo

Subir
#5 por infosant el 02/05/2011
Problema solucionado. El usb estaba configurado para desconectarse y ahorrar energia funcionando con la bateria, pero incluso conectado a la red electrica se producian cortes de un segundo.
Saludos.

Todos los dias se aprende algo nuevo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo