Se me cuelga Cubase5

#1 por Zoor el 27/08/2012
Hola, tengo un pentium i5 con 8gb de RAM, windows 7.
Cubase 5, Battery 3 y Kontakt 4.
Teclado M-Audio KeyStudio 25
De tarjeta de sonido utilizo una Rane Scratch Live 3 con sus correspondientes drivers ASIO.

Tengo que estar constantemente cerrando Cubase 5 y volverlo a abrir. Cuando habro un proyecto no suenan algunos instrumentos y tengo que volver a cargarlos aunque esten puestos.
El Kontakt 4 es el que mas se bloquea lo que ocasiona tener que cerrar el programa.

Se que mi equipo tecnicamente esta sobrado, asi que algo se me escapa de configuracion o compatibilidades. Soy novato asi que no e configurado nada, de instalarse a utilizarlo.

Una ayudita porfavor. Gracias.
Subir
#2 por Zoor el 27/08/2012
Ah, uso unos monitores de estudio Tannoy Reveal amplificados con mi Reloop HA-200.
Sonar suena muy bien, pero con unos chispazos bastante frecuentes muy molestos, solo con el Cubase 5. Si pongo musica con Winamp por ejemplo no hay chispazos.

Gracias.
Subir
#3 por mAjIn el 27/08/2012
A primera vista parece ser problema de la tarjeta de sonido, ya que los chispazos que comentas suelen ser problemas por saturación de la misma... Por eso con el winamp solo o cosas sencillas no pasa nada, pero a la que empiezas a cargarla de plugins peta por todos los lados... Desconozco si esa tarjeta está diseñada también para la producción musical.
Subir
#4 por Zoor el 29/08/2012
Ok, le pedire una M-Audio mas "normal" (solo para pc´s) a un amigo para probarla a ver si va bien. Y ya os contare.
Pues la Rane SL3 es un interface con su propio software para Dj que tambien incorpora drivers ASIO para utilizarla como "tarjeta de sonido".

Saludos.
Subir
--115167--
#5 por --115167-- el 29/08/2012
También puede ser un conflicto de recursos, muchas boards actuales le dan prioridad a la tarjeta de video o a la LAN integrada, prueba desactivando temporalmente la tarjeta de red en el administrador de dispositivos.

Adicionalmente, muchos fabricantes aún no terminan de sacar controladores 100% compatibles con Windows 7.

Yo tuve una combinación de los dos problemas que menciono y la solución perfecta fue retornar a Windows XP, además de desactivar la LAN en esa partición y no usar una tarjeta de video de muy altas prestaciones.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo