se me filtra el sonido del micro en los monitores krk

#1 por sergioaguado el 28/11/2015
hola asta hace unos días tenia problemas de tierra en mi home estudio e comprado un adaptador en la ferretería que te elimina la masa del ordenador (que e leido en otro post de la counidad) y a dejado de darme corriente total mente el problema esta en que de vez en cuando.
Cuando estoy grabando con los cascos puestos el sonido se empieza a reproducir por los altavoces se monta el sonido y hace un ruido espantoso bajo el volumen de los monitores del mainout de mi interface y lo deja de hacer pero cuando grabo me graba en ocasiones como un chisporroteo o chasquido eléctrico creo yo ayuda por favor estoy desesperado por grabar jejej gracias
Subir
#2 por Rafadecai el 28/11/2015
Apaga los monitores cuando se graba voces se graba solo con los cascos man
Subir
#3 por sergioaguado el 28/11/2015
apagadlos de atrás te refieres ? yo lo que hago es bajar el main out a tope aun asi ese ruido como de interferencia o chasquido no desaparece :s
Subir
#4 por Rafadecai el 29/11/2015
si tienes que apagarlos completamente que no esten encendidos para eso le das al boton de atras de encendido apagado y lo apagas de ahi y solo grabas las voces escuchando la instrumetal solo por cascos .
Subir
#5 por sergioaguado el 29/11/2015
si eso lo hago siempre lo unico que lo hago desde el programa (fl studio 11) cuando grabo la salida solo la pongo en los cascos y la entrada solo el micro el problema es que al tenerlo asi es cuando viene mi problema que se cuela el sonido del micro por los altaboces y me ace ruido en alla donde grabe desde ese momento como un chasquido o un zumbido
Subir
#6 por Rafadecai el 29/11/2015
Te refieres a que se te cuela ruido por los cascos al tenerlos fuertes ? . Si es asi configura una puerta de ruido para que no pase el ruido
Subir
#7 por sergioaguado el 29/11/2015
no mira veras anoche entube grabando.
primero grabe un proyecto y mientras lo grababa (con la salida del audio puesta por mis cascos y la salida de entrada pro el micro) pude dar toda la ganancia al micrófono sin que se me colara ningun tipo de audio luego cerré un proyecto y segui con el siguiente proyezto y al ratito me doy cuenta de que un tipo de zumbido (muy inapreciable) se cuela en mi acapella y cuando toco la ganancia de el micrófono y lo subo un poco me doy cuenta que todo absolutamente todo lo que suena en la habitación se cuela en los monitores. bajo los krk a tope y me sigue grabando el zumbido (aunque no suene nada por los altavoces ) apago y enciendo el interfac y sigue sonando salgo del fl studio y sigue sonando como si el sonido estuviera totalmente acoplado o tubiera la mesa en modo directo apago el ordenador
y se quita pero en cuanto lo vuelvo a encender sige sonando mi voz por el micro (asta cuando se incia windows) y por supuesto si subo la gancia del micro en cualquier momento hace ese rudio tan desagradable como que se monta el sonido nose que mas hacer :S
Subir
#8 por Rafadecai el 30/11/2015
Si no apagas tus monitores KRK no lo solucionaras apaga los dos monitores
Subir
#9 por sergioaguado el 30/11/2015
si para grabar los apago el problema es que cuando salgo de fl studio el sonido del micro sigue filtrado con el de los altaboces y da igual que apage o encienda el ordenador el acomple sigue ahi lo unico que puedo hacer es bajar a tope la ganancia dle micro
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo