¿Se me ha quedado antigua la tarjeta de sonido?

--447838--
#31 por --447838-- el 17/12/2014
Ave Fénix.
Subir
#32 por kamikase ♕ ♫ el 17/12/2014
#30
Pues re bien ve ni do.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
--543762--
#33 por --543762-- el 17/12/2014
:fiesta: :hola:
:birras:
Subir
#34 por Emilio Galsán el 18/12/2014
undefined escribió:
Para que el sistema la reconozca y para poder usar el patchmix hay que instalar los controladores E-mu. Pero luego en vez de usar E-mu ASIO uso ASIO4All y todo funciona perfectamente.


Hay que ver, qué cosas...Misterios de la informática :shock:
Subir
--573361--
#35 por --573361-- el 18/12/2014
#34

Qué es lo que te parece misterioso?

Como bien dice Harpocrates, una cosa es ASIO y otra es el controlador para que Windows reconozca y haga funcionar la tarjeta. Si no se instala el controlador E-mu la tarjeta no existe o aparece como dispositivo genérico.

Al instalar ASIO4All lo único que cambia es que en vez de usar el puente ASIO que ofrecen los controladores E-MU, se usa otro puente más eficiente. Los controladores E-mu ya tienen varios años y se quedaron en fase beta para Windows Vista, dan muchos problemas en Windows 7 y más concretamente al usar su ASIO nativo.
Subir
#36 por RaulMX el 18/12/2014
#35 No es así, el driver ASIO nativo envía los datos directos al DAW que uses, el ASIO4All es el que la hace de puente entre el driver WDM genérico de Windows y el DAW con soporte ASIO, ASIO4All mas que un driver es un emulador de ASIO.

Que si tienes unos drivers ASIO versión beta o para una versión antigua de Windows y que te dan problemas, usar ASIO4All no es mala solución mientras funcione.

Pero los drivers ASIO nativos mientras sean para el sistema operativo en uso, te brindaran un mejor rendimiento que usar ASIO4All, ya que como comento estos si son drivers y no emuladores.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
--573361--
#37 por --573361-- el 18/12/2014
#36

Tienes razón, no encontré mejores palabras para describir la diferencia entre usar el ASIO nativo y usar ASIO4all, lo cierto es que los controladores de las E-mu no se llevan muy bien con Win 7 usando ASIO nativo, mientras que con ASIO4All los saltos y tirones desaparecen o se reducen drásticamente (comparando valores iguales de buffer), y sin perder absolutamente ninguna funcionalidad de la tarjeta, que era la pregunta inicial que lanzó Harpocrates.

Buscando en foros uno se encuentra con historias similares de dueños de interfaces M-Audio y Alesis, que como sabes no se caracterizan precisamente por tener controladores estables y actualizados.
Subir
1
#38 por RaulMX el 18/12/2014
ASIO4All es una maravilla en Windows para usar el audio integrado, cualquier tarjeta de sonido sin soporte ASIO o como en este caso reciclar interfaces antiguas con programas que requieran ASIO (Steinberg, Pro Tools), pero hay otros DAW's que no requieren ASIO y donde usar los drivers WDM directos no te causa mayores inconvenientes (es un poco mas problemática la configuración pero el que es perico donde quiera es verde).

Y en MAC lo que conectes usa los mismos drivers Core Audio así que ya no te quiebras la cabeza si son ASIO o no.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#39 por cristobalpon el 18/12/2014
Gracias Dogbert. Mi Win 7 es de 64bits, no de 32, pero esta tarde hago la prueba y os cuento. Tambien he leido que los Vista64 de la EMU van mejor que los de Win7 beta. A ver.
Subir
#41 por Emilio Galsán el 18/12/2014
#35 Era una forma de decir que "para mí" es misterioso, en el sentido de que mi desconocimiento hace que sea un misterio. Yo tengo una Komplete Audio 6 y ni siquiera sé que ASIO lleva y si me convendría en el futuro usar ASIO4ALL. No la tengo conoectada porque no tengo ni los altavoces adecuados ni sé el tipo de conexión con éstos, ni nada de nada...Así que ¿No es un misterio? Qué paranormal es todo... O_o

De todas maneras gracias por la explicación, Dogbert. Y gracias tanbién a Raul. :ook:
Subir
#42 por cristobalpon el 18/12/2014
Sí. Gracias, Robinette.
Subir
#43 por Emilio Galsán el 18/12/2014
RaulMX escribió:
ASIO4All es una maravilla en Windows para usar el audio integrado, cualquier tarjeta de sonido sin soporte ASIO o como en este caso reciclar interfaces antiguas con programas que requieran ASIO (Steinberg, Pro Tools)


Esto me lo guardo en mis apuntes. Creo que en su momento me será muy útil.

Gracias de nuevo. :ook:
Subir
#44 por cristobalpon el 18/12/2014
Bueno, pues ya he hecho las pruebas.
1º. Probé los ASIO4ALL y tenía exactamente los mismos problemas.
2º. Por curiosidad probé los ASIO genéricos de Steinberg y aunque no conseguí hacerlos sonar (creo que porque sólo funcionan en 16bits y no he sido capaz de conectar mi tarjeta correctamente con Cubase) me dí cuenta que el rendimiento de la CPU era coherente con la latencia y el búfer en función del número de instancias del Tape J37 (que es el plugin que he usado para bichear) que iba abriendo.
3º. Volví a probar los drivers originalmente problemáticos de la EMU para Win7 en fase beta. Y... voilá. ¡TODO CORRECTO! Rendimiento de la CPU coherente, sin problemas al abrir el búfer al máximo. Del TAPE J37 mono he podido abrir, con el búfer y la latencia al máximo, más de 40 instancias; del J37 stereo sólo 10. En esto no hay mucha coherencia, pero... bueno.
4º Ya por curiosidad volví a probar los ASIO4ALL y funcionan prácticamente igual de bien que los drivers de EMU, quizá éstos últimos un pelín mejor (simplemente por el número de instancias que podía abrir antes de petardear).

Pues, de momento, doy por resuelto el problema. No tengo ni puta idea de qué es lo que ha pasado, por qué se ha solucionado el problema; evidentemente, tiene que ver con el proceso que he realizado. Es como si los drivers se hubieran reseteados al deseleccionarlos, seleccionar otro y volverlos a seleccionar dentro de Cubase.

Por último, eso sí, me ha parecido excesivo el consumo de CPU de la versión stereo del Waves J37.

Muchas gracias a todos por participar y si alguien tiene alguna pregunta, aquí estamos.
Subir
#45 por Emilio Galsán el 18/12/2014
cristobalpon escribió:
No tengo ni puta idea de qué es lo que ha pasado,

Pues anda que yo... O_o

.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo