Me Inicio en "batería electrónica".

#34 por carlitus el 18/04/2015
Reaupo este hilo, para que el que tenga intención de iniciarse en este intrumento.
(ElMood)

¡ Salod y buenos solos !

Subir
#35 por carlitus el 23/04/2015
No, no lo enmudece. El instrumento suena en tus auriculares, y tienes la posibilidad de conectarlo a unos bafles también, a la vez.
Los módulos, todos, tienen asimismo entrada de audio, por esta entrada puedes conectar algún tipo de reproductor mp3...etc...y tocar tu música preferida.
No tiene mucho sentido, poner los bafles siempre,
sobretodo, como ya se comentó si la intención es no molestar a la familia, vecinos. pero en un escenario, en el local de ensayo...a todo volumen, si se quiere.

¡ Salod y buenos solos !

Subir
#36 por mario el 18/11/2015
Hola alguien me dice si con cable USB directo al pc vale para usar esos programas,escuchar, grabar etc
Gracias
Subir
#37 por mario el 18/11/2015
Hola alguien me dice si con cable USB directo al pc vale para usar esos programas,escuchar, grabar etc
Gracias
Subir
#38 por carlitus el 18/11/2015
Rebusca en el subforo y enganchate. ya se ha hablado de todo esto.
. Estos dias estamos charlando de una Roland.

¡ Salod y buenos solos !

Subir
#39 por TonyGT-Ibiza el 16/03/2016
Hola!! queria preguntaros una cosilla, ¿es normal tener latencia en una milenium HD 100? tengo latencia si la uso via midi con ezdrummer y tambien la tengo si uso su modulo de sonido incorporado, ¿esto se puede solucionar de alguna forma o forma parte del modulo de sonido de la bateria?
muchas gracias de antemano.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
1
#40 por carlitus el 18/03/2016
Con una HD1 y cualquiera.,
Por lo que vengo sufriendo el efecto latencia, solo tengo una solución: NO escucho mis pistas desde el PC, las escucho en directo por los auriculares del módulo (sabiendo que el envio de datos se está haciendo)


Mira si puedes mejorar tu tarjete de sonido.
Yo tengo un driver que me funciona bastante bien http://asio4all.com/Presume de 1 ms de latencia.

¡ Salod y buenos solos !

Subir
#41 por TonyGT-Ibiza el 18/03/2016
carlitus escribió:
Con una HD1 y cualquiera.,
Por lo que vengo sufriendo el efecto latencia, solo tengo una solución: NO escucho mis pistas desde el PC, las escucho en directo por los auriculares del módulo (sabiendo que el envio de datos se está haciendo)


Mira si puedes mejorar tu tarjete de sonido.
Yo tengo un driver que me funciona bastante bien http://asio4all.com/Presume de 1 ms de latencia.


ah vale, ¿si uso los drivers asio all por ejemplo y bajo la latencia podre mejorarla mucho por ejemplo usando ezdrummer?
por que el modulo de sonido que trae la bateria tiene mucha latencia tambien, mas que con ezdrummer incluso creo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
1
#42 por carlitus el 18/03/2016
TonyGT-Ibiza escribió:
ah vale, ¿si uso los drivers asio all por ejemplo y bajo la latencia podre mejorarla mucho por ejemplo usando ezdrummer?
por que el modulo de sonido que trae la bateria tiene mucha latencia tambien, mas que con ezdrummer incluso creo.

Puede mejorart pero no es solución, aunque 1 ms parece poco, se nota.

Que tengas latencia en el propio módulo, escuchando por los cascos conectados directamente al módulo...Esto me supera.
.
Repasa la configuración del módulo, se me ocurre.

¡ Salod y buenos solos !

Subir
#43 por TonyGT-Ibiza el 18/03/2016
vaya tio, es asi como te lo digo, yo toco con los auriculares conectados a su modulo y sin enchufar a ningun ordenador y tiene mucha latencia la HD 100 de milenium jeje, ¿eso ya es de modulo cutre total? pues entonces tiene que ser normal lo de la latencia, yo tengo un teclado yamaha conectado via midi y ese si que no tiene nada de latencia, yo toco la bateria con el teclado yamaha y no hay nada de latencia, por eso te digo, que tiene pinta de ser todo culpa del modulo chungo que trae.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
1
#44 por carlitus el 21/03/2016
Pasame el manual , o donde lo pueda ver yo.

en un archivo por aquí y lo añaso a una lista de manuales que tengo por aquí en :hispasonic:

Me lo leo, Con calma.

¡ Salod y buenos solos !

Subir
#45 por TonyGT-Ibiza el 21/03/2016

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo