me quedo sin sonido en traktor

#1 por santi77 el 12/06/2010
hola buenas.

hace seis meses que tengo el traktor scratch pro,
tenía una akiyama mce 4, y si mal no recuerdo,nunca se me fué el sonido mientras mezclaba.
ahora,hace cosa de tres semanas aproximadamente me compré una pioneer dejm 600.
a partir de ahí "casualmente" comenzó el problema,cuando llevo un rato pinchando,no más de dos horas,el traktor se cuelga un par o tes de segundos y de repente vuelve a la normalidad pero sin sonido.

es una gran putada porque cuando estoy en lo mejor ¡¡va y peta !! :(

alguien sabe la solución?
Subir
#2 por santi77 el 13/06/2010
esperando una respuesta igualmente hoy me puse a hacer una sesión.
estuve trasteando en el menú de preferencias y topé con una opción que al quitarla creo que arreglé el problema.

al menos hoy estuve tres horicas y pico pinchando y no se le fué la olla al traktor.
¿casualidad o es que tal vez lo he hecho bien? realmete no lo sé,lo que si se es que hoy no petó.
si en fines de semana venideros,cuando siga pinchando y no pete más,querrá decir que encontré la solución.
lo hice de esta manera por si alguno tiene el mismo problema y resulta que puede que esta sea la solución.

por probar....

menú referencias.
abrís mixer.
ahí saldrán donde pone level,dos opciones.

level

1º set autogain when loading track

2º enable master limiter.

pues bien,yo desactivé la segunda opción y por lo visto parace de momento que esa es la solución.

si por lo que sea no es esa,ya volveré a decirlo en este post.
Subir
#3 por santi77 el 20/06/2010
pues por lo visto esa no es la solución,hoy me ha vuelto pasar.
native instruments me respondió en un día,o sea rapidito,pero me dicen que les dé más información.ya no se que ponerles.

esperaré un milagro :shock:
Subir
#4 por santi77 el 20/06/2010
lo que si que me parece, es que tiene que ver algo con el volumen
Subir
#5 por danguijarro el 16/08/2013
eeeeyyy tio necesito hablar contigo ¿Conseguiste solucionarlo???, ME PASA ALGO PARECIDO.... en serio que no le pasa eso a nadie más???

Os dejo por aquí lo que le acabo de mandar a NATIVE INSTRUMENT

-------------------------------------------

Hola, tengo un MUY GRAVE problema, soy Dj profesional y llevo ya 3 noches que se me va la música y suele ser justo en el subidón o cuando subo más la música, ayer fue justo después de hablar por microfono

La s4 se queda sin volumen y algunas noches esto ha llegado a pasar 7 veces, fijaros el marrón que es que se te quede la pista de baile sin música...

El caso es que el S4 deja de emitir sonido, aunque sigue funcionando y se oye en los cascos, pero no en el master....

Ayer me falló otra vez y pude probar a quitar el RCA desde la S4 a la mesa Pioneer Djm 850k y ponerla en otra mesa de mezclas y efectivamente... no sale sonido del S4.

Osea el fallo es que no emite sonido el S4 desde el Master aunque si suena en los cascos, me pasa siempre trabajando.... en mi casa nunca por eso creo que está relacionado con el volumen y vibración que hay allí o con la mesa de mezclas Pioneer pq yo tengo otra y a mi no me pasa nunca.

Os dejo todo lo que me ha pasado y pistas para que me ayudéis porque seguro que a alguien más le ha pasado esto.... (y el problema no es mi S4... son todas)

1 - Hace 2 años empecé a usar traktor y nunca me ha dado problemas llevaba una Hercules y el X1... y también había vibraciones aunque era otro equipo de música pero Line array de unos 30.000 watios.

2 - Empece a pinchar con otro equipo de música Line Array 30.000w aprox y otra mesa de mezclas Pioneer Djm 850k

3 - A partir de ahí justo empezó a dar problemas y se quedaba sin música... pensé que era la Hercules por lo que decidí comprarme la S4

4 - Siguiente noche con mi S4 Nueva y otro chico que tenía la S2 pinchamos con el nuevo Line Array y descubro que se vuelve a ir la música (8 veces se fue en una noche)... lo CURIOSO es que se le iba también al otro chico que tenía una S2 y a mi que tenía una S4 NUEVA!!... eran solo segundos quizás 4 o 5 segundos... es decir me dí cuenta que no fallaba mi Hercules... sino todo, la hercules, ahora mi S4 Nueva y también la S2 del chico!!

5 - DATO MUY CURIOSO que al otro chico se le iba la música solo cuando yo estaba en el escenario que sería casualidad supongo pero que empecé a pensar que pudiera ser mi móvil (Tengo un Nexus 4)

6 - Hace dos semanas tuvimos otro festival y pusimos la música más baja y no se me fue ninguna vez

7 - Ayer se me fue otra vez justo al hablar por micro, y esta vez dejó de ir el volumen, cerré traktor y volví a abrir y ya iba pero muy muy bajito y hasta que no reinicié el pc no volvió a funcionar

Sé que no es mi S4 lo que falla porque han fallado 3 tarjetas distintas, yo lo que saco de conclusión en todo esto son 3 posibles causas (yo creo que es la 1º o la 2ª).

1 - Con las vibraciones de la música vibra la conexión USB y termina fallando por eso suele irse justo cuando más volumen hay (aunque no siempre es así)... aunque si fuera esta opción entonces no sería seguro pinchar con ninguna tarjeta USB

2 - La mesa pioneer emite algo raro cuando se sube mucho el volumen por el RCA le llega a la s4 y deja de funcionar... pero he probado a poner todo a tope de volumen (sin altavoces) y no se para asi que esto lo descarto

3- Mi movil Nexus 4 emite algo raro en el S4 y le deja sin volumen (esta opción la dudo muchísimo).

Por último he visto un mensaje en un foro (adjunto el link)

http://www.hispasonic.com/foros/me-quedo-sin-sonido-traktor/327014


Parece ser que le pasa lo mismo que a mi... o parecido y curiosamente tiene una Pioneer...

Ayudarme pq me gusta mucho TRAKTOR pero si no encuentro explicación volveré a pinchar en CD´s
Subir
#6 por danguijarro el 16/08/2013
Acabo de encontrar a otro que le pasa lo mismo que a mi, bueno más o menos el le da a stop y luego si suena... pero también se queda sin sonido, curiosamente tiene una mesa de mezclas pioneer no creo que eso tenga que ver... pero algo pasa

http://www.youtube.com/watch?v=PjN3da-A3o0
Subir
mod
#7 por Teo Tormo el 16/08/2013
Algunas cosas:
¿Traktor está actualizado a la última versión?
¿Qué ordenador estáis empleando y cuales son sus características técnicas?
¿Sistema operativo?

Recuerda, el aspirante eres tú.

Subir
#8 por santi77 el 02/09/2013
Disculpen la tardanza...
En mi caso....cambié el programa de la torre de al ordenador Packard Bell al portatil HP.
La torre era dual core...y el HP core i5...a parte de eso...desconecto todo...internet...antivirus (y ya está).
Se acabaron los problemas.
Con todo esto quiero decir,que a mi parecer,es un tema de procesador y de conflictos de programas con Traktor.
Subir
buenas a mi me paso también lo mismo que a ustedes yo ajuste la latencia y se me soluciono el problema no se me volvió a cortar yo utilizo el traktor con los cdj 350 de pioneer
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo