Medidores de Nivel lentos en Logic Pro X

#1 por numerico el 13/02/2014
Buenas, desde que me instalé Logic Pro X he tenido el mismo problema intermitentemente: los Medidores de nivel tanto del Inspector como del Mixer se quedan parados de vez en cuando durante un largo rato o van muuuuy lentos.... un auténtico engorro

Entiendo que el problema debería ser por una sobrecarga, pero la CPU está casi al mínimo y los discos también, me pasa incluso monitorizando la entrada sin estar grabando.
El equipo es un Mac mini Server Mid 2011 con 8Gb de RAM.

¿Alguien sabe a qué es debido?
¿Se puede solucionar?

Un saludo!

---------------------------------------------------------------------------------
http://www.hiphop360o.info/category/sala-de-maquinas-2/

Subir
#2 por Splashman el 14/02/2014
mmm... has probado a actualizar la grafica?
Subir
#3 por Splashman el 14/02/2014
mac jaja que tonto perdon, has mirado si hay alguna opcion relacionada con la grafica? los problemas con medidores suelen ir por ahi
Subir
#4 por numerico el 14/02/2014
Pues sobre la gráfica no he encontrado nada, pero gracias por la respuesta, a ver si a alguien se le ocurre algo.

Saludos

---------------------------------------------------------------------------------
http://www.hiphop360o.info/category/sala-de-maquinas-2/

Subir
#5 por numerico el 17/02/2014
Algún médico en la sala? :)

---------------------------------------------------------------------------------
http://www.hiphop360o.info/category/sala-de-maquinas-2/

Subir
mod
#6 por Jordi Torres el 17/02/2014
Yo no tengo ese problema aquí...¿Qué versión exacta de Logic 10 tienes?...¿Y en qué versión exacta de OSX?

¿Te ocurre también si empiezas un nuevo proyecto donde no cargues ningún plug-in de terceros?

Saludos,

J.
Subir
1
#7 por numerico el 17/02/2014
Esta tarde te contesto a las 2 primeras preguntas, de momento solo puedo asegurar que lo tengo totalmente actualizado, tanto el Logic X como el OSX.

En cuanto a lo de los plugins, decirte que mi procedimiento es más simple imposible: Abro Logic, creo nuevo proyecto, creo pista de audio y monitorizo entrada de interface armando la pista (Saffire pro 40). Nada más...

Un saludo y gracias por la respuesta.

---------------------------------------------------------------------------------
http://www.hiphop360o.info/category/sala-de-maquinas-2/

Subir
#8 por numerico el 20/02/2014
Perdona jordito, estos tres días han sido un poco largos... mi versión de OSX es 10.9.1 y de Logic X 10.0.6.

Un saludo!

---------------------------------------------------------------------------------
http://www.hiphop360o.info/category/sala-de-maquinas-2/

Subir
mod
#9 por Jordi Torres el 20/02/2014
#8 OK...y la otra pregunta?

jordito escribió:
¿Te ocurre también si empiezas un nuevo proyecto donde no cargues ningún plug-in de terceros?


J.
Subir
#10 por numerico el 20/02/2014
Si, te contesté en el otro post: "En cuanto a lo de los plugins, decirte que mi procedimiento es más simple imposible: Abro Logic, creo nuevo proyecto, creo pista de audio y monitorizo entrada de interface armando la pista (Saffire pro 40). Nada más..."

0 Plugins.

Gracias!

---------------------------------------------------------------------------------
http://www.hiphop360o.info/category/sala-de-maquinas-2/

Subir
mod
#11 por Jordi Torres el 20/02/2014
Cierto! Ya la habías contestado, lo olvidé!

Pues sí que está difícil saber por qué te pasa esto...yo probaría:

-Probar desde una cuanta de usuario nueva.

-Hacer pruebas con otro dispositivo de audio (desconectando la Saffire por completo)...aunque sea mandando audio por soundflower desde otro programa.

-Cerrar Logic y eliminar archivo de preferencias.

-Reinstalar Logic

-Reinstalar OSX

-Etc.

Saludos,

J.
Subir
#12 por numerico el 25/02/2014
Muchas gracias Jordito,

La verdad es que he estado haciendo pruebas para darte una respuesta un poco coherente, pero no me ha sido posible, ya que todo viene de una instalación nueva de OSX/Logic, tendré que desinstalar logic, reparar permisos, instalar logic, reparar permisos y rezar algo :)

Un saludo!

---------------------------------------------------------------------------------
http://www.hiphop360o.info/category/sala-de-maquinas-2/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo