memoria ram dañada o incompatible ?

#1 por musicdjs el 08/12/2011
¿memoria ram dañada o incompatible ?
bueno antes que nada saludar a esta gran comunidad de maestros en las respuestas jejeje mi pregunta es la siguiente : yo tengo una computadora "Hp Pavilion . Modelo : a6405la . Procesador : Intel Pentium Dual Core E2180 2gb de ram y 320 disco duro . Window Xp ( venia con window vista ) el problema es que hace un tiempo mi computadora se apago de un dia para otro y al llevarla a reparacion me dijieron que podia ser la tarjeta grafica o de video como quieran llamarle esta encendia pero no me aparecia imajen alguna en el monitor el reparador me instalo una tarjeta de video marca y modelo (ZOTAC . 8400 gs . 512 mb . 64 bit ddr3) y me instalo una memoria ram de 1gb ( Hynix 1GB 1Rx8 PC2-6400U-666-12 Memory RAM HYMP112U64CP8-S6 ) al llegar a mi casa esto me funciono de maravillas pero el problema solo seria la baja cantidad de ram = ( , decidi ir en busca de una memoria extra para mi computadora marca y modelo ( Memoria RAM DIMM Kingston KVR800D2N6/2G DDR2 2GB PC2-6400 800Mhz CL6 ) y al instalarla esta me es reconosida por el computador pero solo en su inicio y despues al momento de apareser el logo de window xp y cargar los programas y etc etc se me queda la pantalla negra, e probado cambiando de memorias de una posicion a otra o colocando solo la de 2gb y siempre es lo mismo.

Me gustaria saver si es que ustedes pudieran darme alguna solucion si es que la memoria es compatible con mi computador o mi tarjeta de video o simplemente la memoria pudiese estar dañada ya que tanto la memoria "Hynix" como la "Kingston" son de iguales caracteristicas exepto 1gb de diferencia y no se que puede hacer que no me la reconosca mi computador...

de ante mano muchas gracias a los que pudiesen ayudarme cualquier duda o alguna caracteristica extra que requieran de mi pc para sacar sus respuestas estare al pendiente de este foro.

atte

claudio rivera ( chile )
Subir
#2 por Cris el 17/12/2011
Probaste el arranque con la Hynix de 1G solamente?
Subir
#3 por musicdjs el 23/12/2011
Cris escribió:
Probaste el arranque con la Hynix de 1G solamente?



claro claro si me funciona pero con la de 2gb no me arranca = (
Subir
--104025--
#4 por --104025-- el 23/12/2011
Jamas te arrancara una memoria que no es de la velocidad del bus de la placa, ni del procesador.
Aparentemente la memoria Hynyx es de 666, y la Kingston de 800.

Imagino que la única manera de hacerla funcionar, seria con el reloj del bus y hacer un correcto overclock a la placa.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo