La memoria ram y protools

#1 por killerguitar el 22/12/2012
Hola a todos, tengo un imac con 14 gigas de ram y el protools 10. El asunto es, que cuando inserto una serie considerable de plugins, me empieza a dar errores, diciendome que esta sobrepasando la capacidad de la cpu. El caso es que investigando, me di cuenta de que apenas estaba usando ram, mas de 8 gigas estaban libres. Entoces, mi pregunta es, ¿Alguien sabe como asignar al protools mas memoria ram? En el cuadro de motor de reproduccion lo tengo lo mas alto posible, pero apenas esta utilizando dicha memoria, comparado con los gigas que estan libres. Estpy usando un apogee ensemble como interface, ¿acaso conectando la digi002 al mac y el ensemble en modo stand alone me iria mejor?... no se es una idea, pero estoy bastante perdido, ¿igual por mucha ram que tenga la capacidad del imac esta limitada por el procesador?

Bueno, agradeceria mucho si alguien tiene alguna idea acerca de lo que puede ser el problema.

Gracias de antemano.
Subir
#2 por linksonic el 22/12/2012
Por lo que dices, el problema no es de la memoria RAM sino del CPU, al abrir muchos plugins el procesador tiene mucha mas carga de procesamiento hasta el punto en que no puede realizar todos los cálculos requeridos, por ese motivo te aparece el aviso de sobrecarga de CPU.

En ese caso te convendría pasar esos instrumentos virtuales, procesos de plugins, etc a audios ya procesados, de esa manera le liberas carga al CPU.
Subir
1
#3 por Mauricio Gade el 26/04/2015
Sabes yo tengo un problema similar , Actualmente estoy usando Protools 11 y en algunas sesiones me salta este error , incluso me para la reproducción , en mi caso en las preferencias ni por ningún lado veo la manerade asignarle los nucleos de mi CPU a Protools , Tengo 16 GB de Ram DDR3 a 1333 GHZ y CPU de 8 nucleos 4.0 GHZ a mi en lo personal se me hace bastante PC para que me este ocurriendo esto , he Abierto la ventanita de recusros de Protools y los 8 nucleos me aparecen trabajando como al 20% mas o menos promedio hasta 30 % y ocilando , Asi que no parece que estuvira cargado pero aun asi de pronto se traba y salta ese Mensaje de Error , Ojala Alguien nos pueda Ayudar con este problema!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo