Memoria ram con Vsti

#1 el 14/02/2005
Hola:
Tengo un PIV a 1.4 y con tres modulos de 256 de ram a 133 Mhz y una tarjeta Terratec EWX 24/96.
Cuando ejecuto en cubase varios instrumentos virtuales a la vez la cosa empieza a fallar produciendo chasquidos e incluso colgandose el PC.
No se si eso se debe al procesador o a la memoria así que no se que hacer, si comprar placa, micro, y Ram DDR a 400 Mhz o simplemente comprar otro modulo de Ram 133 al que tengo.
Espero que me ayudeis.
Gracias de antemano.

Como dijo Tutankamon, pienso luego Egipto.

Subir
#2 el 15/02/2005
no soy de cubase, pero por ahí tiene que tener un medidor del consumo de CPU... observaló, y si cuando empiezas a cargar la cosa con sintes y tal ves que el medidor se dispara y se comienza a poner a niveles muy altos... eso es por el micro...

tal y como lo cuentas, parece que pueda ser por el micro... , creo q con un PIV 1,4 tienes q poder ejecutar unos cuantos a la vez la verdad, pero siempre depende de qué instrumentos virtuales sean, y de cuanto consuman...

si es por esta causa, creo que con los cubases más recientes se puede hacer una cosa que creo llaman ellos "freeze", lo que hace es con las pistas que selecciones creo que las pasa temporalmente a ficheros de audio y desabilita el uso de esos sintes, de este modo ahorras consumo... luego cuando quieras puedes deshacer el proceso nuevamente...

¿es así más o menos?, como ya digo no uso cubase.

Saludos

Gracias Texvo!

Taker 51 en Jamendo
Independent Dark Electronics: Interface Vol 1 - Vol 2

Subir
#3 el 15/02/2005
a mi me pasa lo mismo y tengo una asus p4p800 o algo de eso y un intel 4 3,2 o sea que creo que tb puede ser ram porque tengo 1 giga a 333 en dual chanel.


Lo mismo es la ram porque cuando la ram no da te afecta a la cpu o no?¿

Ni idea esta es mi cuestion hace tiempo y lo mismo me pillo un opteron y se acaban los problemas pero ya.

Doble procesador y memoria ram soportada hasta 16 gigas cagate.

Procesador 64 bits AMD que se pasan por la piedra a estos de intel que tienen un marketing que agarrate.

Ademas otra cosa a la mia podria ser que le tengo puesto un power en la atx de 300W y creo que minimo deberian ser 450 o sea que lo mismo iria bien con 550.

Ala ahora adivina adivinanza...
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.