Memorias RAM (dimm y ddr2) y CPU Fan Error.

Baneado
#1 por pete best el 09/02/2013
Qué tal amigos.

Estoy montando un ordenador viejo que tenía por aquí para llevármelo al local de ensayo de mi grupo y tengo algunos problemas.

El equipo es un core 2 duo con una placa asus P5PL2:
C1B530529BFD40839C7EDE19FF34AED3.jpg

El ventilador del procesador y la fuente de alimentación estaban un poco sucios, así que compré otrs, pero ahora la BIOS me da algunos errores al arrancar. Me dice "CPU FAN error" pero el ventilador está conectado y la temperatura no es alta (31º C), también me dice Overclocking failed, y yo lo único que he hecho ha sido cambiar el ventidalor y la fuente de alimentación (aunque le doy a F1 y el ordenador funciona perfectamente)

También tengo un par de dudas con la RAM. Le quería montar 3 G que tengo en 3 módulos de 1 G. Los tres módulos en apariencias son igual y en todo pone DDR2 533, pero en uno además pone dimm. Según tenía entendido, los antiguos módulos dimm tenían dos muescas, pero estos tres sólo tienen una. El caso es que cuando le pongo el dimm con los otros el ordenador no arranca, a pesar de ser los tres módulos iguales (pero en uno de ellos no pone dimm). De modo que tengo que dejarlo con 2 Gb.

¿Alguien podría ayudarme?

Gracias.
Subir
Baneado
#2 por pete best el 09/02/2013
Los módulos de RAM están rotulados de la siguiente forma:

· 1G DDR2 533
· 1G DD2 533 DIMM (esta es la que no funciona)

Yo sé que no puedes tener funcionando a la vez memorias de distinto tipo, pero la dimm (que yo sepa) siempre ha sido así, con dos muescas:

memorias-ram-dimm-512mb-pc133-garantia-de-por-vida_MLU-O-3076953725_082012.jpg

Y los módulos que yo tengo son de este tipo, con sólo una muesca:

689426_0_original.jpg
Subir
#3 por marcianus el 09/02/2013
Sobre lo de CPU FAN error, vigila que realmente este funcionando el ventilador de la CPU. Si realmente lo esta, pasa del mensaje (supongo que al iniciar el equipo se para esperando F1 para continuar). Si realmente no funciona, pincha el ventilador de CPU en algun otro conector de placa que si funcione. Te seguira dando el mismo mensaje de CPU FAN error pero es lo de menos. Lo importante es que el ventilador de CPU funcione, lo pinches donde lo pinches.

Sobre las memorias. Sencillo: son iguales (si no fuera asi no podrias pinchar los 3 modulos). Lo del etiquetado es lo de menos. Pruebalas de una en una en el mismo banco para ver que las 3 funcionan independientemente. De ser asi, puedes realizar el mismo proceso para cara banco y determinar si el problema esta en alguno de los slots de memoria.
Subir
1
Baneado
#4 por pete best el 09/02/2013
marcianus escribió:
Sobre lo de CPU FAN error, vigila que realmente este funcionando el ventilador de la CPU. Si realmente lo esta, pasa del mensaje (supongo que al iniciar el equipo se para esperando F1 para continuar). Si realmente no funciona, pincha el ventilador de CPU en algun otro conector de placa que si funcione. Te seguira dando el mismo mensaje de CPU FAN error pero es lo de menos. Lo importante es que el ventilador de CPU funcione, lo pinches donde lo pinches.


Sí, el ventilador gira y la bios me dice que la temperatura es de 31º C.

Alguien escribió:
Sobre las memorias. Sencillo: son iguales (si no fuera asi no podrias pinchar los 3 modulos). Lo del etiquetado es lo de menos. Pruebalas de una en una en el mismo banco para ver que las 3 funcionan independientemente. De ser asi, puedes realizar el mismo proceso para cara banco y determinar si el problema esta en alguno de los slots de memoria.


Gracias, probé tantas cosas que ya no sé si lo hice así. Voy a intentarlo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo