Mensaje de error al cargar Atmosphere en cubase 5

#1 por firedance el 23/03/2013
Hola, hace un par de dias he instalado Windows 7 - 64bit y claro, he tenido que reinstalar todo el software que tenia antes. En principio ningun problema, instalo cubase 5 y todo va bien. Despues comienzo a instalar algunos vst's como Nexus, Plugsound pianos etc... pero al intentar acceder a este ultimo veo que no consigo activarlo y lo desinstalo. Hasta ahi todo ok. Ahora decido instalar Atmosphere de spectrasonics y cuando termino y abro cubase para activarlo e ingresar el response, resulta que me da un mensaje de error referente a Plugsound.......O_O, vamos que si me pinchan no sangro.

He desinstalado todo, Cubase5, Nexus, Atmosphere.......vuelvo a instalar el cubase 5, el atmosphere, pero ¡¡tate!!, ahi sigue el mensaje de plugsound cada vez que intento activar el atmosphere. Estoy desesperado, ya no se que hacer o donde mirar. Espero que alguien de aqui me pueda orientar sobre cual puede ser el problema. Antes en Windows xp no tenia absolutamente ningun problema para hacer eso.

Gracias

Pd: Os dejo una imagen de la ventana con el mensaje de error.
Archivos adjuntos:
mensaje2.jpg
BBCode:
Subir
#2 por Jose Erebo el 23/03/2013
Consulta a Steinberg y a Spectrasonics, incluso a Plugsound, posiblemente ellos te den una solución a tu problema.

Defiende tu derecho a pensar,porque incluso pensar de manera erronea es mejor que no pensar.

Pop Electrónico - Synthpop.

El mejor servicio de masajes terapéuticos de Málaga.
http://www.masajistamalaga.com/
https://www.facebook.com/MasajistaMalaga?

Subir
#3 por undercore el 23/03/2013
puede que necesites borrar las carpetas referentes a ese plugins de mis documentos

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#4 por firedance el 23/03/2013
Solucionado, habia que iniciar el Cubase como administrador, ahora si funciona.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo