mesa sibarita muy especial

#1 por Naliam el 08/03/2010
Buenas, estoy un poco mosca.
Con una PeaveyRq200. En casa la enciendo y todo va bien. En el local la enciendo y todo va bien.
Pero cuando la llevo a un bolo o a probar sonido. Me saca por ambas partes máximo pico de ruido. He probado desconectando todo. Niveles, bla bla bla. Parece aleatorio o tendrá que ver con la electricidad de los locales? con las regletas? O simplemente con el traqueteo del equipo en la maleta?
valga decir que la alimentación anda un poco así así, que se dio un golpe, será eso?

https://soundcloud.com/naliam

Subir
Baneado
#2 por djmanuserra el 09/03/2010
pues seguramente, cuando la llevas a un bolo la electricidad no da y teniendo la fuente jodida pues...

cambiale la fuente

....

Subir
#3 por macberto el 09/03/2010
Lo normal es que sean las caidas de Tensión, comprueba siempre Que tienes 230V y 50 Hz...Y si todo está bien echale la culpa a la Mesa....Saludos

|Pro Audio| Pulse Records| Pulse_Records| Amp D

Subir
#4 por Naliam el 09/03/2010
todo indica que es la alimentación, que chupa 16V, pero como es un trasto con sus añitos, aunque infrautilizado, su dueño casi ni la ha usado.
Y dónde encuentro una alimentación? Se la pido al fabricante?

https://soundcloud.com/naliam

Subir
#5 por macberto el 13/03/2010
Intenta pillarla Peavy, pero no creo que valga de mucho...Posiblemente no se fabrique...Puedesn intentar pillar una fuente de alimentación nueva, te aconsejo una "Fuente Conmutada", soportan mucho mejor las caídas y subidas de tensión . Tendrías que ver si sólo utiliza 16v y qué consumo en watios y amperios...Y conseguir una nueva DC16v 2A...por ejemplo ... Hay muchas en el mercado que te pueden valer...

|Pro Audio| Pulse Records| Pulse_Records| Amp D

Subir
#6 por Naliam el 14/03/2010
gracias, probaremos, la verdad es que es una pena que trastos tansólidos como la peavey se rompan por tonterías.

https://soundcloud.com/naliam

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo