metronomo en el sonar 7

#1 por leofercam el 12/05/2008
tengo un problemita con el maldito metronomo
no lo puedo desacrivar, y entra el sonido en la grabacion!!
o sea hago click en el metronomo y se desactiva, pero pongo grabar y PAF! aparece ¬¬
no se en que parte de las opciones se podra sacar...
ojala me puedan ayudar



Pd: uso el sonar 7
Subir
#2 por EBS2000 el 12/05/2008
Estaria bien que posteases mas exactamente lo que haces, si puede ser con algun grafico. y que tarjeta de audio utlizas.Y si es metronomo de audio o de midi.
Saludos
Subir
#3 por Joco el 23/05/2008
Saludos Amigo,

Si haces click en cual area de la barre de iconos ubicada en la parte superior del sonar, por ejemplo donde aparece los botones de guardar y los otros, le das click derecho y te muestra todas los combo de iconos que puedes colocar, entre ellos hay uno que dice metronome, despues de activarlos veras unos iconos nuevos, si observas uno de los iconos tiene el triangulo de play y otro tiene el cirulo de rec, si esta activado el del circulo eso significa que cuando grabes va ha sonar el metronomo y si tienes activado el del trianguo eso significa que sonara el metronomo cuando le des play al proyecto.

Si el problema es que se esta granado en la pista que estas usando para grabar a lo mejor tienes seleccionado en tu tarjeta de sonido grabar todo y se mete por el mismo canal.

Espero que sea de tu ayuda...

-----------------------------------------------------------------
José Antonio González (JOCO)
joco.gonzalez@gmail.com
http://www.joco.com.ve

Subir
#4 por vdbecke el 23/05/2008
Opciones / Proyecto / Metronomo / Destickear Grabacion

Listo

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#5 por ANGEL GABRIEL el 05/08/2008
que tal amigos necesito ayuda porfa .tengo un problema .estoy usando el sonar 7 y un teclado midi para mis grabaciones el tema es que cuando le cargo un sonido del sonar por ejemplo el tts1 o ezdrummer al tocar el teclado el sonido me sale con retrazo.si podes ayudarme estaria agradecido
Subir
#6 por Rana_de_metal el 06/08/2008
Usa una latencia mas baja ke la ke tienes prueba con los diferentes drivers de sonido ke te dan diferentes latencias a ver cual es el mejor, kiero pensar ke si tienes una tarjeta dedicada verdad?
Subir
#7 por eduardo3000 el 15/08/2008
yo la latencia la tengo puesta en 2ms, un amigo me dijo que es recomendable dejarla en 15 ms para no tener "ruiditos " pero como yo al ya tener la cancion terminada y con la bata grabada en partes como bien me ayudaron en el foro hace un tiempo para no grabar la bata "de una" es decir con riesgos de irme de tiempo y volver a comenzar, pues ahora grabo por partes la bateria y queda todo mas "sincronizado y no me voy de tiempo jeje" volviendo al tema de la latencia la tengo en 2 ms y si bien escucho cierto ruidito aveces, no me perjudica ya que al exportar el audio luego escucho todo perfectamente sin ruidos asique baja la latencia lo mas posible, uso los asio que son el estandar!!!
Subir
#8 por vdbecke el 15/08/2008
PEro el Sonar tiene compensacion de latencia, asi que podes subirla tranquilamente que te la va a dejar bien en tiempo :wink: :wink: :wink:

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#9 por Shano el 23/04/2013
hola a todos, retomo su conversación, pues quiero grabar con el metronomo para ir al tempo correcto pero el lio es que se me cuela el sonido y después de grabar la guitarra y la voz en dos tracks diferentes me voy a mutearlo e igual me suena en lo que he grabado, estoy trabajando con audifonos con una tarjeta Sound Blaster y por ningun lado lo logro.... ojala alguno pueda darme una mano.
Subir
#10 por Shano el 23/04/2013
hola a todos, retomo su conversación, pues quiero grabar con el metronomo para ir al tempo correcto pero el lio es que se me cuela el sonido y después de grabar la guitarra y la voz en dos tracks diferentes me voy a mutearlo e igual me suena en lo que he grabado, estoy trabajando con audifonos con una tarjeta Sound Blaster y por ningun lado lo logro.... ojala alguno pueda darme una mano.
Subir
#11 por pumby el 23/04/2013
Tienes que ajustar el metronomo para que reproduzca una nota midi ya que si la nota es de audio y como tu tarjeta solo tiene una salida el audio del metronomo queda grabado con la toma cada vez

Todo un mundo por descubrir

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo