mi altavoz suena a veces y luego no.Ayuda!!

#1 por kaligulah el 02/08/2011
buenas a todos. Tengo un problema, me compre hara 4 meses unos altavoces, los M-AUDIO BX5a.
El problema es que cuando estoy pinchando,uno de mis altavoces de repente, baja el sonido casi hasta no escucharse, y si lo apago y lo enciendo, vuelve a escucharse bien. Despues de un rato de vuelta a pinchar, vuelve a pasar lo mismo.
Sabeis cual es el problema?Tienen garantia pero es que me parece muy raro que se hayan petado ya, porque de la mesa no creo que sea el problema.
No sé si tengo que poner este post aqui, si no es asi, pido perdon.
GRACIAS!!
Subir
#2 por raat el 02/08/2011
Has mirado los cables?igual alguno hace mala conexión
Subir
#3 por kaligulah el 02/08/2011
los cables estan bien.Son conexion XLR, de hecho se los cambie y sigue pasando lo mismo.
Alguien sabe que puede ser??
Subir
#4 por kaligulah el 02/08/2011
los compre en musicstore, asi que para mandarlo que tendria que hacer?
es mucha movida mandarlo?
mejor llevarlo a alguna tienda?
sabeis cual puede ser el fallo??
Subir
#5 por kaligulah el 03/08/2011
que pasa?esta todo el mundo de vacaciones o es que nadie tiene ni idea?
Subir
#6 por ratzinger2000 el 05/08/2011
Mira si estan alimentados con corriente cuando dejan de funcionar, si no fuera asi lo mas seguro es que el cable que va de el enchufe al altavoz este un poco jodido. Aunque este bien enchufado tienes que ir presionandolo y poniendo de diferentes maneras hasta que funcione, y si es necesario aguantar esa posicion con celo.

Si de lo contrario el altavoz tenga corriente y no suene lo mas seguro es que el problema resida no tanto en los altavozes, sino por donde se inserta el cable de audio.
Subir
#7 por Ángel Santana el 08/08/2011
Hola.

¿Los monitores tienen algún tipo de filtro contra sobrecarga? Aunque no te parezca que el volumen es excesivo, hay determinadas frecuencias que ni siquiera vas a escuchar y que pueden provocar que el circuito de protección se active (si lo hubiera). Con o sin ese circuito, analiza si te ocurre siempre en los mismos puntos y qué tipo de frecuencias o niveles están pasando por los monitores.

Si sólo te ocurre con uno, puedes probar a intercambiarlos, si sigue ocurriendo es un problema del monitor, en caso contrario, comprueba el panorama de las frecuencias que llegan al monitor afectado.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo