¿Mi Caja DI/Split no funciona? Cambios en la señal.

#1 por juanbr el 13/07/2010
Hola a todos. ¿Es normal que una caja DI o un split de señal modifiquen la señal que se les inserta? A ver, entiendo que se pierda un poco de señal, pero es que de no ponerla a ponerla se nota una pérdida de frecuencias y de armónicos, suena todo como muy mate, sobre todo en guitarras. Yo quiero utilizarla para grabar una señal en limpio por la posibilidad del reamping o de la simulación de altavoces pero es que cuando lo hago, lo que suena por el ampli a través de la salida LINK OUT de la DI es muy mate, menos ganancia, etc. Y esto también me pasa si utilizo un SPLIT.

¿Están rotos los aparatos o hay algo en cuanto a nivel de electrónica que se me escapa? ¿Impedancias, etc?

MUCHAS GRACIAS.
Subir
#2 por paco trinidad el 13/07/2010
Hola,

¿que caja o splitter tienes?

Un saludo,

paco

http://www.ilustrame.org

Subir
#3 por espasonico el 13/07/2010
Hay veces que no es culpa de la DI, sino de los metros de cable de más que estamos usando.

Piensa que si usas un cable de 6 metros para el input de la DI y luego otro cable de 6 metros para el ampli, ya estás teniendo 12 metros de cable y no va a sonar igual. Sin tener más datos es difícl ayudar.

SAluti tutti
Subir
#4 por juanbr el 13/07/2010
Vale, gracias a los dos por preguntar, pero es que el caso es cada día más raro y me gustaría poder solucionarlo, la verdad :S

Vamos a ver, tengo una caja Palmer Pan04 pasiva y estéreo y hoy he comprado una caja Proel activa y de un sólo canal. El split es Lehle. Os intentaré simplificar el asunto porque a estas alturas ya se me hace complicado hacerlo.

Modo 1) Directamente conectado al patch en el control hasta el ampli que está en grabación. El sonido se supone que no debería estar alterado puesto que es una línea directa y supongo que sólo actúa la longitud y el tipo de cable que hay enmedio. La longitud total será de unos 10 mts sumando el cable que utilizo para poder conectar el envio de la guitarra desde el patch de la sala de grabación hasta el amplificador. El tipo de cable de la línea es el mismo que hay para las conexiones de micrófonos.

Modo 2) Conectar la guitarra al split. Una de las salidas va dirigida a un previo de instrumento para poder grabar la señal en seco y la otra salida está conectada de la misma forma que en "modo 1".

Modo 3) Conectar la guitarra a la DI en la sala de control. La salida balanceada va a un previo de línea y la salida LINK OUT va igual conectada que en "modo 1".

Bueno, ahora viene la movida. Ayer el modo 1 era el que mejor sonaba, supuestamente el sonido más "real" posible dentro de lo que implica enviar la señal por todos esos metros de cable. Los modos 2 y 3 sonaban como más mates, con menos señal y os podría jurar que la señal no tenía el mismo contenido en frecuencias. Por eso, suponiendo que tanto la Caja Palmer como el split no funcionan bien (es extraño puesto que la caja es la primera vez que la uso) hoy hemos pillado una caja Proel.

Movida: Hoy, tanto en el modo 1 como en el 2 como en el 3, suenan prácticamente iguales tanto con la palmer, la proel y el split. Es más, no se nota el cambio que se notaba ayer. Hablamos de la misma guitarra, el mismo ampli, los mismos cables, y por dios que si no me he vuelto loco lo he conectado todo igual que lo hacía ayer y los días anteriores.

Movida gordísima: Se me ha ocurrido utilizar el afinador de pedal Boss TU-2 como split de línea. Aprovechando la salida directa y la bypass. Resulta que el sonido es más brillante, con incluso más potencia y creo que más parecido a lo que suena por el ampli si conecto la guitarra directamente. Ahora incluso conectando directamente la guitarra al patch (ruta más directa posible) suena peor que si pongo el afinador en medio.

¿Qué pasa? ¿Problemas con adaptaciones de impedancias? ¿Cables defectuosos (ya he probado varios diferentes y lo mismo)? ¿Llamo a Iker Jiménez? ¿Tengo algún problema de la chaveta? ¿De verdad que me estoy volviendo loco?
:shock: :shock: :shock: :shock: :shock: :shock:
Subir
#5 por espasonico el 13/07/2010
Bueno, el TU-2 creo que no es true-bypass con lo que lleva un buffer que hace que la señal salga con más chicha, pero esto es otro tema y no tiene nada que ver con el uso de una DI ( aunque un buffer ayuda cuando hay varios metros ).

Cuando surgen movidas raras, lo lógico es ir descartando cosas. Lo que es raro es que un dia suene de una forma y otro dia suene de otra ( a no ser que haya pilas de por medio )
Subir
#6 por paco trinidad el 13/07/2010
Hola Juan,
me resulta dificil entender bien el flujo de señal en tus modos de trabajo (especialmente en el modo 1). Estaria bien que contaras como es cada cable y cada conexion. Por mi experiencia no es extraño lo que te ocurre si estas mezclando señales con diferentes impedancias, balanceos y niveles (mic/linea). La mezcla de elementos "pro" y "semipro" en un estudio suele ser un quebradero de cabeza.
Tambien es muy normal que la forma de gestionar las tierras y las masas en un estudio tengan importancia en este tipo de casos en concreto.
Yo utilizo una caja pasiva muy antigua de DOD. Solo tiene un transformador en su interior y se lo cambié hace tiempo por un Jensen(vamos que es DOD lo de fuera!). Con ella puedo grabar una guitarra directamente conectando la salida XLR a la entrada de micro (truco) de un canal de mi mesa. Para hacer reamping la cosa funciona al reves: salgo por linea (balanceada) del DAW y entro en el conector XLR de la caja. Y en el conector jack que quiera de los dos pongo un cable de guitarra corto al ampli. En este casoel recorrido largo lo hago en cable de linea para no tener perdidas.

Tampoco tengo claro a que te refieres con "patch": quiero decir que no se si es la caja de conectores en la pared de control y sala o, al patch pannel de ruteo general del estudio.

Un saludo,

paco

http://www.ilustrame.org

Subir
#7 por paco trinidad el 13/07/2010
Hola Juan,
Una pregunta: Si conectas la guitarra a la palmer con cable corto y mono. Y la palmer unicamente al ampli tambien con cable corto y mono. ¿tambien suena diferente a cuando conectas la guitarra directamente al ampli con cable corto y mono?
La pregunta es para intentar aislar el problema.

Un saludo,

paco

http://www.ilustrame.org

Subir
#8 por juanbr el 13/07/2010
Bueno gracias a los dos por el interés mostrado en mi problema. No se cómo agradeceroslo, de verdad. Entiendo que la cantidad de elementos que intervienen en la cadena puede ser un lio, más si se pueden utilizar varias maneras de hacerlo. Vamos por partes:

Cuando digo "patch" me refiero al "patch bay" del estudio. En la sala de control, integrados en el mueble que soporta la mesa de mezclas está el "patch" de control. Tengo 3 unidades con 48 líneas (normalmente 24 para IN´s y otras 24 para OUT's) cada uno. Desde estos patchbays hago toda la comunicación del estudio con los previos de la mesa, las líneas de envio y retorno entre control y grabación, conexiones a previos de micro, etc. Todos los cables están conectados a los patchbays por medio de soldadura y son líneas BALANCEADAS. Varias líneas de este patchbay de control están unidas a las conexiones del patchbay de la sala de grabación, es decir, las líneas que traen señales de micro y 8 envios disponibles (por 2 de ellos envio la música para que los músicos puedan grabar). El panel de conexiones de la sala de grabación se encuentra empotrado en la pared.

Vale, si todavía no os habéis quedado durmiendo, es lógico suponer que cuando quiero grabar una guitarra directamente la conecto al patchbay de control y utilizo uno de los envios para poder conectarla al amplificador que se encuentra situado en la sala de grabación. Esto vendría a ser el "modo 1" que explicaba antes.

Puesto que últimamente me gusta tener guardada una señal limpia de la guitarra por posibles problemas y para curarme en salud para/con los "gustos cambiantes" de los clientes, hasta ahora optaba por el "modo 2". Es decir, conectar la guitarra al split Lehle. Una de sus salidas (¿Hi Z?) va conectada a un previo de instrumento (Hi Z) y la otra conectada al patchbay y funcionando de la misma manera que en el "modo 1".

El problema viene cuando un día (no se si lo hacía ya antes o no) me doy cuenta de que la guitarra que capto con los micrófonos en el modo 2 no suena ni por asomo con los mismos armónicos ni la misma potencia que si lo hiciera directamente. El sonido es como más mate, sin vida y sin chispa. Tras varias pruebas con diferentes guitarras, cables, etc veo que no soluciono el problema y pienso en adquirir una DI para esta función (algo que en principio parece más lógico, ¿no?). Mi objetivo es conectar la guitarra a la DI, su salida balanceada (Lo Z) a una entrada línea de cualquier previo de línea disponible en el estudio y su salida LINK OUT como es lógico al patchbay que enviará la señal hasta el amplificador, tal cual explicaba en el modo 1. El problema: el mismo :S.

Luego ya viene lo del afinador TU-2 como split de señal.

Ahora mismo se me ocurren varias preguntas:
¿Es posible que influya el hecho de que la salida LINK OUT de la DI no sea balanceada y las líneas entre los dos patchbays sí que lo sean? ¿Debería de utilizar cables estéreo o mono según cada conexión para guardar algún tipo de relación de impedancias o tipos de cables?

Se que es un tostón, pero si necesitáis más información no dudéis en pedírmela.

Un saludo y muchísimas gracias otra vez.
Subir
#9 por espasonico el 13/07/2010
Hay que ir por partes.

Lo primero es ver como se comporta el Modo 1 sin DI ni nada de por medio. Si en el modo 1 no notas tanta diferencia te está diciendo de que el hecho de que el cable sea balanceado o no balanceado no es el problema.

También hay que saber el tipo de patch, si está normalizado, semi-normalizado, etc.

Piensa que los patch, según como lo tengas configurado ya te puede estar splitando la señal, aunque si está bien hecho, en las lineas de micro no debería ser así.

Siempre que he currado en estudios, nunca he usado el patch normal para enviar la señal de guitarra a la sala. Cada estudio es un mundo y cada patch otro, pero por norma general, el mejor resultado ha sido cable directo al combo ( aunque sea un coñazo dejar la puerta entornada y esas cosas ). He dicho combo porque si es un ampli+cabezal lo suyo es poner el cabezal en el control y tirar el cable de carga.

Hay un hilo en el que ya hablé de esto y recomendaba algo de este tipo:

http://www.mercenary.com/lilasitrdesm.html

Si buscas esto en el buscador te debería aparecer el hilo.

Un saludo
Subir
#10 por paco trinidad el 13/07/2010
Hola Juan,
gracias por la explicacion. Ahora creo que lo entiendo un poco mejor.
Si mi idea de como trabajas es correcta es teoricamente imposible que la guitarra te suene bien. Entre otras cosas porque no puedes enviar la señal que sale de la guitarra (o del Link Out) por las lineas balanceadas sin que te cambie el sonido de esta.

Te propongo una prueba.
Ve a la sala de grabacion con la guitarra, la caja, el ampli y unos cables. Conecta la guitarra a la caja y el Link Out de la caja al ampli. La salida balanceada de la caja mandala a tu mesa como si fuera un micro. Por previo de micro no de linea (repito que esto es un truco).
Pon micro al ampli y mandalo a la mesa tambien.
Consigue un guitarrista y escucha lo que te llega al control.

Cuentame, please.

Un saludo,

paco

http://www.ilustrame.org

Subir
#11 por espasonico el 13/07/2010
Subir
#12 por juanbr el 13/07/2010
Gracias a los dos. Mañana haré todas las pruebas que me comentáis. Además, se me ha ocurrido con voltímetro en mano y un generador de tonos hacer unas mediciones a través del patch directo y la caja más el patch.

Ya os comento.
Juan.
Subir
#13 por juanbr el 14/07/2010
Bueno por lo pronto os digo que los patch bays no son normalizados. Cada línea está conectada directamente a la entrada o salida de cada procesador del estudio. Es decir, que para utilizar los procesadores externos siempre tendré que utilizar latiguillos para poder enviar la señal por sus salidas y entradas. No se ahora mismo cómo se llama eso (no normalizado, semi-normalizado, etc).

Otra cosa que voy a hacer es varios dibujos para mostraros las formas de currar que estoy barajando.

Más datos en breve ...
Un saludo, Juan.
Subir
#14 por juanbr el 14/07/2010
Bueno a ver, he probado varias cosas:

1) La caja DI Palmer: La salida balanceada me da una señal muy débil, tanto que con la ganancia del previo de línea a tope la aguja se mueve un poco sólo, cuando debería de salirse hasta del chasis.

2) La caja DI Proel: Directamente la salida balanceada no funciona. Mañana llamaré a la tienda donde se compró para comentárselo.

3) El split Lehle: He mirado y el modelo es un split de señales de alta impedancia, por lo que es lógico colocarlo entre la guitarra y las dos líneas que quiero utilizar. Cuando he utilizado la salida A para enviar al ampli me sonaba más baja. Luego he enviado la salida B al ampli y sonaba más alta.

Os dejo unos dibujos así en plan cutre que he hecho del flujo de la señal:

Dibujo 1: Se trata de la grabación directa. Lo que explicaba con el modo 1.
37948_440396288453_577663453_5828187_4428533_n.jpg

Dibujo 2: Se trata de la grabación con el split. Una salida va al ampli y la otra al previo de instrumento. Se trata del modo 2.
37948_440396283453_577663453_5828186_3953668_n.jpg

Dibujo 3: Grabación con caja DI (tanto palmer pasiva como con proel activa). Es el modo 3.
37948_440396278453_577663453_5828185_4468981_n.jpg

Bueno, lo primero es saber si estoy trabajando bien de cualquiera de las tres formas. Lo siguiente intentar averiguar dón de está el fallo, y si no lo hay, pues tal vez no funcionen bien las DIs y el splitter o esté conectando líneas que no sean compatibles entre sí.

A ver ...
Subir
#15 por espasonico el 14/07/2010
Alguien escribió:

1) La caja DI Palmer: La salida balanceada me da una señal muy débil, tanto que con la ganancia del previo de línea a tope la aguja se mueve un poco sólo, cuando debería de salirse hasta del chasis


La salida balanceada debe ir a un previo de micro. Tampoco dices nada de la otra salida ¿?

Alguien escribió:

2) La caja DI Proel: Directamente la salida balanceada no funciona. Mañana llamaré a la tienda donde se compró para comentárselo.


Si es activa debes de enviarle phantom o meterle una pila para que funcione. Tampoco dices nada de la otra salida ¿?
Alguien escribió:



3) El split Lehle: He mirado y el modelo es un split de señales de alta impedancia, por lo que es lógico colocarlo entre la guitarra y las dos líneas que quiero utilizar. Cuando he utilizado la salida A para enviar al ampli me sonaba más baja. Luego he enviado la salida B al ampli y sonaba más alta.



¿ Que modelo de Lehle es ?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo