Mi Emu 0404 Pci Ha Muerto y busco sustituta

#1 por Svyadov el 16/10/2010
Hola a todos,

Pues eso, que mi emu se me ha muerto y ahora toca buscar sustituta. Pero antes quería preguntaros un par de cosillas. Lo primero de todo mi equipo cuenta con un i7 860, 8 gigas de RAM, y no soporta firewire. Tengo unos Esi nEar 05 experience. Con ello busco una interfaz USB o PCIexpress. Preferiblemente USB. Uso: la inmensa mayoría de lo que hago es a través de VST, y a lo sumo lo más que grabo es guitarra eléctrica. Me gustaría poder conectar monitores y cascos a la interfaz, y si además puedo conectar la guitarra directamente, sin caja DI, mucho mejor. Existe la posibilidad de que en un futuro vaya a grabar voces, pero no es algo seguro. También necesito conexión Midi-In para conectar un teclado. No busco nada superprofesional, mi presupuesto para la interfaz lo puedo estirar hasta los 200 euros.

He estado echando un vistazo por el foro y he visto algunas cosillas interesantes. La que más me llama es la Focusrite Saffire 6 USB, seguida de la M-Audio FastTrack Pro. Luego he visto la Tascam US 144 mkII, e incluso la propia 0404 en su versión para USB. En cualquier caso, me gustaría que los drivers tuvieran una muy buena estabilidad bajo Windows 7 64 bits. ¿Cuál os parece mejor de las 4 para el uso que le voy a dar? ¿Qué otras opciones en ese rango de precios recomendaríais?

Y en otro orden de cosas, ¿se puede proteger la interfaz de picos de tensión a través de la salida de sonido? Pregunto esto porque creo que es lo que le ha pasado a mi pobre emu. El ordenador lo tengo conectado a una regleta con protección contra picos pero los monitores, que me los he comprado hace un par de meses, no. Resulta que si conecto los monitores a esa regleta empiezan a emitir un zumbido muy bajo, pero audible de todas formas, que procede de la regleta. Si lo conecto directamente a otro enchufe no hay zumbido, pero ese enchufe no tiene toma de tierra ni protección contra picos. El caso es que cada vez que encendía o apagaba los monitores o alguna luz de la casa se oía en el ordenador ¡¡el mismo sonido que emite windows cuando se conecta o desconecta un dispositivo USB!! Después de hacer pruebas comprobé que el pico tenía que entrar por los monitores a través del jack de sonido.

De uno de esos picos supongo que se fastidió algo, el caso es que empezó a hacer clicks y a distorsionar cuando llevaba minutos de uso (como si se recalentara o algo así) hasta que finalmente ha dejado de funcionar (windows ya ni la reconoce). Y además coincide en el tiempo con unos días después de haberle conectado los monitores. Ahora he tenido que activar la tarjeta de sonido integrada de la placa base y de momento voy tirando con eso, pero no es lo mismo. Las interfaces que he puesto antes (u otras que me recomendéis) ¿tienen algún tipo de protección contra picos? ¿Cómo puedo prevenir que se reproduzca el problema?

Muchas gracias por vuestros consejos y perdonad el tocho.
Subir
#2 por leligre el 19/10/2010
Hola!!
Te interesa la E-MU USB 0404..?
Está sin uso.
Muy Económica o Cambio..

Saludos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo