Por qué mi Mac book pro no "ve" las MOTU?

#1 por musikorta el 25/04/2010
Hola a todos, a ver si algun MACero me puede echar una mano...
Me he comprado un Mac book pro de 13', 2,26 Ghz Intel core 2 duo, 4 GB ram, disco duro sólido de 128 GB, sistema operativo 10.6.3. Es un buen pepino, que corre perfectamente todos los programas. Le he instalado el software de las tarjetas Motu, actualizado (bajado de la web de MOTU). En principio parece que está correctamente instalado, ya que el Motu audio setup se abre sin problemas, pero no no el Motu cuemix console, que no puede abrirse hasta que detecta una tarjeta conectada al firewire. Pero aunque la conecte, no la detecta.
tengo 5 tarjetas Motu diferentes, dos 828 mkII y tres 8pre, y ninguna de ellas es detectada por el ordenador.
Puede ser algun problema de firewire? Las tarjetas tienen firewire 400 y el ordenador firewire 800. Con el cable adaptador correspondiente que he comprado, no debía de haber problemas...
Alguna pista? Me urge...
Gracias de antemano.

Tecnico autodidacta de la vieja escuela. Analógico total! Tecnico electrónico, de estudio y sobre todo de directo. En el audio desde 1980.
Como dice Rupert Neve, "todavia" no podemos prescindir del analógico...

Subir
#2 por jesiisma el 26/04/2010
Hola, si el audio setup te reconoce las tarjetas, el problema probablemente lo tengas en que no has configurado tu software de grabación para que reconozca a estas tarjetas. Vete a las preferencias de audio del programa y te dará la opción de elegir entre la tarjeta de audio del ordenador o del hardware que tengas instalado. También puedes hacer que tu mac reconozca este hardware externo como dispositivo preferido o por defecto, lo puedes cambiar en una utilidad que se llama configuracion de audio y midi( en la carpeta de utilidades de tu mac). Aunque puede ocurrir que todavia no esten los driver para este sistema operativo ni siquiera en el audio setup que has instalado de motu te la reconozca y entonces te tengas que esperar a su actualización. Espero que esto te ayude a resolver el problema.
Saludos
Subir
#3 por ak-47 el 04/05/2010
Prueba a conectar una interfaz en cascada con un disco duro externo que posea fw400 y fw800 (Lacie o similar para hacer una prueba), sin cable de fw400 a fw800. Es decir, la motu conectada al hd mediante cable simétrico fw400 y del hd al mbp mediante cable fw800. Este procedimiento lo tuve que hacer con una Korg Zero8 para que la detectara....

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#4 por ak-47 el 04/05/2010
Joder estoy agilipollado :D A mí mi ultralite mk3 me va perfecta tanto en el imac como en mi macbook pro. Luego cuando llegue a casa la conectaré en cascada con un disco duro que tengo y te cuento. Un saludo y perdón por el lapsus.... :mrgreen:

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#5 por ak-47 el 05/05/2010
Conectada en cascada y 0 problemas. Un saludo!

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#6 por amarillo114 el 05/05/2010
a mi tambien me tiró a la primera con una Motu 828 MKII firewire

Web: http://www.daddyandmommy.net

Soundcloud: http://soundcloud.com/daddy-and-mommy

Facebook : [url=http://www.facebook.com/pages/Daddy-and-Mommy/37766292279?v=app_

Subir
#7 por Coco Crash el 30/01/2012
Hola como se conecta la motu en cascada con un disco duro? a mi es que tampoco me reconoce la tarjeta mi mac y me estoy volviendo loco. Me dejo de funcionar de un dia para otro
Subir
#8 por Evan el 30/01/2012
Tienes un equipazo efectivamente, solo te falta actualizarlo a 10.6.8. :babear:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo