Mi mala experiencia con la Tascam Us-800

#1 por Digidisound el 28/01/2016
Hola que tal, este es mi primer post y decidí que fuera acerca de un caso que me ha roto la cabeza duarante años.. Así que contare Mi mala experiencia con la interface Tascam Us-800..


main.jpg

Tengo la tascam us-144 , la contruccion en aluminio robusta y su funcionamiento me había dejado un buen sabor de boca desde ese entonces, así que decidí escalar un poco mi homstudio y compré la Tascam US-800. Desde las primeras veces que la utilicé me empezó a dar problemas, en ese entonces utilizaba cubase, aquí la pequeña lista de problemas que me daba:

-Mientras estaba trabajando en cubase se desconectaba sin esperarlo

-tenía que volver a desconectar la tarjeta ya que no tiene boton de apagado (esto era un lío cada vez que se paraba)

-Cuando conectaba el Midi se desconectaba o no servía el MIDI, lo tenía que conectar antes de que abriera cubase porque sino no jalaba

-cuando por fin estaba jalando el midi se volvía a desconectar mientras trabajaba y otra vez a volveeeer a desconectar cerrar cubase etc.. etc.



Era un lío que ya me tenía hasta los cojones como dirían en españa jaja, así que un par de semanas después decidí ir a cambiarla a la tienda, bueno pues tuve que regresar varias veces porque no la tenían en existencia hasta que por fin me hicieron valida la garantía. Me la cambiaron por una nuevecita y yo muy feliz y contento me la lleve con la seguridad de que ya había solucionado ese problema, ¿cual fue mi sorpresa? pues que la nueva tarjeta me seguía dando los mismos problemas, eso se me hizo bastante raro, ya que es casi imposible que dos tarjetas te fallen así (Almenos que la tarjeta o lotes de tarjetas de audio jhayam salido defectuosas, mi primer gran temor) , Volvi a hablar a la tienda pero tenía muchas dudas de que mi PC fuera la de el problema, tenia instalado Windows 7, así que seguí haciendo miles de pruebas, de hecho instale mi viejo XP para ver si ahí funcionaba y o mismo, la probé en otra computadora con W7 y lo mismo, leí y leí en varios foros y no encontraba casi información, así que imaginé que solo nos pasaba a a unos pocos..

Conseguí contactar al servicio tecnico de Tascam y me dijeron que me la iban a probar, tuve que ir al sitio de soporte tecnico (Que por cierto era una simple casa, desde ahí empezamos mal) y me la probaron con una Mac.. Para mi intriga, ahí funcionó perfectamente , aunque cabe decir que por obvias razones no me la probaron por lapso muy largo de tiempo..

Así que resignado a que pudiera ser problema de mi computadora o de los drivers y me fuí a mi casa.. Pero me seguía dando los mismos problemas y me harté .. Así que decidi guardarla en su cajita como nueva teniendo la esperenza de que con los nuevos drivers que sacaran se iba a solucionar ese terrible problema, adivinen qué fue lo que pasó.... ( SE QUEDO GUARDADA AHÏ POR AÑOOOOOOS ) Esos buenos para nada de tascam jamás volvieron a actualizar sus controladores desde el 2011, a muchos de los usuarios de esta tarjeta nos dejaron abandonados a nuestra suerte, eso se me hizo muy mala leche de esta empresa, así que practicamente fue una inversión tirada a la basura y en ese entonces esa tarjeta no estaba muy barata en México, valía al rededor de unos 400 dolares de ese entonces..

Bueno pues hace poco me actualicé a Windows 10 y compré el Software de studio One 3 profesional, Así que decidí desempolvar del baúl de los recuerdos mi Tascam Us-800 con un par de semanas de uso , y tenía la incertidumbre de que tal vez utilizando un nuevo Daw y un nuevo S.O. me podría funcionar.. Lo probé sin muchas esperanzas de tener resultados muy diferentes (Ya que como les comenté la ultima actulización de drivers fue en 2011 con compatibilidad hasta windows 7)..

Mi sorpresa fue que si hubo una mejoría en cuanto la estabilidad, Hasta ahora no he probado el MIDI pero ya no se me desconectaba tan seguido como cuando utilizaba cubase ni windows 7, me empece a alegrar y emocionar de que después de casi 5 años pudiera utilizar mi producto como se debe XD... hice muchas pruebas y me puse contento , ya por fin era Feliz jajaja...

Así que decidí trabajar ya enserio, y cuando digo enserio es pasar más de 8 horas en frente de la computadora y tu DAW, y ya trabajando me doy cuenta de que cuando estoy trabajando y abro el internet o me salgo un tiempo semiprolongado de unos 15 o 30 minutos cuando regreso al DAW Me encuentro que la tarjeta está desconectada NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO grito cual Dark Vader, menos mal que mi home studio está insonorizado XD...

Pues después de pensar que ya lo había solucionado el mismo problema de desconección estaba ahí, es verdad que ya es menor y no se me desocnecta mientras esté trabajando con el DAW sin abrir otra ventana, pero aún así es molesto cada vez que se desconecta, volver a cerrar el DAW, volver a desconectar la tarjeta, configurar otra ves la frecuencia de muestreo y el bus bla bla bla bla si tan solo leerlo resulta tedioso imagínate cuando estás trabajando ya a un nivel intensivo.. Eso es fatal y muy molesto.. Ya busqué miles de formas de solusionarlo hice todas las cosas que s epueden hacer y ni así aquí una pequeña lista de lo que ya hice:


-Instalar el driver con compatibilidad windows 7

-Poner la computadora en alto rendimiento

-desabilitar la suspención selectiva del usb en todos los puertos

-volver a instalar el driver desde el administrador de dispositivos

- poner los servicios de Studio One 3 y el driver como prioridad maxima y en tiempoo real

-desactivar la suspensión automática de disco duro

etc... etc.. etc.. Y nada ,

Lo intrigante es que mi Tascam Us-144 funciona como la seda en cualquier Daw, puedo dejarla horas y aún sigue conectada y funcionando , es una cochinada feróz que una interfaz de 100 dolares funcione mucho mejor que una de 400 de la misma marca, pero así van las cosas... Eso sí, la calidad de la Tascam US-800 por lo que he podido grabar es indiscutible, me parecio mejor que la Us-144, si no fuera por ese pequeño gran problema, me quedaría muichos años con ella , pero resultó ser una de mis peores inversiones que he hecho.., Por eso estoy pensando en cambiar a una interfaz con mayor calidad que la us-144 , estoy pensando en la Focusrite Scarlett 2i4 que dicen que tiene unos preamplificadores de lujo o en la steinberg Ur22 porque graba a 192kz y está más barata.. Eso sí de tascam a pesar del buen sabor de boca que me dejó la US-144 por la experiencia que tuve con la tascam US-800 no me atrevería a volver a comprar un producto de ese tipo de esta empresa, no pienso arriesgarme a pasar por lo mismo y eso que me gustan sus modelos de interfaces están muy chulos, pero nisiquiera son para actualizar los drivers y dejan a los clientes a su suerte.. eso es un muy mal servicio post venta..



Bueno, esa fue mi experiencia con la Us-800, si alguien ha tenido este problema y lo logró solucionar les agradecería que me dijeran cómo le hicieron, y si no cuál interface de estas dos ustedes prefieren y porqué Focusrite Scarlett 2i4,, steinberg Ur22
[img][/img].. Gracias por leer el post espero que les haya servido de ayuda para tener mejor criterio a la hora de invertir en una interface de audio... Saludos Músicos..
Subir
#2 por Suvur el 28/01/2016
Buff, menudo tochazo...

Las Tascam nunca han sido lo más, más bien lo menos.

De las que citas y por lo que se comenta, cualquiera de las dos te servirá bien.

SUVUR

Subir
1
#3 por Digidisound el 28/01/2016
#2 Gracias, no sabía que Tascam fuera de escaso prestigio, hasta ahora sólo he probado esa marca, pero creo que sería muy buena opción empezar a probar otras marcas más reconocidas en el ámbito musical
Subir
#4 por solano187 el 28/08/2016
hola, yo actualmente uso una Tascam Fireone (firewire), y estoy buscando unas posibles opciones para mejorar mi calidad... principalmente grabo voces y por ahi una que otra guitarra o bajo. Había revisado este modelo (tascam us-800) peor con lo que has dicho creo que no me arriesgo, mis otras opciones eran una AUDIENT ID14 , Tascam Us-4x4 , Tascam Us-366 ... me podrían ayudar a elegir entre estos modelos o algún otro que me sugieran? gracias
Subir
#5 por Suvur el 29/08/2016
#4 De entrada, firewire no ya que es un tipo de conexión que está cada vez más en desuso.

De las que comentas, creo que la Audient te dará mejor resultado.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo