Mi monitor autoamplificado JBL EON 15" se para.

#1 por guile932 el 16/04/2013
Tengo la pareja y cuando les doy algo de caña uno de ellos deja de sonar y al ratillo sigue sonando, esto es algo extraño porque nunca me ha pasado, espero que me echeis una mano gracias de antemano.
Subir
Baneado
#2 por kokegarcia el 17/04/2013
Cambia los cables de señal y corriente, si aun continua haciéndolo llévala a un SAT oficial, esta caja no lleva ventilador ya que disipa el calor con el aire del cono, por lo que es probable que sea una soldadura fría o bien el sensor de temperatura que corta la señal.
Subir
#3 por guile932 el 17/04/2013
Hola Kokegarcia, la verdad que no me atrevo a llevarlo a ningun tecnico por lo que me puedan cobrar y mas ahora que estamos en crisis, he abierto el motitor varias veces pero el que no entiende es como el que no ve, me gustaria saber a que cables de señal te refieres y donde esta el sensor que puede cortar la señal, gracias.
Subir
Baneado
#4 por kokegarcia el 17/04/2013
Te atreverías a cambiar la correa de distribución de tu coche sin ser mecánico? operarias un apéndice sin ser medico?..... zapatero a tus zapatos, llévalas a un SAT.
Subir
1
#5 por guile932 el 18/04/2013
Que servicio y de confianza me recomendarias? yo soy de granada y supongo que en granada no hay servicio tecnico, a unas malas mandarlo aun servicio tecnico y de confianza.
Subir
#6 por plastamix el 18/04/2013
¿Será que salta el protector de picos?
Subir
Baneado
#7 por kokegarcia el 18/04/2013
Delegación Sur: Andalucia (excepto Almería), Extremadura, Canarias, Ceuta y Melilla
José Moreno
Tel. 956 860 250 · Fax 956 851 566 · e-mail del.sur@earpro.es

El te dirá donde debes llevarlo.
Subir
Baneado
#8 por kokegarcia el 18/04/2013
#6
EL protector de picos?, El ampli de las Eon esta muy bien procesado, no en vano es ingeniería made by QSC, efectivamente incorpora un limitador que recorta los picos de señal para evitar sobrecalentamientos de la bovina por distorsión, pero solo recorta y mantiene un nivel optimo, en ningún momento corta la alimentación del amplificador ni la señal de entrada, eso solo lo hace el térmico que para eso esta.
Subir
1
#9 por guile932 el 18/04/2013
La verdad que no entiendo porque en un monitor me pasa y en el otro no, lo que si te puedo decir es que hace unos años se me fue el bombo de uno, lo mande al servicio techico JBL y me pusieron uno nuevo, el caso es que de este mismo monitor viene el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo