Mi ordenador se queda "colgado"

#16 el 12/05/2012
Impossible is nothing, la cuestión es probar para ir descartando.

Si no pensara que puede serlo no lo hubiera comentado :ook:

Of course que lee en arranque, no se saca el Sistema de la magna :mrgreen:

Vendo tarjeta de sonido PCI Marian Trace ALPHA + cables balanceados Cordial

Subir
#17 el 13/05/2012
No hombre, ya me supongo que lee. Lo decía por el escribir en el disco en los primeros momentos.
Eso me ha sugerido que a lo mejor valia la pena desfragmentar el disco y así lo he hecho.
Hoy parece mas tranquilo y de momento... no pasa nada.
Subir
#18 el 13/05/2012
Con Windows 7 te olvidas de desfragmentar :) A parte que al XP a veces se le cruzan algunos archivos y al no poder moverlos para el proceso. Si siguiera con XP me ajenciaría otro soft para desfragmentar. Si eres despistado en este aspecto no estaría de más que tuviera programación.

Vendo tarjeta de sonido PCI Marian Trace ALPHA + cables balanceados Cordial

Subir
#19 el 20/05/2012
Bueno, debo decir que después de reinstalar los Drivers, analizar la RAM y Desfragmentar el Disco Principal, se ha estabilizado mucho.
Llevo ya unos cuantos dias en que no hay signos de "rayitas" ni de cuelgues.
Con el Outlook, dos paginas de Foros abiertas, Reason en marcha, Photoshop retocando una foto mediana y un excel sencillito en marcha a la vez, no ha dado muestras de alterarse en nada.
Veremos como evoluciona.
Obione, ankra, leish
muchas gracias por vuestra ayuda.
Si reaparece os informo.
Mucha gracias y un saludo.
Subir
#20 el 20/05/2012
Ya que lo tienes más o menos estabilizado, te recomendaría un programa para que le saques mejor rendimiento al pc:

http://tuneup-utilities.softonic.com/

Es de pago, así que el google es tu amigo :lol:

TuneUp es bastante intuitivo y a la vez muy completo. Te sirve para muchas utilidades, para desactivar programas residentes y así sacarle más rendimiento a la pc, desfragmentar el DD, etc.
Subir
#21 el 20/05/2012
Me lo apunto.
Muchas gracias
Subir
#22 el 22/05/2012
Ya está, ya ha vuelto a las andadas....
Toda la pantalla llena de rayas "ajedrezadas" y al rato, colgado...
Sinceramente ya no se que hacer
Subir
#23 el 22/05/2012
#22 A mi eso me pasaba con un portátil de Acer que tenía una Radeon X1100 como tarjeta de video.
Lo hacía de manera muy casual usando Windows XP. Posteriormente le añadí mas RAM y le instalé Windows 7 y ese problema desapareció
por completo. Yo se lo achaco a algún problema con el controlador de video porque jamás supe exáctamente que es lo causaba el problema,
por mucho que revisara el historial de problemas de windows XP.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#24 el 22/05/2012
Estoy escribiendo esde otro ordenador.
Puede influir el hecho de trabajar con 2 pantallas, 1 de ellas en posicion vertical?
Subir
#25 el 23/05/2012
Puediera ser que influyera.
Prueba dejar un solo monitor a ver si el problema sin el monitor adicional no se hace presente.
A mi me pasaba sin tener ningún monitor conectado, solo la pantalla del mismo portátil, con lo que es posible que no resida haí el error.
Actualiza el controlador de video a la última revisión que tenga hasta la fecha. Puedes probar también a ampliar la RAM de la tarjeta gráfica si
es una gráfica con RAM compartida. Se hace desde la bios o desde el controlador de pantalla si lo permite.

Otra alternativa posible sería reinstalar la última Bios de la tarjeta de video. Sabiendo el fabricante y el modelo y si te vas a la página de Techpower up podrías descargar la última revisión existente.
Con algún programa de los que tienen allí puedes flashearla. Todo eso puede ser que te minimice el problema.
Sino pues te pasas a windows 7 pues en mi caso arregló de un plumazo el problema de las rayas.
Puediera ser algún problema de direct X en windows XP. A saber..



¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#26 el 23/05/2012
Ayer desconecte la segunda pantalla y seguia haciendo lo mismo...
Hice una prueba de la RAM, que dejé toda la noche, lo hizo 6 veces y sin ningún incidente.
Después reinicié el ordenador... y hop! sin ningún problema.
Esta noche cuando he llegado a casa lo he vuelto a encender y sin ningun problema.
Es de locos...
La verdad es que me da bastante coraje trastear en la BIOS.
Entraré en Techpower a ver si me decido.
Espero no tener que cambiar a Windows 7, que aunque pueda apetecerme, ahora mismo no me va muy bien...
Muchas gracias Soundprogramer.
Subir
#27 el 23/05/2012
japbcn escribió:
La verdad es que me da bastante coraje trastear en la BIOS.


No pasa nada! puedes actualizar sin ningún problema, si tu intención es actualizar la bios no se toma ni 10 minutos y es bastante seguro yo he hecho ésto con 2 portátiles y sin ningún problema.

Insisto en que pruebes con una live de linux (ejemplo ubuntu en su última versión), no tiene ciencia, solo guardas la imagen (.iso) en algún CD o USB y arranca, no es necesario instalar ni formatear nada, le mueves por un buen rato a ver si presenta esas fallas si en ese sistema también falla y después de haber hecho lo que has hecho, lo más seguro es que el problema sea la tarjeta de video.


saludos!
Subir
#28 el 24/05/2012
Según lo que me indica Windows, tengo instalada una NVIDIA GeForce 8400 GS.
Desde Techpower up he bajado un archivo de
GPU Device Id: 0x10DE 0x0422
Version: 60.86.4A.00.13
GeForce 8400GS VGA BIOS
Copyright (C) 1996-2006 NVIDIA Corp.

Me ha bajado un archivo llamado

Inno3D.8400GS.256.070929.rom

Y... que hago ahora con este archivo?

Parece que es el que me corresponde?

Disculpad por tanta pregunta pero es que ahora ya si que voy perdido.

Gracias
Subir
#29 el 25/05/2012
Estoy mirando con el programa Everest 2.20.405, y en el apartado de la GPU, me dice que la BIOS tiene mas de 2 años y que mejor la actualizo. Tiene un enlace que me ha llevado a la pagina http://biosagentplus.com/,. en la que puedo bajar el programa BIOS SCAN, que analiza y actualiza la BIOS.
Alguien sabe si es fiable este programa?
Subir
#30 el 26/05/2012
japbcn escribió:
Según lo que me indica Windows, tengo instalada una NVIDIA GeForce 8400 GS.


a mi se me ha muerto el PC hoy, lleva la 8400 gs también.
en la página www.geforce.com, han sacado un nuevo driver con fecha del 22.5.2012.
parece que tienen problemillas...
Desde hace un tiempo, se me colgaba, pero hoy ha muerto. No entro ni en la Bios, ojala sea sólo la tarjeta gráfica.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.