Mi placa usb externa no emite sonido por altavoces

  • 2
#16 por Electroma el 23/03/2013
#1 bueno ya he podido hacerla funcionar. el problema ahora es el siguiente. y lo pongo aca para que lo leean. en un multipista solamente me suena un canal. no suena stereo. y en un programa de mezcla (Traktor, Serato, Virtual Dj) no sale por separado el sonido. sale todo junto por el mismo canal. tengo por un lado la salida on-board como output master y por el otro la usb como output monitor.
Subir
1
#17 por plastamix el 23/03/2013
Mira a ver si hay algo de salida estéreo.
Subir
#18 por Electroma el 23/03/2013
#17 bueno al parecer el problema esta en que me divide la salida en 2. osea por los altavoces sale un canal y por los auriculares el otro. pero no puedo hacer que salgan los dos canales por auriculares sin que salga por los altavoces tambien. eso para el caso de Traktor. y para el caso de mixcraft me sale el sonido por un solo canal izquierdo o derecho. pero no stereo.
Subir
1
#19 por diego el 29/12/2013
hola no me decis como hiciste para hacerla funcionar que yo tengo el mismo problema gracias!!!
Subir
#20 por pedrortr el 06/08/2014
#1 como puedo configuar mi tarjeta externa usb de 7.1 en cubase 5 en mi lenovo sl500 con windows 7, la razon es porque en la banda usamos secuencias para tocar en vivo, y queremos que todo salga en estero por separado, y el metronomo de igual manera por separado!! pero cuando busco el dispositivo cubase no me lo reconoce.
Archivos adjuntos:
ICUSBAUDIO7D.B.jpg.png
BBCode:
ICUSBAUDIO7D.Main.jpg.png
BBCode:
Subir
#21 por RaulMX el 06/08/2014
#20 instalaste los drivers de tu tarjeta externa 7.1 antes de conectarla al ordenador?.

Tal vez no tenga drivers ASIO que son los que necesita cubase para funcionar, así que deberás descargar además ASIO4all

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#22 por pedrortr el 06/08/2014
si los instale y tambien tengo la asio4ll, ahora el detalle esta en que cuando abro cubase y busco el la tarjeta externa me sigue dando solo dos canales de salida.
Subir
#23 por Jairo el 12/01/2015
Electroma Porfavor cuentanos como hiciste que funcionaran las dos, tengo el mismo problema pero con otros programas (adobe audition y cubase) al parece graba muy bien y si muestra que capta el sonido de mi interfaz, pero a la hora de monitorizar el sonido que eh grabado, no se escucha, y no puedo hacer que se escuche por el altavoz de mi pc, en resumen como hiciste para que grabara con la interfaz de audio pero a la hora de monitorizar salga por los altavoces de la computadora?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo