mi Roland jv-1080 se me queda colgado y deja de sonar.

#1 por Erasure el 17/02/2012
hola, acabo de comprar un roland jv1080, y cual es mi sorpresa que al cabo de los 5 minutos se me queda colgado. Deja de sonar y los pulsadores quedan inoperativos. Y despues de quedarse colgado al minuto se apaga y se vuelve a encender el solito. Pero continua con el cuelgue.
Va a 110 v. Pero lleva puesto un transformador especial para evitar problemas.
Cual creeis que es la anomalia que le sucede?
Saludos y muchas gracias.
Subir
#2 por ArquitectoAcero el 17/02/2012
Te la han metido doblada. Devuelveselo al que te lo ha vendido.
No parece una averia simple....

Cuando los edificios duermen, los sonidos desaparecen...
Arrastrándose como serpientes, en los túneles de comunicación...

Twitter: @ArquitectoAcero

Subir
mod
#3 por Soundprogramer el 17/02/2012
Yo ahora tengo el 2080 pero cuando tenía el 1080 tan solo en un par de ocasiones se me quedó colgado cambiando de patches.
De todas formas eso huele a fallo más severo. Restaura la unidad a los ajustes por defecto de fábrica y cámbiale la batería CR2032 que lleva de la memoria.
Revisa el amperaje de salida del transformador, eso para descartar que no sea por problemas del transformador de alimentación que tienes ahora.

Sino se arregla es que tiene algún fallo por ahí. Habría que revisarle la fuente de alimentación interna y demás.

El proceso de restaurar la unidad es el siguiente:

JV-1080
Press UTILITY. Cursor down once, then cursor right three times to select FACTORY PRESET. Press ENTER twice, then press UTILITY

Synthesizers are not preset machines!! ºLª

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo