Mi teclado suena MIDI cuando lo amplifico

#1 por JTT el 29/03/2014
Hola! Soy nuevo en el foro, y necesito aclarar algunas dudas sobre mi teclado.

Tengo un Yamaha P90, con altavoces incorporados. Cuando toco sin amplificar, el sonido que sale por los altavoces es el sonido de piano Yamaha, pero, al amplificarlo, el sonido que sale por el ampli no es el mismo, es como MIDI. Ésto no pasa (o, al menos no noto la diferencia) con el resto de sonidos del piano (piano eléctrico, cuerdas, vibráfono...).

Alguien podría ayudarme a solucionarlo?

Gracias de antemano!
Subir
#2 por angel-naka el 31/03/2014
Debe ser el amplificador que estás usando no es el adecuado para reproducir sonidos de pianos acústicos. Asegúrate que el amplificador de un tono natural y fiel a la señal original. No uses amplificador de guitarra eléctrica si quieres sonido de piano acústico, para pianos eléctricos pueden dar resultado pero no para los sonidos acústicos.¿cuál es la marca y el modelo de tu amplificador?
Subir
#3 por JTT el 31/03/2014
Gracias por la respuesta!

Lo enchufo a una equipo PA Fender Passport. No se si eso influye en algo. También he probado en amplis de bajo y me pasa lo mismo.

La verdad, estoy hecho un lío!

Si pudieras aclararme algo, lo agradecería muchísimo!
Subir
#4 por crashbtt el 31/03/2014
Lo que estás notando es que suena diferente a través de sus altavoces que a través del Passport, no debería sonar excesivamente mal, pero claro tendrás que ecualizarlo a tu gusto, lo que está claro es que sacándolo por línea no va a sonar otro sonido que el propio del piano aunque suene diferente. A través del Passport muy probablemente perderás agudos así que yo los reforzaría si quieres tener un sonido similaral que tienes a través de los altavoces.
Subir
#5 por rod_zero el 31/03/2014
Por cierto, el midi no suena, son datos.

Lo conectas estereo también?
Subir
#6 por JTT el 01/04/2014
Gracias de nuevo por las respuestas.

He probado a cambiar la ecualización y, aún así, sigue sonando demasiado distinto.

Se que el MIDI no suena, pero creí que así me explicaba.

En cuanto al estéreo, no, no lo he probado. ¿Puede estar ahí el problema?
Subir
#7 por rod_zero el 01/04/2014
Claro, el piano es un instrumento estéreo, no suena nada bien en mono.
Subir
#8 por JTT el 01/04/2014
Ok, probaré así y vuelvo a informar.

Millones de gracias!!
Subir
#9 por Mikolópez el 02/04/2014
JTT escribió:
Tengo un Yamaha P90, con altavoces incorporados.

No tenía idea de que el P90 tenía altavoces, y eso que he tenido dos...

rod_zero escribió:
no suena nada bien en mono.

Totalmente de acuerdo. Revisa además los cables, y procura no usar la salida RCA del teclado, mejor los Jack 6,5mm.

Boreal Project. Vendo Piano Kawai MP11

Subir
#10 por JTT el 02/04/2014
Hola.

Perdón el piano es el P60.

Gracias por lo de los cables!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo