Mi traktor no suena bien...

#31 por tebar dj el 23/01/2011
hola a todos,pues yo tambien tengo el mismo problema (ma da unos chasquidos como si saltara la aguja ademas que se me para durante un segundo)pues bien lo de los chasquidos instalando la version mas antigua de la tarjeta de sondio parace ser que se a solucionado este problema (al menos durante 15 min que lo e probado)pero lo de que se para un segundo (sobre todo al iniciar traktor,despues ya lo hace menos)a ver si algun alma catitativa me hecha una mano,gracias de antemano por todo,un saludo
Subir
#32 por Javicox el 24/01/2011
Bueno yo ya lo he solucionado (o eso creo, crucemos los dedos) He estado toda la puta tarde con el puto traktor desinstalando e instalando varias versiones de traktor, audio 8 y X1... y al final Se me ha ocurrido cambiar el driver de la tarjeta grafica y vualá! Cero fallos! Ningun corte, ni poniendo todos los efectos a la vez y haciendo scratch con los dos a la vez en plan borrico y cuando pongo el traktor en pantalla completa ya no se me corta la musica como antes, que esto ultimo no lo habia solucionado ni cuando me iba bien.

A si que eso, quien tenga una nvidia (en mi caso la 9300M) y tenga windows 7 (en mi caso w7 profesional 64 bit) que actualice el controlador de la tarjeta grafica desde la pagina de nvidia, parece ser que el que te baja el propio windows pues hará conflicto.

Y al final me va bien con los ultimos drivers y la ultima version de traktor.

bueno haber si sirve a alguien esto y ya podemos disfrutar en paz de nuestro traktor.

un saludo

Kotrol S4
Traktor Scratch Pro 2
Kontrol X1
Sennheiser hd 25
2x db Technologies Opera 405 D

Subir
#33 por alpinweiss el 25/01/2011
#32

Me alegro mucho tio
ya habia yo leido algún caso de ser la tarjeta grafica sobre todo las Nvidia no se me habia ocurrido tambien algun caso de que actualizando bios pasaban los problemas...
pueden ser 100 cosas..
Subir
#34 por tebar dj el 26/01/2011
muxisimas gracias javicox,tengo la misma grafica que tu y actualizandola adios al problema que me tenia loco unos meses,de nuevo gracias por el comentario,un saludo
Subir
#35 por Javicox el 26/01/2011
Me alegro que halla servido de algo mi comentario :wink: ahora a disfrutarlo :dj:

Lo de cambiar de controlador se me ocurrio leyendo un post por este foro sobre la S4 (sin tenerla) y mira tu por donde por leer de todo un poco... :yuju:

Kotrol S4
Traktor Scratch Pro 2
Kontrol X1
Sennheiser hd 25
2x db Technologies Opera 405 D

Subir
#36 por tebar dj el 26/01/2011
hablando del s4 tengo ya el programa funcionando al 100% con el audio 8 y una mesa externa (xone 62),hay que hacerle unos cambios,pero como digo funciona al pelo y ahora mejor que ya no tengo ese problema,tambien funcionando con el x1 a 4 deck,eso si en interno,de nuevo gracias por todo
Subir
#37 por ikaruspmi el 10/02/2011
Hola de nuevo, aqui os dejo un par de links con el mismo tema, uno grabado a traves de traktor y otro el original.
Asi podreis escuchar lo penosamente mal que suena mi traktor.

Saludos desde Mallorca.
http://www.megaupload.com/?d=5R4IOFZ1 (traktor)
http://www.megaupload.com/?d=QNNCPCFX (original)
Subir
#38 por Javicox el 10/02/2011
#37 Donde estan los links?

EDITO: Antes es que no se veian...

Kotrol S4
Traktor Scratch Pro 2
Kontrol X1
Sennheiser hd 25
2x db Technologies Opera 405 D

Subir
#39 por Javicox el 10/02/2011
Parece problema de latencia o a lo mejor que tienes activado algun efecto sin darte cuenta, o mira tambien la ecualizaciones del traktor, que si utilizas traktor de forma externa y las tienes escondidas los controles estos si tienes por ejemplo los medios bajados a tope, en la salida te va a salir sin medios. Aunque pienso que tiene que ser problema de la latencia, la tienes que tener muy alta intenta ponerla a de 5.5 a 10 mas o menos a ver que pasa.

Kotrol S4
Traktor Scratch Pro 2
Kontrol X1
Sennheiser hd 25
2x db Technologies Opera 405 D

Subir
#40 por ikaruspmi el 10/02/2011
javicox, tengo la latencia en 11.5 ms y no me deja subirla mas... respecto a los efectos salidas y demas todo ok...

Help!!!!
Subir
#41 por Javicox el 10/02/2011
Y has probado a bajarla mas? Con que tarjeta de sonido utilizas? Has rebisado los drivers que tienes? Tienes activado el wifi,antivirus..etc mientras estas con traktor?

Kotrol S4
Traktor Scratch Pro 2
Kontrol X1
Sennheiser hd 25
2x db Technologies Opera 405 D

Subir
#42 por ikaruspmi el 10/02/2011
#37
Aqui os paso los links de nuevo ya que no eran el mismo tema.

http://www.megaupload.com/?d=5R4IOFZ1 (traktor)
http://www.megaupload.com/?d=UP9JCDYM (original)

Saludos y gracias
Subir
#43 por ikaruspmi el 10/02/2011
up
Subir
#44 por ikaruspmi el 14/04/2011
creo que se ha solucionado con un formateo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo