Mi ubuntu Studio inicia directamente en modo texto

#1 por Ruben Ramirez el 11/01/2013
Hola nuevamente.. Hasta siento que molesto, bueno no se por que pero yo se que el ubuntu no es como debian que no trae interfaces o como las otras versiones de servidor. alguien me puede decir por que pasa esto?
Subir
#2 por Jordy Max el 11/01/2013
Inicia sesión y escribe startx, a ver que pasa ;) No uso ubuntu, pero supongo que será común a otras distros

Las cosas son cómo tienen que ser cuando todo el mundo pone de su parte para que se hagan. El sol no se tapa con un dedo y la vida es demasiado breve para perder el efímero tiempo que estamos en ella.

Subir
1
#3 por Ruben Ramirez el 11/01/2013
Shs.. me sale Faile to load session "ubuntu"
por que?
Subir
mod
#4 por Irwin J. Cespedes el 11/01/2013
Ruben Ramirez escribió:
Hasta siento que molesto,

Hombre, no sientas eso. A todos nos ha pasado...

Sencillo, te pueden haber ocurrido una o dos cosas:

1. ¿Se ha instalado el sistema completamente? Existen casos donde las instalaciones quedan incompletas, y hay librerias que no se instalan por razones oscuras que, de parte mía, no se conocen.
2. ¿Has cambiado la tarjeta de vídeo o actualizado sus drivers? Si la cambias o cambias sus controladores, puede que ese sea el problema, ya que hay casos donde se necesita reconfigurar a la tarjeta para que se "sincronice" con la configuración del Kernel. Para esto puede entrar al modo de super usuario de esta manera en la pantalla negra. solamente introduce lo que esta en negrita y cursiva, ya que lo que dice Irwin@copenhague es el nombre de usuario y el nombre de la PC, cosa que ya te sale por hecho:

Alguien escribió:
irwin@copenhague ~ $ su

Introduces la contraseña y corres el siguiente comando:

Alguien escribió:
copenhague irwin # X -configure

Esto para que te genere un nuevo archivo xorg.conf, para reajustar los parámetros de la tarjeta de vídeo. Antes de que reinicies, haces lo siguiente, en el mismo lugar donde esta, introduces este otro comando:

Alguien escribió:
copenhague irwin # mv xorg.conf /etc/X11/

Esto para mover el archivo recién hecho a donde debe de estar para ser leído por X, el servidor de ventanas de Ubuntu.

3. ¿Has desinstalado algún paquete crítico como alguno que diga xorg desde synaptic? Si es así, trata de reinstalarlos cuanto antes, mediante este otro comando:

Alguien escribió:
irwin@copenhague ~ $ sudo apt-get install xorg* -y

este último puede que no sea necesario instalar todos los paquete, pero como no sabemos que tarjeta tienes, entonces puedes intentarlo desde aquí.

4. ¿Has desactivado el inicio de X? Esto es muy improbable, pero si fue así intenta escribiendo startx o entrando en la consola de recuperacin de Ubuntu desde el Grub, la cual es la segunda opción en el menú.

Cuando se desactiva el entorno gráfico por razones extrañas, lo mejor es recurrir a caminar por los pasos ya dados. Recuerda que fúe lo último que paso, y aparte a ello, pido que nos digas que tarjeta gráfica.

Y no te sientas mal, aquí en :hispasonic:, queremos a los preguntones :teclear:

Ruta 27, Mi nuevo tema hecho en GNU/Linux: https://soundcloud.com/altiplane/ruta-27

También soy Altiplane, esta es mi música.

Subir
1
#5 por Ruben Ramirez el 11/01/2013
#4 Wow! Gracias amigo. realmente me ayudo mucho!
Ahora lo unico que me resta es solucionar el problema del Muse Core y Qtractor.
Subir
mod
#6 por Irwin J. Cespedes el 12/01/2013
¡Magnífico!, suerte con Qtractor y Muse. con gusto te ayudamos en el otro hilo...

¡Saludos!

Ruta 27, Mi nuevo tema hecho en GNU/Linux: https://soundcloud.com/altiplane/ruta-27

También soy Altiplane, esta es mi música.

Subir
1
#7 por Ruben Ramirez el 12/01/2013
Gracias. Ah! por cierto, consegui solucionar el problema de mi Qtractor, eh conseguido grabar algo de mi teclado yamaha a mi PC, y pero me encuentro con el problema de que no puedo reproducir lo que grabo en el Qtractor. :S
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo