Micro/Audio Kontrol 1

#1 por zaico el 23/07/2013
Buenas a todos!! He decidido recuperar una targeta de sonido Audio Kontrol 1 que me regalaron hace un par de años y la verdad es que me esta trayendo por la calle de la amargura!! :bua:
El caso es que la guitarra funciona correctamente. Pero el micro buffff. El micro es una locura!! Me he mirado he mirado 100 veces el manual, mirado el foro, google. Pero NO HAY MANERA! Graba muuuuuuuuuuuuuy bajo. Tanto que solo se oyen los golpes al micro. O la voz si pones al maximo la salida. En un principio utilice Ubuntu (es mi SO y tiene los drivers de la tarjeta instalados) pero para comprobar me he pasado a Windows. Pero estamos en las mismas. Os paso a detallar las caracteristicas del micro ( lo encontre por casa ):

AV-JEFE AVL-2000 ( lo se.. yo tampoco lo conozco, pero conectado al ampli va de lujo xD)

tipo: unidireccional dinamico
frequencia: 30-18K Hz
Impedancia: 250 ohm
Sensibilidad - 76 dB +- ·dB a 1K Hz

Las connexiones obiamente (creo) que estan bien: cable XLR, entrada de mic. Drivers y demas instalados en windows. Y estoy probando con Cubase. Decir que mi equipo de sonido es muy reducido y estoy utilizando un logitech portatil (pero potente) conectado a la salida del mic, aunque dudo que ese sea el problema, ya que antes lo he conectado a los outs traseros. Como dato curioso mostraros (1º imagen), parece que solo graba por el lado (izquierdo?). (2º imagen) como podeis ver tengo escogido Audio Kontrol.

Cualquier ayuda sera bien recibida, por que ya no se que hacer [-o< [-o<

Gracias de antemano!! :birras:
Archivos adjuntos:
cubase_grab.PNG
BBCode:
dispositivos.PNG
BBCode:
Subir
#2 por Suvur el 23/07/2013
¿ Y si empiezas por probar con otro micro, no sea que ese sea una auténtica patata ?

SUVUR

Subir
#3 por zaico el 23/07/2013
La verdad es que con el amplificador no me ha dado ningún problema con bajas ganancias asi que no entiendo xq me lo tendria que dar con la tarjeta. De todas formas ahora no tengo dinero para ello. Como tampoco tengo ni idea de especificaciones tecnicas no puedo dudar lo que dices, pero son malos los datos del micro?
Subir
#4 por Suvur el 23/07/2013
zaico escribió:
pero son malos los datos del micro?

Mis conocimientos sobre el tema (nulos) no me permiten opinar.

Yo en su momento tuve a prueba durante un mes una AK1. Era una tarjeta que sonaba para mi gusto muy bien, era cómoda, funcional, pequeña... pero puede que sí, que necesitara subir el potenciómetro de volumen casi al máximo para que llegara volumen desde el micrófono.

También te diré que es algo bastante habitual en las tarjetas que se alimentan única y exclusivamente por el usb, ya que por consiguiente no disponen de demasiada electricidad.

SUVUR

Subir
#5 por BoNoBo el 23/07/2013
Suvur escribió:
También te diré que es algo bastante habitual en las tarjetas que se alimentan única y exclusivamente por el usb, ya que por consiguiente no disponen de demasiada electricidad.


Yo tengo muchos colegas que trabajan con tarjetas alimentadas por bus USB que no tienen este problema.

He tirado de buscador y por lo que he visto, diria que tu micro no es dinámico, sino de condensador. Has probado con el phantom power? es ese botó que está detrás (creo...) y que dice 48V.
Subir
#6 por zaico el 23/07/2013
gracias a los 2. Me podrias pasar la pagina donde lo has encontrado ? por que estoy seguro que el micro es antiguo (unos 10 o 15 años) pero no he encontrado nada x la web. Las especificaciones que os he comentado eran las que venian en la caja. Además son bastante claras:
Type: Uni-directional, dynamic microphone.
Aún así decirte que lo habia probado pero nanai. Si que es cierto que al conectarlo se pone en rojo la luz de la entrada, pero NO (jeje) no es por que este a maxima ganacia ni nada. Por que aún bajandolo seguimos igual.
Vaya ganas de grabar que tengo!!
Subir
#7 por BoNoBo el 24/07/2013
yo no he encontrado mucho, solo vi una foto por internet (no la encuentro ahora...) donde se veía un micro con la misma forma que un U87, por eso pensé que sería de condensador... pero si la caja dice lo contrario, entonces esa foto no sería correcta...

luego encontré una tienda argentina que lo vendía y no tenía foto, pero también decía que es dinámico... así que lo del phantom no es la solución...

Esa marca no existe en Europa, por lo que he visto, no con ese nombre, pero he visto mucha peña en foros de América (el continente...) que la usan. Por el precio, diría que tu micro no es muy malo (unos 72 dólares en Argentina, según la página que he visto...), así que el problema no parece ser ese.

Has probado cambiar el cable del micro? para ir descartando opciones habría que probar con otro cable y con otro micro, si es posible, para descartar que el problema este en la entrada de la interface.
Subir
#8 por BoNoBo el 24/07/2013
también he visto que la interface tiene un conmutador line/mic a un lado de la entrada de micro. Obviamente tiene que estar en "mic" para que funcione el micrófono.
Subir
#9 por zaico el 24/07/2013
gracias eboero! la verdad es que es muuuuuy raro. Luego os subo unas fotos del micro. El conmutador esta en mic y casi al máximo.
Un colega me ha dejado un micro. (sencillo por lo que he visto) pero tiene un buen estudio en casa y funciona un noru nr-910-7237. Sorpresa!! Este no se oía NADA. No habia señal ni a golpes! El cable es nuevo de antes de ayer, pero probare con otro a la que pueda.
Subir
#10 por BoNoBo el 24/07/2013
Pues, yo, la última prueba que haría es con alguno de los dos micros y un cable XLR/Jack conectaría el micro a la entrada de línea. Entrará muy bajo de volúmen, pero con la ganancia alta, si el micro y el cable están bien (no descartaría que el que usas estuviese roto, aunque sea nuevo, solo por descartar opciones) tiene que sonar y grabar mejor de lo que has publicado en la captura de pantalla. También enchufaría la guitarra en la entrada de micro (que es un combo XLR/Jack) para ver si funciona bien.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo