microfono externo apagado y graba señal

#1 por stardusted81 el 04/09/2013
Hola a todos,

Estaba grabando un boceto y no me apetecía conectar la tarjeta de sonido externa, por lo que puse una pista de audio con una base reproduciendose en bsplayer y conecté el micro dinámico directamente a la entrada minijack de microfono del portatil. En ajustes de audio de windows, grabación, deshabilité todo excepto el micrófono externo que determiné como dispositivo principal. Cuando me dispusé a grabar la voz en un editor de audio escuchando la base muy bajito con auriculares, éste captaba la señal del bsplayer perfectamente con el micrófono apagado aún.

He hecho mil pruebas y la cosa es que siempre capta lo que se está reproduciendo en el pc, esté el micro on u off, pero cuando está apagado no graba los sonidos exteriores como suele hacer cuando el micro del pc está activo, solo el audio del pc. Es decir, la señal que se reproduce en el ordenador se reconoce directamente al grabar.

Si establezco el micro externo como único dispositivo de grabación, esto no debería ocurrir, no?

Si alguien tiene una idea de qué es lo que está mal configurado, le agradecería que me lo indicase.

Gracias a todos.
Subir
#2 por kamikase ♕ ♫ el 04/09/2013
Ocurre si estas grabando "lo que se oye" desde el PC.

Que tengas el micrófono encendido o apagado no tiene mucho que ver con eso.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por stardusted81 el 04/09/2013
No me había pasado antes. Si establecía micrófono externo como dispositivo principal y desactivaba el resto solo me recogía lo que entraba por el micro. Si el audio del pc sonaba muy alto por los auriculares se colaba un poco, pero claro, eso es normal.
No tengo ni idea de como solucionarlo, la verdad.
Subir
#4 por stardusted81 el 04/09/2013
Por cierto, me pasa tanto en un grabador como en otro, incluso con la grabadora de sonidos de windows.
Subir
#5 por stardusted81 el 04/09/2013
Otra cosa y perdón por el coñazo, que se me ha venido algo a la cabeza: puede estar relacionado con la instalación de algún programa de captación de audio y video de los que se utiliza para hacer tutoriales? hace algún tiempo instalé uno y no se si alguno de sus componentes habrá influido en la configuración. Bueno, si alguien se le ocurre algo, great.
Subir
#6 por kamikase ♕ ♫ el 04/09/2013
No elucubres causas y solo cambia esa configuración.
Descliquea "lo que se oye" en fuente de sonido a grabar.

grabacion.png
grabacion2.png
deshabilitados.png
activar.png
success1.png

http://geekazos.com/como-grabar-lo-que-se-oye-en-windows-7/

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por Suvur el 04/09/2013
#6 Caray, esto no es un post de ayuda es un post de SAT :D

SUVUR

Subir
#8 por kamikase ♕ ♫ el 04/09/2013
#7
Así están las cosas.

:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por stardusted81 el 05/09/2013
Kamikase, eso es lo primero que hice, perdón si me he explicado mal. Mira, como aparece en los pantallazos que adjunto, en grabación solo está habilitado el micro externo; 'lo que se oye', es decir, la mezcla estereo, está desactivado:

sced.png

y en esta imagen muestro el software de grabación pillando la señal del audio que está sonando en bsplayer directamente. El micro está encendido, pero el audio sale por auriculares, por lo que es imposible que lo pille como 'interferencia' o fondo:

nfad.png
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo