Microfono Phantom no enciende, ayudaaaaa!!!

#1 por gilcr el 04/03/2011
Hola amigos, este es mi primer post y espero me den la luz a mi problema.

Recien compre un microfono Behringer C1 con una interface Alesis IO2, resulta que conecte los aparatos, encendi el phantom en la tarjeta y funciono bien. Luego lo apague y al volver a encenerdelo no enciende mas el microfono y no se que es lo que pasa... tiene algo que ver el cable es un XLR-XLR sencillo... se pudo haber quemado el microfono,,, como lo prueba para saber que pasa,,,, ayudaaaaaa !!!!!
Subir
#2 por Tomi73 el 04/03/2011
Cada vez q conectas y desconectas un mic condensador tenes q tener en cuenta lo siguiente:
-Para enchufarlo, primero, enchufas y luego enciendes el phantom
-Para desenchufarlo, primero apagas el phantom y luego desconectas el mic.

Si lo desconectas sin apagar el phantom o lo conectas con el phantom prendido, puede llegar a quemarse...

Si recién lo compras te recomiendo q exijas la garantía.

.:: Tomi ::.

Subir
#3 por gilcr el 04/03/2011
Gracias Tomi por la respuesta, creo que asi lo conecte y desconecte, tan facil se pueden quemar,,, y eso se puede arreglar de alguna manera si fuera el caso, es que lo compre por Amazon y exijir la garantia seria un proceso largo.
Subir
#4 por Tomi73 el 04/03/2011
Tal vez podrías mandarlo a un técnico para q revise la placa y el mic a ver donde está lo malo. Si puedes probar con otro cable y otro mic mejor para asegurarte de q la placa esta bien. Lo mismo el mic con otra placa o mesa.

.:: Tomi ::.

Subir
#5 por gilcr el 04/03/2011
Ok pura vida Tomi !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo