microfono problema focusrite

  • 1
#1 por sergio martin diaz el 08/04/2015
Hola wenas a todos ando un poco frustrado por que mi focusrite 2i4 no me reconoce el micro condensador.
Le tengo conectado con un jacks a la entrada de microfono y en preferencias del ableton no aparece ni en el sistema de windos solo aparece en microfono integrado del pc tanto en el sistema windos 8.1.como en ableton pero el microfono nada de nada ni con el phaton apagado ni encendido ni nada de nada. La conexión jacks es válida o xlr por favor espero que me echen una mano perdón por el tocho un saludo
Subir
#2 por kamikase ♕ ♫ el 08/04/2015
Si no te explicas, no se te entiende.

El cable es balanceado o desbalanceado?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por sergio martin diaz el 08/04/2015
El cable del micro no es balanceado es decir q tiene un conector como el de los auriculares chico compre un jack y lo conecte
Subir
--584298--
#4 por --584298-- el 08/04/2015
Un micrófono de condensador conectado con jack??
Subir
#5 por sergio martin diaz el 08/04/2015
El cable que venia era asín conector de los chicos compre un adaptador jack y lo conecte pero la tarjeta de audio no lo reconoce
Subir
#6 por sergio martin diaz el 08/04/2015
jack
Archivos adjuntos:
adama-hall-conectores-de-jack-y-minijack-63-mm-.jpg
BBCode:
Subir
#7 por sergio martin diaz el 08/04/2015
Y en este jack va el conector que cable debo comprar
Subir
#8 por kamikase ♕ ♫ el 08/04/2015
Eso no te sirve, tiene que ser un cable balanceado XLR o plug balanceado.

Con ese tipo de conectores puedes quemar (si es que no has quemado ya) la entrada del micro con el phantom activado.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por sergio martin diaz el 08/04/2015
No creo que se aya quemado por que las luces del gain funcionan en verde vale
Subir
#10 por sergio martin diaz el 08/04/2015
probare conectandolo al ordenador si va el micro bien si no va pues se abra quemado la entrada del micro
Subir
#11 por sergio martin diaz el 08/04/2015
Muchas gracias a todos os estoy agradecidos solo espero q no se aya quemado la entrada del micro de la tarjeta de audio
Subir
#12 por sergio martin diaz el 08/04/2015
La tarjeta de audio va perfecta, e comprado un cable plugs balanceado al meterle parpadea la luz verde del gain esto es lo normal, esta puesto en line y con el phantow enchufado el problema sigue siendo el mismo al abrir ableton y irte a audio no aparece el microfono no se que puede estar pasando o que estoy haciendo mal
Subir
#13 por kamikase ♕ ♫ el 08/04/2015
Si la tarjeta de audio (interface) va perfecta debería aparecer como entrada en Ableton.

Si no aparece la interface es que no la has configurado correctamente en las preferencias del DAW.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#14 por sergio martin diaz el 08/04/2015
la interfaz me aparece tanto en entrada como en salida pero el microfono no
Subir
#15 por kamikase ♕ ♫ el 08/04/2015
Y el micrófono debería aparecer?

Si el micrófono es de condensador, deberías buscarlo por donde esta conectado.
Mira tu equipo. Esta conectado directamente al computador? O esta conectado a la interface?

Mejor selecciona a pista de audio la entrada 1 de la interface y prueba si modula.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo