Midi y Ardour

  • 2
mod
#16 por Irwin J. Cespedes el 10/06/2013
frllop escribió:
conocéis algún plugin en el que pueda seleccionar yo las sound fonts y utilizar directamente las que tengo?

Existe la implementación LV2 de FLuidsynth hecha por el equipo de desarrollo de los Calf Plugins: el Calf Fluidsynth. solo que hay que tener cuidado por que el plugin esta en fase de desarrollo aún, es estable, pero de vez en cuando se pone demoniaco.

calf-fluidsynth.png

También esta el LV2 de linuxsampler, lo cargas y abres Fantasia o Qsampler para editar los instrumentos.

Ruta 27, Mi nuevo tema hecho en GNU/Linux: https://soundcloud.com/altiplane/ruta-27

También soy Altiplane, esta es mi música.

Subir
#17 por frllop el 10/06/2013
Gracias! Y cómo puedo conseguirlos? Porque en principio tengo instalados los de Calf pero ese no está, y en LV2 tampoco me salen los que me dices...
Subir
#18 por baltardesign el 10/06/2013
#17 Tienes que usar la versión "bleeding edge" de los plugins calf. Suele estar en los repositorios de KXStudio

http://usemoslinux.blogspot.com/2013/03/convierte-ubuntu-1210-en-una-distro-de.html

;)

"Si la facilidad de uso fuera el único requisito, todos estaríamos moviéndonos en triciclos".

-Douglas Engelbart

Subir
#19 por frllop el 11/06/2013
Gracias, pero no he conseguido encontrarlos...
He añadido los repositorios de KXStudio, pero ahí no me sale nada... cómo los busco, poniendo calf?
Subir
#20 por orion68 el 11/06/2013
#19

Además de añadir los repositorios, tienes que instalar los plugins, puedes hacerlo con el gestor de paquetes de tu distro.
Subir
#21 por baltardesign el 11/06/2013
Añades los repos:

Alguien escribió:
sudo add-apt-repository ppa:kxstudio-team/ppa


Actualizas la lista de paquetes:

Alguien escribió:
sudo apt-get update


Buscar un paquete por nombre

Alguien escribió:
apt-cache search nombredelpaquete
(ej: apt-cache search calf)

Te aparecerá todo lo relacionado con Calf. Según la lista del repo de plugins vas a tener, como mínimo, uno con un nombre similar a esto:

calf-git 2:0.0.19+compat6-0~raring2

Es de diciembre de 2012, imagino que tendrá el plugin ese que necesitas. Para instalar ese paquete:

Alguien escribió:
sudo apt-get install calf-git
(o similar)

"Si la facilidad de uso fuera el único requisito, todos estaríamos moviéndonos en triciclos".

-Douglas Engelbart

Subir
#22 por frllop el 11/06/2013
Lo conseguí! Muchas gracias! He tenido que investigar un poco, porque parece que han cambiado el repositorio. Ahora es ppa:kxstudio-team/plugins por si alguien lo necesita. Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo