MIDI para disgustos

#1 por Extremusic el 19/09/2009
Hola.
Tengo un problema con mi teclado controlador (Uso un Yamaha PSR740). Funciona estupendamente cuando lo conecto a un módulo de sonido, o a otro teclado; pero pierde toda la polifonía al conectarlo a un ordenador (tarjeta de sonido: Presonus Firebox).
Sólo se pueden tocar dos notas a la vez, no más.
¿Qué es lo que está ocurriendo?
Subir
--31852--
#2 por --31852-- el 19/09/2009
Hola,

No tienes más información? Para determinar mejor el problema.

Mira en la spreferencias de tu sequenciador qeu todo este bien conigurado, que todo este conectado bien fisicamente hablando (jacks etc...), Todo bien ruteado...
Cuanta RAM tine el ordenador?

A que te refieres exactamente que solo puedes tocar dos notas?
Y depués que ocurre?

Saludos
Subir
#3 por Extremusic el 23/09/2009
Perdona por la tardanza en contestar.

music_fanatik escribió:
Mira en la spreferencias de tu sequenciador qeu todo este bien conigurado, que todo este conectado bien fisicamente hablando (jacks etc...), Todo bien ruteado...

Conectado está todo bien conectado, el problema puede estar en la configuración del secuenciador o en la de la tarjeta de sonido. La cosa es que tanto en Ableton Live como en Brainspawn Forte ocurre el mismo problema: sólo consigo dos notas, como máximo, de polifonía.

music_fanatik escribió:
Cuanta RAM tine el ordenador?

2 Gb

music_fanatik escribió:
A que te refieres exactamente que solo puedes tocar dos notas?

Sólo suenan dos notas de polifonía como máximo, es decir, si pulso tres o más teclas en el teclado controlador, sólo suenan dos de las notas pulsadas.
Subir
#4 por elingeniero_m el 24/09/2009
Pues eso me imagino que sera de la configuracion del software
1 saludo
Subir
--31852--
#5 por --31852-- el 24/09/2009
Pues si no es del secuanciador o hay menos posibilidades de que el prblema venga de este mira a ver la tarjeta.

Alomejor es el teclado... que teclado tienes? :roll:
Subir
mod
#6 por zoolansky el 24/09/2009
Un Yamaha PSR740 (lo dice al principio :mrgreen: ).

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
--31852--
#7 por --31852-- el 24/09/2009
Vaya despiste... sorry.

Es que alomejro puede ser el prblema de tu Yamaha :roll:
Subir
mod
#8 por zoolansky el 24/09/2009
Yo diría que efectivamente es cosa de la configuración del teclado. Al conectarlo a módulos es el teclado el que envía mensajes a esos módulos y no recibe nada por MIDI IN, pero al conectarlo al ordenador el intercambio de mensajes MIDI es bidireccional, y ahí debe haber algo que configurar. Echa un vistazo al manual del yamaha, a ver si viene un capítulo para configurar el MIDI.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#9 por Extremusic el 24/02/2010
Problema solucionado.
Probé conectando por MIDI OUT otro teclado, usando el mío como teclado maestro, y funcionó a la perfección. Tras formatear mi ordenador, todo ha vuelto a la normalidad. Con Windows, todo se arregla reseteando #-o
Subir
mod
#10 por zoolansky el 24/02/2010
Vaya, me alegro que lo hayas resuelto (aunque hayas tardado unos cuantos meses... :? )

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo