MIDI+Mac= nada (en mi caso claro)

#1 por wooten el 16/06/2010
Puse este problema en "principiantes" pero no he conseguido mucha ayuda, asi que recurro a vosotros mas puestos en Mac y sus peculiaridades:



Hola gente, tengo un Macbook que tiene unos dos años, acabo de hacerme con una tarjeta de sonido EMU 0202 y un teclado Midi (MK-361), la tarjeta de sonido no me la reconocia hasta que busque los drivers, pensaba que me la reconoceria directamente, pero bueno bien esta asi

Pero el problema es con el controlador Midi, si entro en "acerca de este mac" veo que me ha reconocido el teclado, sale el modelo etc... pero el Garageband no lo hace funcionar, en teoria lo haria automaticamente, pero nada....

Hay algo que he olvidado? vi que hay en aplicaciones una ventana para configurar el audio/midi, pero con eso solo logro decirle que hay un puerto (o varios) con midi, pero sigue sin funcionar nada

Agradeceria cualquier ayuda, si me he dejado algun dato hacermelo saber

gracias!

PD: si entro en "acerca de este mac" en los puertos USB me sale esto:


MK-361 USB MIDI keyboard:

ID del producto: 0x00a0
ID del fabricante: 0x0a4d
Versión: 2.00
Velocidad: Hasta 12 Mb/s
Fabricante: Evolution Electronics Ltd.
ID de la ubicación: 0x1d100000
Corriente disponible (mA): 500
Corriente necesaria (mA): Desconocido (dispositivo no configurado)

Osea que lo reconoce, sera problema de alimentacion? porque electricidad le llelga al teclado porque se enciende una pantalla que trae.....

------------------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------------------

Segunda parte:


He conectado el teclado a un portatil (PC) y me lo ha reconocido sin problemas, se ha bajado automaticamente un archivo que ponia: ksolay.ax y ha funcionado perfectamente con el Fruity Loops

Pero con el Macbook no hay manera, yo pensaba que estas cosas le pasaban a los pc's y no a los macs!!!!



Si necesitais mas datos o capturas para poder ayudarme ya sabeis :mrgreen:
Subir
#2 por miguelolivares el 16/06/2010
pues es algo bastante extraño, hasta el momento he trabajado bastante con mac y diferentes modelos de controladores e interfaces midi y nunca me ha dado ningun problema, te recomendaria que revisaras la configuracion midi en el garage, la verdad este programa nunca me ha gustado asi que no lo he probado mucho, pero es lo unico que se me ocurre, aun asi verifica en la carpeta aplicaciones/utilities en la aplicacion CONFIGURACION DE AUDIO MIDI revisa si el controlador te aparece ahi, y la configuracion de este. aunque por lo q veo ya has entrado ahi.. y segun lo que posteas en acerca de este mac el computador ya te lo reconocio, pero verifica que si este bn configurado tanto en esta ventana como en el garage, y sumado a esto que tbn te aparezca en los inputs midi del garage, como te repito no se como funciona este programa muy bn asi q no estoy seguro... pero si es como cualquier programa de audio debe tener la opcion de ver las entradas midi.
Subir
#3 por wooten el 16/06/2010
Pues el tema es ese, que en "acerca de este mac" si que me sale como copie y pegue, pero luego en Aplicaciones/utilidades/configuracion de audio midi... no me sale nada de nada

Y en el garage band menos :x

Si no apareciese en ningun sitio lo daria por perdido, pero el tema es que de alguna manera lo reconoce, ademas en el pc me ha funcionado bien

Me he bajado todos los drivers posibles y nada #-o
Subir
#4 por wooten el 17/06/2010
Me han comentado que con un cable MIDI-USB me tendria que funcionar si o si, osea conectando la clavija MIDI al teclado y el USB al ordenador

Valen caros esos cables, por eso pregunto antes de tirar el dinero :mrgreen:
Subir
mod
#5 por faelitox el 17/06/2010
Prueba con estos drivers a ver si funciona :D

http://www.m-audio.com/index.php?do=sup ... 596&dl=yes


No hay nada como buscar los drivers en la pagina oficial....

http://www.m-audio.com/index.php?do=sup ... vers&f=596




un saludo!
Subir
#6 por wooten el 17/06/2010
Gracias, pero descargar los drivers oficiales es lo primero que hice obviamente :mrgreen:

Gracias igualmente
Subir
mod
#7 por faelitox el 17/06/2010
Donde tienes que ver si detecta bien el driver es en utilidades>audio midi, no en acerca de este mac. Que te sale ahi exactamente?
Subir
#8 por wooten el 17/06/2010
faelitox escribió:
Donde tienes que ver si detecta bien el driver es en utilidades>audio midi, no en acerca de este mac. Que te sale ahi exactamente?


Me sale exactamente..... nada, solo los dos iconos que salen siempre, pero no detecta nada mas, por eso decia que me parece raro que por un lado sepa que esta conectado pero por otro no detecta nada de nada
Subir
mod
#9 por faelitox el 18/06/2010
Pues eso es que no te reconoce el teclado y que no tiene drivers. Es una cuestión de drivers, se te habrán instalado mal, inténtalo de nuevo... los del link que puse mas arriba, a ver si hay suerte...
Subir
#10 por wooten el 18/06/2010
Los he instalado varias veces, osea que los drivers oficiales los tiene, por eso abri este topic, porque no entiendo que puede ser
Subir
#11 por ferranbdn el 09/04/2013
Esto lo llegaste a resolver? Porque me pasa lo mismo con el launchpad.
Subir
#12 por proggerelx el 07/05/2013
A mi me pasa lo mismo con el mismo teclado! Lo llegaste a resolver lo de este teclado?

Un saludo y gracias...
Subir
#13 por matiasjimenez el 24/09/2013
a mi me pasa lo mismo con todo icontrols teclado todo me quiero volver chango!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo