Mini ayudita con mapeo MIDI Traktor-VCI 300

#1 por zorranco el 13/08/2010
Hola, ya creé otro post pero se hundió en la miseria.

Estoy usando el siguiente mapeo MIDI para la VCI300 y traktor que hizo un usuario de djtechtools:

http://ul.to/id2d42

Al mapeo le falta la opción pitch bend, ya que al autor no le interesa, peeero por naturaleza del propio mapeo, no se podrá asignar a los jog wheels, que sería lo suyo, si no que habría que hacerlo a algun botón.

Se trataria de mapear por ejemplo los botones CUE3IN/CUE3LOOP, que yo no uso.

Yo lo he intentado mapear, dándole a "learn", pulsando el boton que quiero, y especificando que es un control de tipo "button" y el modo de funcionamiento "hold" (o sea, actuará tanto tiempo como tengas pulsado el botón), pero no lo consigo. Quizá es que no escojo correctamente la función a la que pertenece, ya que la que más se parece es algo así como "Scratch/Tempo bend", pero no sé si esta función es exactamente el pitch bend.

Una ayudita, solo es mapear estos botones.

Plz.

Gracias.
Subir
#2 por Chinaman el 13/08/2010
Tienes 2 opciones:

- Con Modificador: el modificador se utiliza como shift o alt, es decir, pulsando un boton habilitas que otro control se duplique, ya sea knob, boton o jog. Traktor los identifica como M1, M2, etc. Por ejemplo, si lo quieres para el jog, tendrías que crear un nuevo control (Add), y antes de darle a learn y mover el jog, seleccionar en Modifier uno de los modificadores que tengas (puedes verlo en el listado de los controles asignados como M1), si no tienes ninguno crealo, es bastante facil.

- La segunda opción es como lo estas haciendo pero posiblemente te esté dando un conflicto si no has eliminado antes el control asignado en el .tsi de ese boton (CUE3IN/CUE3LOOP). Si hay conflicto Traktor te lo marca en el listado de controles en amarillo creo que es.

Es que ahora mismo estoy en el curro y te estoy hablando de memoria. Yo tampoco controlo mucho Traktor pero me pasó igual que a tí, y a base de buscar y probar al final conseguí arreglarlo. Espero que te sirva.

Saludos.
Subir
#3 por zorranco el 13/08/2010
Si sí, borré los mapeos que ya había de esos botones, pero aun así no me rula. Esta tarde me pondré con ello y a ver si sale.
Subir
#4 por tuning_yecla el 13/08/2010
Para poner el Bend en pulsadores yo en la xone 3d lo tengo asi:


Tempo, Tempo/bend
Tipo: Button
Interaction mode: Hold
Set to value: Aqui al de atrasar le pones Down y al de subir le pones UP

Yo lo tengo con modificadores y tal para cada deck, pero eso ya depende de como tengas tu mapeo.

A ver si te sirve.

saludos
Subir
#5 por zorranco el 13/08/2010
Por ahí van los tiros, ya que me faltaba, o no sabia como ponerle, el valor a cada uno (si es el que adelanta el track o el que lo frena).

Luego ya quedaria los modificadores para asignarlo a cada deck, espero que eso me salga bien tb.

Os agradezco mucho vuestra ayuda, de verdad.
Subir
#6 por zorranco el 13/08/2010
Vale titos, era eso, ya lo tengo mapeado correctamente.

Muchisisísimas gracias.
Subir
#7 por tuning_yecla el 13/08/2010
Me alegro ;)
Subir
#8 por zorranco el 13/08/2010
Ahora la cosa es que se me ha fundido un led de la mesa xD, cagon sus muelas. Y eso q tiene 3 meses de uso...tendré que tramitar el RMA
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo