mini mac late 2014 core i7 + pt 11, funciona?

#1 por danipat6 el 21/01/2015
Hola.
Alguno sabe si pt 11 con mbox 3 pro funciona en un mini mac late 2014 core i7?
Subir
mod
#2 por faelitox el 23/01/2015
Hola, más que de la maquina en sí, depende del OSX que tenga instalado, y de la versión de protools 11 que instales (11.0.1 a 11.3), protools es muy sensible a estas cosas y hay que tenerlo muy claro antes de actualizar/instalar...

Edito la info, porque era errónea: solo la ultima versión de protools 11, la 11.3 es compatible con yosemite.

Te dejo un cuadro de compatibilidades, de la pagina de avid donde lo veras más claro:



Saludos!
Archivos adjuntos:
Screen Shot 2015-01-23 at 13.16.29.png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo