Mis problemas con la panoramica

#1 por udog el 17/02/2014
Hola
Llevo tiempo experimentando un problema usando ardour.
He estado mezclando con cascos,baratos,de marca desconocida,con minijack,y un adapador a jack normal a la tarjeta externa audigram3.
Cuando paneo a la derecha,no importa que pista,no se oye.Incluso la pista master.
Pero hace poco me he montado unos bafles.El sistema va conectado a la tarjeta por cable RCA,left y right.
Despues de juguetear con las conenxiones etc...sin resultados coherentes,me doy cuenta que a traves de los bafles la panoramica funciona perfectamente.Es con los cascos como no funciona.
Esto debe de ser algo muuuuy basico,pero no se por que es.Probe con otros cascos,y pasa lo mismo,asi que no es que los auriculares esten mal.
Hice unas capturas en casa,de las conexiones,configuracion etc...pero por algun motivo no se han grabado bien en el usb que utilice,mañana las vuelvo a intentar poner.No tengo conexion en el estudio.
Aunque no se si esto es cosa de ardour y jack...me da que no,ya que con los bafles funciona bien.
Gracias

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
mod
#2 por Irwin J. Cespedes el 17/02/2014
Suena muy extraño, pero pueden ser un par de cosas, una a nivel de hardware que la salida de preescucha de tu interfaz tenga "ligadas" las salidas L y R del minijack y que este forzando a los audífonos a sonar en Mono.

La otra es que depende de la configuración en JACK y como estes sacando la preescucha-ya sea por medio del monitoreo interno de JACK o del monitoreo externo por la parte física de la interfaz- los canales que tengas marcados sean L y L o R y R en la matriz de conexiones de QJACKCTL o de Arodur mismo. Prueba hacer la prueba de panorama con un tema que sepas que tenga marcado ese efecto, y revisa si tienes algo más configurado o conectado. Te puedeo recomendar este, el cual no era, pero trabaja bien. http://www.beltonehearingtest.com/ ,de paso puedes ver que tan bien estan tus oídos.

En todo caso, sería excelente que nos mandaras unas tomas de la pantalla para estudiar mejor el caso.

Ruta 27, Mi nuevo tema hecho en GNU/Linux: https://soundcloud.com/altiplane/ruta-27

También soy Altiplane, esta es mi música.

Subir
#3 por udog el 18/02/2014
Estas son mis capturas:
Conexiones jack
Archivos adjuntos:
jackcaptura1.png
BBCode:

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#4 por udog el 18/02/2014
Otras de la configuracion de jack,conexiones out de la pista master y de una pista normal.
Irwin J.Cespedes,gracias por contestar.
Irwin J. Cespedes escribió:
los canales que tengas marcados sean L y L o R y R en la matriz de conexiones de QJACKCTL o de Arodur mismo.

Disculpa la ignorancia,pero no veo L y R por ninguna parte,solo 1 y 2.Quizas no este mirando en el lugar adecuado
¿Puede tener que ver el hecho de tener los cascos con minijack conectados a un adapatador Jack?,¿Que el adapatador no este bien?
No he tenido tiempo de probar lo del enlace,le echo un vistazo.
Gracias
Archivos adjuntos:
jackcaptura2.png
BBCode:
masterardour.png
BBCode:
masterout.png
BBCode:
masteroutsystem.png
BBCode:
bassout.png
BBCode:
sesioncontrol.png
BBCode:

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#5 por catorze el 18/02/2014
Hola, 1 y 2 hacen referencia a L y R en este caso (primera y segunda salida) las conexiones parecen estar bien, prueba a cambiar el adaptador o si puedes conseguir un cable RCA a minijack stereo hembra y sales de dudas.

Saludos!
Subir
#6 por udog el 18/02/2014
Gracias catorze
Buscare un adaptador nuevo.Y me apunto lo del RCA con minijack hembra si lo primero no cambia nada.
De todas formas,si las conexiones estan bien,me da que la culpa debe de andar por donde tu dices.
Tambien esta lo de invertir en unos cascos un poco mejores,con su jack normal,que tampoco estaria nada mal.A ver si proximamente....
Gracias y saludos.

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#7 por udog el 18/02/2014
La verdad es que,pensando un poco en esto.¿Que carajo he estado escuchando todo este tiempo a traves de los cascos?.Increibel,tengo que prestar mas atencion.

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#8 por udog el 24/02/2014
Bien,efectivamente era el adaptador.
Compre un par de ellos,y el primero ya funcionaba bien.....no del todo,como no podia ser de otra manera..
Para hacerse una idea,ahora tengo un adaptador para mezclar y otro para grabar.Ambos tienen algun problema.
Asi que me voy a olvidar del asunto,ya que lo que esta claro es que me tengo que comprar unos cascos,que aunque no sean muy buenos,tengan una entrada jack como dios(o quien sea)manda.No vale la pena perder mas tiempo en algo que tiene como causa mis chapuzas y mi equipo chapucero.Cuando haga la compra lo habre arreglado.si me descuido,gasto en adaptadores lo que cuestan unos cascos!
Gracias a todos por la ayuda y disculpas por que fuera una cosa tan tonta.

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo