Misma llave USB para versiones diferentes Cubase

#1 por miguelinflux el 08/07/2011
Hola

No he encontrado con el buscador respuesta a mi duda, a ver si algún alma caritativa me la puede responder.

He venido usando Cubase 4 en un mac G5 y Tiger. Me he hecho con un Mac Pro con SLeopard y estoy pensando en actualizar a Cubase 6. Lo que ocurre es que por cuestiones de compatibilidad (sigo trayendo pistas desde una Roland VS2480 mediante una Presonus V Fire, que no funciona con Snow Leopard)) necesito conservar el G5 con Tiger y el Cubase 4 (ya que el 6 no me lo admite Tiger, o eso creo).

Después de todo este lío introductorio, ahí va la pregunta: Si actualizo a Cubase 6 en el Mac Pro ¿la llave USB me seguirá sirviendo para el Cubase 4 cargado en el G5?

Muchas gracias si alguien me sabe responder, y si no, también

Saludos

http://www.influxsound.com/

Subir
#2 por MrBlue el 08/07/2011
Hola:
En principio no deberías tener ningún problema para abrir las versiones anteriores de cubase,
yo tengo el uno, el dos, el tres, el cuatro, el cinco y el seis y los puedo abrir sin ningún problema.(realmente sólo lo he probado con el 4, el 5 y el seis, :) :juas: )
Saludosssssssssss

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por miguelinflux el 08/07/2011
Mil gracias! Pues sí que eres fiel a Cubase!

Me quitas un peso de encima. Será con el 4 y el 6, así que estupendo!

Te debo una

Saludos

http://www.influxsound.com/

Subir
#4 por MrBlue el 08/07/2011
Hola:
Aunque le puse un poco los cuernos con su hermana nuendina(1,2,3 y 4) con las politicas de actualización de steinberg y el nek de los c......., ahora he vuelto con el cubase.
Saludossssssssssss.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#5 por miguelinflux el 11/04/2012
Hola!

Rescato este post antiguo porque me he llevado un chasco.

He actualizado a Cubase 6 en mi Mac Pro con Snow Leopard, actualizando los permisos de la llave USB, y ahora me va perfectamente Cubase 6 y Cubase 4. Sin embargo al intentar usar Cubase 4 en un Mac G5 con Tiger me da error de licencia usando esa misma llave. Antes de actualizar a Cubase 6 me funcionaba el Cubase 4 perfectamente en ambos mac con la misma llave. En el G5 no estoy conectado a internet. ¿Pueden ir por ahí los tiros? Lamentablemente no puedo usar Cubase 6 en el G5 con Tiger

Muchas gracias!

http://www.influxsound.com/

Subir
#6 por MrBlue el 12/04/2012
Hola:
Tienes que actualizar el e-licenser en el G5, ya que al instalar el
Cubase y actualizar la llave antigüo no te reconoce la base de datos
Y tienes que actualizar, a mi me paso con la actualización del 6 al 6.5,
En un ordenador tenía instalado el 6.5 y en otro solo el 5 y en este me
Daba el error de licencia, actualice el e-licenser y todo succionado.
Creo que van por ahí los tiros.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#7 por MrBlue el 12/04/2012
Hola, vaya parece que el elicenser nuevo no funciona con tiger, igual te toca
actualizar el G5 a leopard, creo que si lo soporta.
Saludos.

PD
Si tienes registrada la llave ponte en contacto con los de
Steinberg a ver que te comentan, suelen responder.
Sino tendrás que conectar el G5 a internet y actualizar el elinceser
desde el propio programa.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#8 por miguelinflux el 12/04/2012
Muchas gracias!!!

Sí, creo que voy a hablar con Steinberg. ¿Sabéis si tienen un servicio de consultoría en España o lo hago directamente desde la web internacional?

Y si no, me va a tocar comprar otro Cubase 4... grrrrrr

http://www.influxsound.com/

Subir
#9 por MrBlue el 12/04/2012
Hola, lo puedes hacer desde my steinberg que es donde esta
Tu cuenta, desde ahí puede solicitar información, mas que com
prar otro cubase actualiza a leopard que creo que si soporta
Todavía los ppc.
Saludos.


PD, no puedes conectar el G5 a internet para a tualizar el e-Licenser?

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#10 por miguelinflux el 12/04/2012
Sí podría conseguir ponerme online con el G5, tengo wifi en casa y una antena compatible, sólo tengo que recordar cómo configurar el asunto. En temas Mac aún no estoy muy puesto, soy de PC de toda la vida.

En cuanto a llevar el G5 a leopard... investigaré a ver si es compatible el mío, o lo son todos, pero dónde conseguir el Leopard? Apple todavía lo venderá?

Mil gracias MrBlue, estás siendo de gran apoyo!

http://www.influxsound.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo