Misterioso problema con ASIO4ALL

#1 por fran_amestoy el 15/10/2011
Saludos queridos amigos de Hispasonic, hace tiempo que no pasaba por el foro, debido a una grave falta de tiempo (mucho estudio..) y también porque no he tenido nada nuevo para compartirles.

Sin embargo, en mi retorno, tengo 2 grandes novedades, la primera, finalmente completé el equipo necesario para mi estudio de home recording (Weeeee!!!) con la ultima adquisición, una interface Guitar Rig Mobile, de Native Instruments.

Sin embargo, dicha adquisición es la que dio origen al segundo motivo de mi retorno, y es un problema :(

Como habrán leído en el título, me he encontrado con que el controlador ASIO4ALL es el que mejor satisface mis necesidades en cuanto a cuestiones de latencia (porque antes trabajaba con una MME 32 bits y demoraba como 1 segundo entre que tocaba y se oía).

Todo bárbaro, hasta que intenté cantar en vivo usando mi micro USB Samson (por cantar en vivo, me refiero a activar el monitoreo y hacerlo sonar a través de speakers)resulta que sonó bárbaro durante 1 min y luego el sonido se transformó radicalmente, un ruido comenzó a hacerse presente en forma exponencial, hasta que opacó totalmente la voz, al punto de sonar como una distorsión de amp de guitarra (como para que se hagan una idea, sonaba como Darth Vader de la guerra de las galaxias).

Para solucionarlo, lo que hice fue abrir el panel ajustes de audio de SONAR (lo que desactiva temporalmente el monitoreo) y SIN realizar ningún ajuste, lo cerré y todo volvió a la normalidad.

Pensé que tal vez había sobrecargado el tamaño del buffer, pero incluso habiendo dejado el mic sin usar (pero con monitoreo activado) ocurre el mismo problema al cabo de un tiempo.

Mi gran preocupación es que con el GUitar Rig ocurre lo mismo!! Vengo grabando una línea de 4 min perfectamente y de golpe todo empieza a sonar Crack crack crack y chau grabación, se me arruina.

He probado con cambiar cada uno de los sliders y botones del Panel ASIO para ver si se arreglaba, pero nada..... Lo único que no cambié es el tamaño del Buffer (puesto que si lo incremento más allá de los 512 tengo una latencia de los ***ones).

Bueno amigos, espero que me puedan ayudar... este problema me tiene mal ya que me perjudica tanto para grabar, como para tocar en vivo. Un abrazo

PANCHO=)
Subir
#2 por [Michael Killer] el 16/10/2011
Pero ese guitar rig mobile debio venir seguro con sus propios drivers asio porque usas asio4all? no creo q no tenga sus drivers, los asio4all dan siempre problemas al azar

Salu2 ;-)

== Michael Killer ==

Subir
#3 por cristianruiz el 22/04/2013
hola mi brother ¿como solucionaste el problema?

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
--104025--
#4 por --104025-- el 22/04/2013
Si usa Asio for all es que no tiene una tarjeta de audio.

(Es decir, tiene un chip integrado que chirría y emite zumbidos).

Si le ocurre eso es que tiene el disco fragmentado, o muchos plugins, o el procesador tiene muchos programas en segundo plano y simplemente esta colapsado.

Viste la fecha del hilo?
Estamos a 2013.

Saludos.
Subir
#5 por cristianruiz el 22/04/2013
#4 claro kamikase vi la fecha del hilo pero quería saber si resolvió el problema, te acuerdas que yo tuve un problema similar se producía con asio4all 2.11 he pasado al asio4all 2.9 y se ha desaparecido es decir que no era del todo mi tarjeta integrada.

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
--104025--
#6 por --104025-- el 22/04/2013
Si lo recuerdo, acabas de escribir ahí.

Cosa de versión de drivers.

Lo optimo seria que tuvieras una buena tarjeta...

Pero si no se puede, hay que apañarse con lo que uno tiene a mano.

Saludos Cristian. Un abrazo.
Subir
#7 por fran_amestoy el 17/11/2013
Al final vi que el guitar rig mobile tenía sus propios drivers, pero deje de usar todo y migré a GarageBand en iOS. Ahí mis problemas se acabaron.

Puse en venta todo mi equipo de grabación para adquirir el iRig Pro.
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo