Mixer's - Me he comprado un tanque [Rodec MX 180 Original]

#241 por Alvarito el 24/09/2013
Gracias dj party por bautizarla! disculpad el tamaño de la foto no soy hábil con estos temas.

Hoy es fiesta en Barcelona por lo que no he podido hablar con Rodec y ayer hicieron puente, mañana llamare a primera hora (gracias por el teléfono).

Bueno la tengo desmontada entera la fuente de alimentación es erea y es belga, aunque ha sufrido mas de un calenton ya que la chapa esta marcada, aparte alguna palanca de preescucha del mic también esta algo negra.

Lo que me impide seguir con la pintura es la serigrafía, estoy buscando alguna empresa de serigrafía por laser en Madrid para preguntar precio, ya que la opción del vinilo no me convence.

Un saludo!
Subir
#242 por jaimitodj el 24/09/2013
mucho animo con ello

yo fui propietario de una rodec bx9 (ya comente por aquí hace casi un año)

a mi lo del vinilo no me convencia mucho y por desgracia tuve que venderla sin terminar de restaurar la pintura por lo que la serigrafia (que estuve buscando soluciones mucho tiempo) me quedo sin hacer.

imagino que por madrid sera mas facil que por aqui (valladolid) pero a mi me decian que al ser lineas tan pequeñas era tarea complicada


yo me hice una plantilla en auto cad y cuando iba por ahi me la pedian en un programa vectorial (illustrator creo que se llamaba)
si alguien algun dia le hace falta la plantilla de una bx9 que me lo diga, estare encantado de pasársela.

en rodec te piden la placa frontal entera (de la bx 9 eran como 110€)

como te dije antes mucho animo y espero que pongas alguna foto cuando este flamante

un saludo!

Pioneer DJM 900nxs
Pioneer CDj 2000nxs
Sennheiser HD-25

Subir
#243 por BrainKaos el 25/09/2013
#236 ¡Hola! Bienvenido, y felicidades por esa reciente adquisición... :mrgreen:

En la página 7 del hilo, aquí y aquí, tienes algo más concreto sobre la Mark I. Al final viene un link a una web con varias mejoras y modificaciones interesantes que le fueron haciendo... Entre otras cosas, le cambiaron los condensadores por unos del fabricante Japonés Nichicon, concretamente los de la serie "MUSE" (color verde metalizado).

Alvarito escribió:
La verdad es que la compre barata aunque le faltan algunos botones etc, la mesa suena perfectamente los faders van bien aunque un poco duros
Bueno, ya veo que vas a ponerle los ALPS antipolvo, pero también te digo que quizá los faders originales estén en buen estado, a falta de limpieza y lubricación... Es cuestión de abrirlos y echar un ojo.

Alvarito escribió:
creo que la compra a sido buena.
Las cosas bien hechas, sólidas, y con buenos materiales y componentes, suelen durar muchos años, y esa mesa siempre tendrá "potencial" para volver a la vida como en sus mejores tiempos. Tú no te preocupes, tienes un auténtico Terminator ahí, y es complicado acabar con ellos... Incluso ha sobrevivido a la Cola-Cola... :mrgreen:

Alvarito escribió:
a estado montada en un club y estaba llenita de mierda
Vamos, su hábitat natural... ;)

Alvarito escribió:
Así que me uno al equipo y espero ayudar y que me ayudéis en todo lo posible.
Me alegra que te unas al equipo, y respecto a la ayuda, dalo por hecho. Últimamente estoy muy ausente en el foro, pero es algo temporal.

Alvarito escribió:
Ahora mismo estoy desmontando la fuente de alimentación que es lo que se me esta haciendo mas complicado hasta ahora.
Bueno, paciencia y buena letra... unas cuantas relaxing cups of café con leche, y manos a la obra...

Puedes sacar fotos previo desmontaje para luego saber dónde va cada cosa, numerar los cables y terminales, etc. Fíjate bien en el fabricante de los condensadores y en las soldaduras de los componentes de la fuente, más que nada para hacerte una idea de si los han cambiado o lleva funcionando con los mismos 30 años. Deberían ser Philips/Vishay, de color azul metalizado.

Alvarito escribió:
la fuente de alimentación es erea y es belga, aunque ha sufrido mas de un calenton ya que la chapa esta marcada
Creo que EREA es el fabricante Belga del transformador, pero sospecho que el diseño de la fuente es de Rodec. Si no recuerdo mal, lleva dos integrados LM317 y LM337 para la regulación del voltage, y esos como máximo daban 1,5A, y la Rodec consume 1A, así que cojen buena temperatura... Yo les hubiera puesto unos que aguantasen más consumo para ir más holgados, y con radiadores más tochos. Probablemente el color chamuscado es por la acción del calor sobre el barníz de la placa o PCB.

Alvarito escribió:
Lo que me impide seguir con la pintura es la serigrafía, estoy buscando alguna empresa de serigrafía por laser en Madrid para preguntar precio, ya que la opción del vinilo no me convence.
Como opción interesante, está el forero JSJ, que es todo un crack con esa clase de restauraciones...

#240 Me parece que ese servicio de hosting para imágenes es poco fiable. Ahora mismo no carga ni la web principal. Te recomiendo Photobucket. Por cierto, para incrustar imágenes en el hilo, basta con pegar en enlace, tal y como habéis hecho (un enlace directo a la imágen JPG), y después lo que tenéis que hacer es seleccionarlo con el ratón y pinchar en el botón "IMG". En ese instante, se le añade a los lados un código - {img} e {/img} - que indica que ese enlace es una imágen, y hará que salga incrustada.
Para comprobar que lo estáis haciendo bien, pinchad en "Vista previa", si no véis la imágen, es que no lo estáis haciendo bien... Cacharread un poco usando la "Vista previa" hasta que le pilléis el tranquillo.

#234 DJ'Party, si quieres puedes pedirle por privado a algún admin que edite ese post añadiendo el código para que salgan las imágenes tal y como querías.

Un abrazo a todos,

:)

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#244 por Alvarito el 28/09/2013
Hola a todos!

Gracias por vuestro interés y consejos chicos.

Actualizo un poco, hable con Rodec y pedí los repuestos imagino que llegaran esta semana, los faders no los e pedido porque el croosfader (que se me olvido comentar que era lo que peor estaba) no se si me valdría este,

http://www.ebay.es/itm/ALPS-60mm-slide-Fader-RS6011DY-10K-log-or-linear-pot-/260818916539?pt=LH_DefaultDomain_0&hash=item3cba04d4bb

Mi idea Brainkaos también es quedarme con los otros y repararlos, creo que con una limpieza es suficiente.

Algunas fotos

Conmutador partido:
http://s1333.photobucket.com/user/alvarito1984/media/Rodecpotenciometro_zps66b4aba8.jpg.html

La mesa:
http://s1333.photobucket.com/user/alvarito1984/media/rodecmesa_zpsd0b3c1da.jpg.html

los faders del masre (los únicos antipolvo los demás son koon
http://s1333.photobucket.com/user/alvarito1984/media/Rodecfadermaster_zps2c5c550c.jpg.html

Un poco de limpieza:

http://s1333.photobucket.com/user/alvarito1984/media/Rodecfrontal_zpsdc99c885.jpg.html

Gracias por las explicaciones Brainkaos, lo siento por no poner la imagen directamente pero no se ve da error.

El primer presupuesto de serigrafía asciende a 235 euros por toda la mesa frontal, el trasero y el esquema eléctrico de abajo, soy profano en el tema y no se si lo valdrá pero no voy a gastarme eso solo en la serigrafía.( mirare la opción del forero que dijiste).

He visto el post de la mark modificada mis condensadores son azul metalizado y no tiene pinta de que nadie haya tocado nada nunca.

le enseñare la mark modificada a un amiguete que estudio electrónica para que me explique un poco el tema y que tengo que comprar.

Hay mucha diferencia entre unos condensadores y otros? Desconozco el tema de la electrónica la verdad.

Un saludo a todos.
Subir
#245 por DJ'Party el 28/09/2013
Alvarito escribió:
Actualizo un poco, hable con Rodec y pedí los repuestos imagino que llegaran esta semana, los faders no los e pedido porque el croosfader (que se me olvido comentar que era lo que peor estaba) no se si me valdría este,

http://www.ebay.es/itm/ALPS-60mm-slide-Fader-RS6011DY-10K-log-or-linear-pot-/260818916539?pt=LH_DefaultDomain_0&hash=item3cba04d4bb

Hola, me parece que no te valdría, como crossfader además tiene que ser de 45 mm de recorrido. En mi caso, respecto al crossfader lo limpie, primero sople con aire comprimido después aplique limpia contactos residuo 0 y posteriormente crc 2-26 y me quedó de lujo; en tu caso si tienes las pistas de carbón gastadas y erosionadas no te queda mas remdio que reemplazarlo. Intenté encontrarlo en ebay y otras paginas que conozco y nada y si tuviese que cambiarlo pondría el original que monta rodec. Saludos y buena suerte!!
Subir
#246 por BrainKaos el 28/09/2013
#244 Fuás qué gorda... jajaja... menuda pintaza tiene... por fin veo una buena foto de los mega-potes de la Mark I...

Rodecpotenciometro_zps66b4aba8.jpg

Muy pasao... :yeah:

Supongo que valdrán una buena pasta (se parecen mucho a los ALPS Black Beauty)...

Alvarito escribió:
He visto el post de la mark modificada mis condensadores son azul metalizado y no tiene pinta de que nadie haya tocado nada nunca.
Bueno, pues ya sabes en qué estado está todo... original, vaya. Si no olles ningún zumbido ni nada raro, es que siguen funcionando bien... Hay gente que los cambia de forma preventiva, y otros que los cambian cuando tienen algún problema.
Esos Philips azules, si son la versión de 105º grados, andan por las 200.000 horas de vida, lo que viene a ser unos 22 años... (a 40º de temperatura). Si no se usan, se secan/estropean antes, de modo que si la mesa ha estado parada mucho tiempo, también hay que tenerlo en cuenta.

Alvarito escribió:
Hay mucha diferencia entre unos condensadores y otros?
pfff, es un mundo... :mrgreen:

Ahora que tengo dos mesas, tengo pensado pillar un canal en una de ellas, e ir probando marcas de condensadores a ver qué color dan, y qué sonido obtengo... probaré con NoVer, Philips/Vishay (BC), ROE, Elna, Elko/Epcos, Eksu, Nichicon, Rubycon, Panasonic, etc...

Los de la fuente de alimentación, con que sean buenos, de 105º para que aguanten tralla, ya va que chuta... por ejemplo, compré estos tres de ROE (alemanes) para renovar la fuente de una Formula Sound PM-90:

ROE_2200uf_axial_zps53964753.jpg

- High ripple current.
- Low ESR.
- 105º High temperature operation.

Al ser condensadores axiales, no hay tanta oferta disponible... pero también se pueden apañar los que son de tipo radial, a veces quedan bien, y en otras hay que tirar un poco de cable para adaptarlos, pero funcionan igualmente.

Axial vs Radial:

Capacitors_electrolytic_zps468aa4a6.jpg

Alvarito escribió:
Gracias por las explicaciones Brainkaos, lo siento por no poner la imagen directamente pero no se ve da error.
Nada, que no me explico... Adjunto una captura de pantalla usando una de tus imágenes de ejemplo, a ver si os funciona ahora... ;)
Archivos adjuntos:
post_IMG.jpg
BBCode:

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#249 por BrainKaos el 29/09/2013
#248 No parece que sea un gran problema, el transformador está soldado a la placa, así que tiene pintas de ser una soldadura chunga en alguno de los contactos del transformador.

He mirado en Hi-Level: http://www.hi-level.de/repair.htm por si ponía algún problema similar, pero directamente tienen el de "Mixer has no function but main fuse is ok", y que a reemplazar el transformador... pero tu mesa sí que funciona, así que el transformador no está muerto.

Una cosa que me he fijado, es que la PM4000 lleva la fuente tumbada, de canto... no sé si la PM6000 también.

a6HfYYvl.jpg

Había pensado que lo mismo en esa posición, al no descansar el peso sobre las soldaduras, y éstas tener que sujetarlo, pues que a la larga quizá daba un problema como el tuyo, pero luego he visto esa especie de zócalo negro con tornillos, y supongo que estará firmemente sujeto a la placa, pero tú compruébalo todo, a saber qué vida habrá llevado antes...

La MX180 MKI tiene el trafo soldado a la placa de la fuente, en vertical, pero con el techo del transformador atornillado a la chapa de la mesa con un par de tornillos, y la placa de la fuente también atornillada (la de la foto la están soltando...).

Rodec45_zpsba493389.jpgRodec46_zps845b2dea.jpg

BrainKaos escribió:
Si no recuerdo mal, lleva dos integrados LM317 y LM337 para la regulación del voltage
No tengo buena memoria... :oops: ... Lleva tres: un 7818 para los +18v, un 7918 para los -18v, y un 7824 para los +24v... y como máximo dan 1A, así que no me extaña que se pongan calentitos...

Por otro lado, la MKIII lo tiene atornillado a la chapa, sin soldar, y con los cables a un conector que va enchufado a la placa...

fuente3_zpsd3fc17e5.jpg

El de la PM-90 también va atornillado a la chapa de la fuente y sin soldar, pero con los cables "pinzados" a presión en unos conectores que están soldados en la placa...

PSU4_PM-90_zps00ac16cf.jpg

En fin, sfinx99, yo repasaría esas soldaduras y volvería a probar. Espero que no sea mayor problema... ;)

Por cierto, #244 , te adjunto el esquema eléctrico de la MX180 MKI... llévaselo también a tu colega, porque ahí viene todo lo necesario para entender cómo está hecha y demás historias.

Saludos!

:mrgreen:

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#250 por Alvarito el 29/09/2013
Hola a todos!


Alguien escribió:
Por cierto, #244 , te adjunto el esquema eléctrico de la MX180 MKI... llévaselo también a tu colega, porque ahí viene todo lo necesario para entender cómo está hecha y demás historias.

Muchas gracias por el aporte Brainkaos, estoy estudiando el maravilloso mundo de los condensadores, mañana los buscare a ver si los tienen.

Si quieres alguna foto de la mark 1 algo en particular pídelo, subiré mas cuando me ponga al tema.

Le he escrito un mensaje al forero JSJ.

Espero que esta semana me lleguen las piezas del SAT y empezar a pintar la parte trasera para poder comenzar.

Un saludo a todos!
Subir
#251 por BrainKaos el 30/09/2013
Alvarito escribió:
estoy estudiando el maravilloso mundo de los condensadores
jaja, así me gusta, poniendo interés... :mrgreen:

Alvarito escribió:
mañana los buscare a ver si los tienen.
Creo que son los MUSE, pero los de la serie "ES"... los he visto aquí por ejemplo: http://www.hificollective.co.uk/components/nichicon_es.html

Los de la serie "ES" pone: -"Nichicon`s range of Bi-polar "MUSE" acoustic series electrolytic capacitors. Suited for audio signal circuits."-... o sea "the signal path...", específicos para la zona crítica... Si lees por ahí, verás que la gente opina que son de lo mejor que hay para cualquier cosa que se encuentre en el camino de la señal, o comentarios en plan "The ES caps are hard to beat for bass.", o ""Really, if you like lots of bass this is your cap." ... :mrgreen:

Eso sí, para la fuente de alimentación yo pondría algo más robusto, y además que de los Muse "ES" no veo superiores a 1000uf, y esa Rodec lleva dos de 2200uf/40v, así que tendrías que buscar otros distintos, o ponerle nuevos los Philips azul metalizado...

Nichicon series:
Nichicon_zps894d519d.gif

Investiga... :teclear:

Alvarito escribió:
Si quieres alguna foto de la mark 1 algo en particular pídelo, subiré mas cuando me ponga al tema.
¿Bromeas?, molaría ver fotos ampliadas de TODO... :babear:

Salud,

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#252 por pepehouse el 01/10/2013
Hola, a ver si me podéis echar una mano por aquí, que veo que hay gente informadísima en estos menesteres.

Los Faders de una Denon DN-X 1700, son de plástico conductivo, lo que les ocurre es que van bastante mas duros de lo normal y en algunas partes del recorrido cuando los mueves de golpe parece como si fuesen mas rápido que en otras, dá la sensación de que el recorrido hiciese curva, aunque esto sé que es poco probable.

Imagino que se puede probar a limpiarlos a ver que tal pero me da pánico meterles cualquier cosa porque si meto la gamba son 50 pavos por fader :(

Estos son, no pueden ser baratos desde luego:

229095_0_x.jpg


En el foro de Denon me han aconsejado NO ABRIRLOS y echarles un poco de DeoxIT, un limpiador específico para faders de PC, estáis de acuerdo? Y si es así, de donde saco el DeoxIT aquí en España sin que me cueste lo mismo que un fader traerlo desde yanquilandia? Gracias.

"I was caught so many times getting oral sex in the booth it was disgusting. I would tell the girls, "Bet you can't make me miss a beat"" (Francis Grasso)

"A day without house music is not the end of the world but is so damn close" (Anonymous)

Subir
--466802--
#253 por --466802-- el 01/10/2013
#249

gracias Brainkaos por contestar, Al final fueron las soldaduras , simplemente fue repasarlas todas y adios problema!!..la pm4000 es la misma que las pm6000 pero dos canales mas con la fuente de alimentacion identica.
Subir
#255 por BrainKaos el 01/10/2013
#252

Hola,

pepehouse escribió:
Los Faders de una Denon DN-X 1700, son de plástico conductivo, lo que les ocurre es que van bastante mas duros de lo normal y en algunas partes del recorrido cuando los mueves de golpe parece como si fuesen mas rápido que en otras
Por lo que cuentas, además de suciedad, parece que están faltos de lubricante... me refiero a los dos raíles metálicos por los que se desliza el "carro" del fader (la parte que tiene las escobillas que hacen contacto con las pistas).

pepehouse escribió:
me han aconsejado NO ABRIRLOS
¿Y te han dado alguna razón para no hacerlo? :-s

En fin, no sé qué vida habrán llevado tus faders, pero en mi caso, algunos estaban en este estado:

kk_fader_zps3243dcda.jpg

Como ves, todo un pequeño ecosistema en miniatura... y además bastante incrustado.

pepehouse escribió:
echarles un poco de DeoxIT, un limpiador específico para faders de PC, estáis de acuerdo? Y si es así, de donde saco el DeoxIT aquí en España sin que me cueste lo mismo que un fader
En general sí, pero depende del fader en cuestión... si se refieren al FaderLube F5, ese deja lubricante en las pistas, y hay fabricantes que te dicen que no pongas nada de nada en las pistas... Alguno los llama "dry-fader", es decir, funcionan a secas (nunca mejor dicho)... Si abres el fader, o abres uno recién comprado y ves que no lleva ningún tipo de lubricante en las pistas, significa que no debes lubricarlas, y viceversa...

Por tanto, si ves que no hay lubricante, y siendo faders de plástico conductivo, lo más simple, seguro y económico, es usar agua tibia... Si resulta que el agua de tu zona tiene un alto contenido mineral (agua calcárea o agua dura), entonces es mejor usar agua destilada. Si te encuentras con cierta suciedad y no sale aplicando únicamente agua tibia, se puede usar una solución muy diluida de un jabón de manos que sea suave y sin detergente. Por ejemplo, en este sentido, los de Penny & Giles recomiendan el jabón Ivory. Aclarar bien con agua, y dejar secar un buen rato...

Hay gente que prefiere usar el "DeoxIT D100", que es 100% puro limpiador, porque además de no dejar ningún residuo en las pistas (no lleva disolvente ni lubricante, sólo limpiador), y limpia realmente bien toda clase de suciedad.

Para la lubricación de los raíles, he leído a varias personas que va bien usar aceite para válvulas de instrumentos musicales, en especial uno hecho en Suiza que se llama "La Trompa", que es un lubricante con base de silicona. Penny & Giles recomienda uno que se llama "DOW CORNING DC510/50CS", y luego estaría el "DeoxIT FaderLube F100L"...
Con una gota en cada una de las guías o raíles, es suficiente...

También tengo entendido que "pulir" el metal de los raíles -usando una pasta de pulimento adecuada-, ayuda bastante a recuperar el mismo tacto del primer día, pero no es algo que haya experimentado por mi mismo... ( todavía :) )

IMPORTANTE: Hay que tener cuidado de no doblar, ni torcer, ni cruzar, las escobillas de metal que hay en el interior del fader.

Los productos de DeoxIT, sólo los he visto en U.S.A.

PD: Les puedes decir de mi parte a los de ese foro, que son unos miedícas... :mrgreen:

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo