Molesto ruido en los monitores.

  • 1
#1 por ismaelberdei el 25/09/2010
Hola a todos. Para empezar os detallo el equipo:
Imac 27 , a 3,06 4gb ram.
Tarjeta de sonido Presonus Firestudio Mobile.
Altavoces KRK Rokit6.

Bien la cuestión es sencilla, una vez enciendo el ordenador ( y por ende la tarjeta) enciendo los altavoces y sin abrir ningún programa, ni tocar el volumen de la tarjeta los altavoces emiten ese típico ruido, como si se escuchara el ordenador por dentro... y al mismo tiempo cuando toco el ratón o lo muevo, abro una ventana etc... tb varia el ruido

Los altavoces están conectados a la tarjeta via rca ( dicha entrada es sin balancear), la de jack es balanceada.

La tarjeta de sonido trae un cable firewire 400 y para poder conectarlo al mac me hice con un adaptador( en tienda mac) a firewire 800.

El ordenador está conectado a una toma de corriente ( Supongo q con toma de tierra ya que el edificio es nuevo)
Los altavoces están conectados a una regleta que a su vez está conectada a otra toma de corriente justo al lado del anterior.

He probado:
A colocar cinta aislante en la toma de tierra de todos los enchufes. Nada!!
Enchufar los altavoces a una toma de corriente en la pared opuesta....Nada!!
Probar solo los altavoces por RCA a un portatil... SUENAN PERFECTAMENTE SIN SEÑAL DE NINGUN TIPO.

Ahora mismo estoy escribiendo y tengo el zumbido de manera omnipresente.
Puede ser por el adaptador firewire 800/400?
Puede ser por los cables RCA? ( no he probado con jack/ jack)


Espero haber sido suficientemente claro. Muchas gracias de antemano ya que llevo varios meses con este problema y no soy capaz de solucionarlo. [-X
Subir
#2 por ismaelberdei el 26/09/2010
alguna respuesta please???

he mirado en los foros y no me ha funcionado ninguna de las posibles soluciones que proponeis... Es un enigma indescifrable????

Espero el consejo de algún experto en la materia.
Subir
#3 por Moccho el 26/09/2010
Yo tuve un problema parecido y terminó siendo de la targeta de sonido. El ruido cesó cuando me la cambiaron por una nueva.
También puede ser devido a alguna derivación de corriente, por ejemplo a veces por el cable de antena de TV se puede meter algo de corriente y eso afecta a los equipos. :wink:

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#4 por ismaelberdei el 26/09/2010
La tarjeta de sonido la compré nueva y desde el primer dia tenia el problema...pero ahora que lo dices lo de la derivación por la señal de tv....mmm
Tengo en la misma pared a 5 cm de las dos tomas de corriente dos tomas de antena de tv digital y analogica...
Si fuera esta la causa... como podria solucionarlo... cambiando todo el equipo a otra habitación?... a otra pared? supongo q sería cuestión de probar no? gracias...
Subir
#5 por Moccho el 26/09/2010
Si fuese el caso de la antena, solo te devería afectar si has conectado alguna tarjeta con entrada de TV al mac.
Has probado a conectar la targeta de sonido a otros equipos a ver si también te mete el zumbido? porque si es así, llévala a la tienda que te la cambien o reparen si está en garantía.

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#6 por Moccho el 26/09/2010
Mírate este hilo:

ayuda-ruido-imac-t335764.html

Si pones en el buscador "ruido en los monitores" verás que te salen bastantes resultados, a ver si en alguno te da la clave para solucionar el problema.

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#7 por ismaelberdei el 26/09/2010
Tienes razón en lo de probarla con algún otro equipo... el problema es que el mac es el unico q tengo en casa con entrada firewire... pero supongo q siempre podré pedirle prestado uno a alguien...

Lo de la tarjeta de tv entonces no es el caso ya que carezco de dicha tarjeta....
Seguramente lo mejor que puedo hacer es descartar q sea la propia tarjeta. La compré en Woobrass y tiene una garantia de 3 años.
gracias de nuevo.
Subir
#8 por ismaelberdei el 26/09/2010
Es extraño pq el imac de manera autonomo me sorprende en cuanto a la ausencia total de sonido... es lo más silencioso que he tenido con mucha diferencia.... pero es cambiar el audio en preferencias via tarjeta y altavoces y la situación se vuelve molesta sobre todo cuando no hay audio sonando ya que el "rugido de tripas" se hace especialmente molesto... Mirare de mangonearle a alguien un portatil con firewire y descartaré si finalmente es la tarjeta...
Subir
#9 por Malve el 26/09/2010
Intenta conectar los altavoces a otra toma de corriente... eso tiene pinta de ser un problema de ruido eléctrico, se soluciona como te digo enchufando los altavoces a otra toma eléctrica distinta a la que tengas el iMac (por norma general las pantallas, pero en este caso va integrada) o con un SAI.


Si no es eso, es raro, y más siendo por Firewire.

Un saludo
Subir
#10 por ismaelberdei el 26/09/2010
Gracias Malve3lxr... lo de conectar los altavoces a otra toma ya lo he probado... en otra toma en la pared opuesta donde tengo conectado el imac. Y nada de nada.
Si me he decidido a postear es porque he probado varias soluciones que dais en los foros y de momento ninguna me ha dado resultado. Probablemente tenga que descartar la tarjeta... pero como bien comentas a mi me suena más a problema eléctrico.
No se si un SAI solucionaria el problema pero podria intentarlo... aunque antes de gastarme el dinero en uno queria descartar otras opciones.
la verdad es que es un misterio... electrico pero misterio...estoy por llamar a Iker Jimenez... :( :(

gracias otra vez Malve3lxr.
Subir
--100617--
#11 por --100617-- el 26/09/2010
y por que enchufas los monitores con RCA, teniendo en la tarjeta presonus jack trs, no lo entiendo...
Subir
#12 por ismaelberdei el 26/09/2010
Porque?
perdona la sinceridad... pero soy un completo ignorante... autodidacta en estos temas ya que lo mio es más musical q otra cosa...
La tarjeta la conecté con lo primero que pille... es decir rca... Tu me recomiendas jack jack? es la entrada balanceada...

yo soy de los que se hace con un mac para evitarse supuestas complicaciones... enchufar, tocar y listo....

Los KRK rokit6 tienen otra entrada XLR ( ni idea, del jack y rca no me saques)
Subir
#13 por ismaelberdei el 26/09/2010
HDerickH escribió:
y por que enchufas los monitores con RCA, teniendo en la tarjeta presonus jack trs, no lo entiendo...


Me lo apunto como posible solución ya que como comentaba antes las otras "soluciones" no surtieron efecto.

Enchufar los aparatos en diferentes tomas de corriente....
Tapar las tomas de tierra...

Gracias. El ser autodidacta tiene estas cosas.... afortunadamente está este foro de donde podemos aprender...
Subir
--100617--
#14 por --100617-- el 27/09/2010
mira, no pierdes nada probando, solo ganas en calidad de cable, deberias de comprar 2 XLR macho con jack trs en la otra punta, el XLR aguanta mas y es mas estable.
Subir
#15 por ismaelberdei el 27/09/2010
Pues muchas gracias, es de agradecer esta aportación... mañana mismo los compro hago la prueba y te cuento.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo