Monitores ruidosos

#1 por Signify el 20/02/2010
Hola.

Llevo algo de tiempo con un problema de ruido en mis monitores KRK RP6.

Los tengo conectados a una tarjeta Edirol FA-66 que a su vez va conectada a un Macbook Pro 17" (es de aluminio, pero no es unibody, por si influye en algo. La tarjeta también es de aluminio, creo). La cuestión es que si voy conectándole cosas al ordenador, comienza a escucharse un zumbido en los monitores. Suena cuando le conecto un hub USB o la Akai APC40 (también por USB, sea por el puerto que sea), pero lo que más ruido hace es conectar una pantalla por la salida DVI (probado con dos pantallas distintas y varios cables). Esto no sucede si le quito el cable de la alimentación a la pantalla.

También he notado que el ruido es distinto si desconecto el ordenador de la alimentación.

Necesito ayuda porque estoy bastante harto de escuchar este más que notable zumbido cada vez que quiero trabajar con dos pantallas. ¿Alguna sugerencia?

"HOYGAN RESIEN ME CRAKEE EL REASON JAJAJ ESTA PADRE PERO DIGANME COMO AGO UNA ROLA DE REGGAETON ASI CHIDA Y DIGANME UN VST PARA KITARLE LA BOS A UNA ROLA GRASIAS SALUDOS"

Subir
#2 por gheibiK el 21/02/2010
Seguramente lo que estas escuchando es el tipico ¨hisss¨...

A mi me estaba pasando con mis ESI NEAR 05, y despues de probar mil cosas me di que era el enchufe el que metia el ruido.

Parece que el ruido este es producido por la masa, asi que tienes dos opciones, o pruebas otros enchufes a ver si te van mejor ( en mi caso me funcionó ) o como alternativa quitale la toma de tierra al enchufe en el que tienes conectado los monitores.

Espero que te funcione

Saludos..

VISITA...

http://www.myspace.com/ynerziaproject

http://soundcloud.com/ynerziaproject

Subir
#3 por joshiarts el 21/02/2010
puede ser la tierra , no cruses los cables de audio con los de corriente por que es lo que proboca ruido

www.myspace.com/joshiarts

Subir
#4 por Signify el 21/02/2010
Los he probado en todos los enchufes de la pared (tengo ocho y todos me dan el mismo problema). Probaré lo de quitarle la toma de tierra. ¿Conlleva algún riesgo?

"HOYGAN RESIEN ME CRAKEE EL REASON JAJAJ ESTA PADRE PERO DIGANME COMO AGO UNA ROLA DE REGGAETON ASI CHIDA Y DIGANME UN VST PARA KITARLE LA BOS A UNA ROLA GRASIAS SALUDOS"

Subir
#5 por goojoob el 22/02/2010
Signify escribió:
Los he probado en todos los enchufes de la pared (tengo ocho y todos me dan el mismo problema). Probaré lo de quitarle la toma de tierra. ¿Conlleva algún riesgo?


¿Cómo qutias la toma de tierra?

I Am The Walrus
http://jugandoconkurt.es

Subir
#6 por Signify el 22/02/2010
Eso tampoco lo sé, tenía pensado averiguarlo en su momento :lol:

"HOYGAN RESIEN ME CRAKEE EL REASON JAJAJ ESTA PADRE PERO DIGANME COMO AGO UNA ROLA DE REGGAETON ASI CHIDA Y DIGANME UN VST PARA KITARLE LA BOS A UNA ROLA GRASIAS SALUDOS"

Subir
#7 por complete el 22/02/2010
Si dices q cambia cuando enchufas el pc fijate donde tienes puesto el transformador. El campo magnético que genera interactua con los monitores (y cualquier bobina cercana, como la de los splitters). Fijate en ese tipo de cosas, a mi me paso igual con mis Tannoy Reveal 6D, me sacaba de quicio, y me encontré con que era el transformador de la base de un telefono inalámbrico -.-¡
Subir
#8 por Signify el 22/02/2010
Pues lo cierto es que tengo el transformador muy cerca de los monitores (encima de la mesa), además de que la pantalla está entre los monitores, lo que puede ser la causa del problema. Espero que sea lo primero, porque no puedo mover el monitor.

Muchas gracias por vuestra ayuda, a ver si mañana puedo mover los cables, que los tengo pasados por un hueco y ahora no puedo moverlos.

"HOYGAN RESIEN ME CRAKEE EL REASON JAJAJ ESTA PADRE PERO DIGANME COMO AGO UNA ROLA DE REGGAETON ASI CHIDA Y DIGANME UN VST PARA KITARLE LA BOS A UNA ROLA GRASIAS SALUDOS"

Subir
#9 por Signify el 04/03/2010
Nada, he probado a mover los cables y a cambiar de enchufes, pero no se ha solucionado. Lo he conectado todo a una misma regleta con protección para sobrecargas y sigue igual. También he alimentado la interfaz mediante su transformador en vez de por firewire, pero nada.

Creo que sólo me queda por hacer dos cosas, pero no sé si alguna me sacará del apuro.

1º Quitar la toma de tierra (del enchufe de la regleta, supongo). ¿Cómo hago esto? ¿Conlleva algún riesgo?

2º La interfaz tiene un tornillo por detrás con un símbolo más o menos así: TTT. Creo que eso sirve para eliminar problemas de masa conectándole un cable, pero no sé a qué he de conectar el otro extremo.

Edirol_fa66_xl.jpg
Es ese que está a la izquierda en la foto inferior, sobre la clavija de alimentación.

"HOYGAN RESIEN ME CRAKEE EL REASON JAJAJ ESTA PADRE PERO DIGANME COMO AGO UNA ROLA DE REGGAETON ASI CHIDA Y DIGANME UN VST PARA KITARLE LA BOS A UNA ROLA GRASIAS SALUDOS"

Subir
#10 por Signify el 05/03/2010
Por fabó, una alludica, que es triste de pidí pero mas triste es de robáh.

"HOYGAN RESIEN ME CRAKEE EL REASON JAJAJ ESTA PADRE PERO DIGANME COMO AGO UNA ROLA DE REGGAETON ASI CHIDA Y DIGANME UN VST PARA KITARLE LA BOS A UNA ROLA GRASIAS SALUDOS"

Subir
#11 por inda el 06/03/2010
si te pasan los cables de audio por detras de los monitores,tambien meten ruido y si los cables de audio van paralelos a los de corriente tb.

entre lo analogico y lo digital me quedo....con los dos.

Subir
#12 por dr_g0nz0 el 06/03/2010
El cable que conectes a la toma de tierra de la tarjeta, esa marcada con TTT lo puedes meter dentro de una maceta con tierra (si tiene una planta, además decoras).

Esto, a priori, puede parecer una gilipollez, pero basicamente las tomas de tierra son eso.

un saludo!!

Soy un alma vegana, hippie y comunista.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo