Monotribe

#361 por caseto el 12/04/2013
lisboetas escribió:
Cargas una GND machine (la del seno ...'SIN')
Pitch al maximo, decay al minimo...sin rampa
Diriges la pista a una salida auxiliar conectada al SYNC in de la montribe
dibujas 16 notas....y voila



Ummm... ¿y por qué no usas la GND IMP?. Es justo para eso. Luego se usa para más cosas, pero el diseño es justo para eso, para lanzar triggers.
Subir
#362 por futuro_analogico el 12/04/2013
#361
Eso se puede hacer con cualquier caja de ritmos, MPC, etc...con varias salidas. Creas una pista con 16 partes de un Rim-shot, por ejemplo y lo sacas hasta la entrada sync del mono.
Subir
#363 por Lisboetas el 12/04/2013
#361
Pues si te digo la verdad...el SIn fue el primero que probe y me funciono asi que lo deje asi
(por otro lado como contaba en este mismo hilo paginas atras observe que la salida del syncout de la monotribe era un diente de sierra....lo que me lleva a

#362
A mi al menos este metodo no me funciono bien, los rimshots, snares y demas que probe desde mi Roland MV hacian cosas raras con la sincro hasta que decidi grabar al sennal de la sync out de la monotribe, recortala bien (zerocrossing) en un editor a un solo ciclo de onda y grabarla como muestra en el sampler para mandarsela al sync in de la monotribe
De esta manera la sincro va perfecta...si me apuras mejor que mi experiencia con la mDrum


Saludos

He mojado mis sabanas blancas

Subir
#364 por contubernio.es el 12/04/2013
#358
estooo imagino que alguien más habrá sincronizado la monotribe por midi con alguna electribe no?
Subir
#365 por futuro_analogico el 12/04/2013
#363

pues yo la he sincronizado asi con mi MPC y va de maravilla...
Subir
#366 por contubernio.es el 15/04/2013
creo que mi monotribe tiene un poltergeist dentro.. cuando volví a conectarla por midi ayer a una electribe y a un ordenador iba perfectamente. hasta que se me ocurrió conectar la salida de audio, en ese momento se bloqueó y me di cuenta de que el midi in sólo va cuando está sonando por el altavoz interno, si le conectas los cascos o la salida de línea se queda catacrocker.
mi midificación es casera, basada en el esquema de gameboy genius...
Subir
#367 por futuro_analogico el 15/04/2013
Al final lo de que con MIDI el monotribe vaya al doble de velocidad que el maestro, no tiene solución,no?
Subir
#368 por contubernio.es el 15/04/2013
has probado a que tenga 8 pasos en vez de 16 o al revés??
Subir
#369 por futuro_analogico el 15/04/2013
Si, pero nada...a ti no te pasa? porque le pasaba a más gente tengo entendido...
Subir
#370 por contubernio.es el 15/04/2013
no, la verdad es que no. iba a la mismica velocidad que la electribe, además le estaba mandando las mismas notas por el canal 1 y sonaban bien
Subir
#371 por futuro_analogico el 15/04/2013
El problema no es al mandarle notas MIDI desde otro dispositivo,así va perfectamente; es al usar el seq interno del Mono y sincronizarlo con el reloj MIDI externo...
Subir
#372 por flake02 el 15/04/2013
qué tal funciona el mod de midi? qué hace cuando detecta dos notas? y la transición entre una nota a otra?
Subir
#373 por Lisboetas el 18/04/2013
#361
Probe lo del GND IIMP para sincronizar la mTribe con la mDrum...pero no me va muy fino (parece que va al doble de velocidad si le mando 16 pulsos a 1/16th)
Me sigue funcionando mejor el Seno

Que valores usas tu? (yo probe de todo con el IMP, lo que mejor parecia ir era UP 127 DOWN 0


Saludos

He mojado mis sabanas blancas

Subir
#374 por contubernio.es el 18/04/2013
probad a ponerla a 8 pasos y luego a resetearla. me dí cuenta de que cuando pasabas de 8 a 16 pasos se aceleraba un montón
Subir
#375 por contubernio.es el 18/04/2013
Al final era un problema del cable o algo así, con la electribe va de puta madre, y con el master sync en el fruity no os digo ná
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo