Mosqueado con Pioneer Cdj 800

#1 por zergiollo el 02/06/2016
Hola chic@s,

Resulta que tengo los Cdj 800 MK1, y si dejo pulsado el Cue y luego doy a play se para el tema. Es normal?

Un saludo y gracias
Subir
#2 por TrüBb el 03/06/2016
No

https://soundcloud.com/foxmartin

2 Technics 1200 MKII/2 x Ortofon DJ S
1 x Pioneer CDJ 850
Vestax PMC 280
Pioneer HDJ700
NI Audio 6
Traktor Scratch Pro 2
Pioneer S-DJ50X

Subir
#3 por javi_sd el 03/06/2016
Puede ser posible dos cosas, una que la botonera de plástico esté mal y se quede pillado,y tengas que buscar repuesto de toda esa pieza y la segunda solamente el botón que está soldado a la placa que se haya pasado del uso normal. La segunda opción es una avería común y fácil reparar.

Body, mind & spirit.

Subir
#4 por zergiollo el 03/06/2016
Gracias por las respuestas. Lo raro es que tanto el cue como el play hacen perfectamente click. Ademas funcionan perfectos, nada de botones sumidos.
Subir
#5 por javi_sd el 03/06/2016
Puede que haga el click, pero internamente esté en mal estado. Son botones delicados y yo ya he cambiado unos cuantos.

Body, mind & spirit.

Subir
#6 por zergiollo el 03/06/2016
Gracias Javi. No entiendo como pueden funcionar bien usandolos independientes y luego dejando cue pulsado y pulsando play no lo hagan correctamente. Necesitaria digamos dos pulsadores no? De esos de 4 patillas..

Es que es raro, y encima en los dos reproductores..
Subir
#7 por zergiollo el 03/06/2016
Paso video...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo