El motor de audio de Logic no es de 64 bit?

#1 por Ominous el 10/01/2010
He buscado las especificaciones tecnicas pero no encuentro por ningun lado esta caracteristica. Ahora que ha salido el cubase a 64 bit y que se supone que es mejor para administrar la memoria ram etc. Me he fijado en el monitor de tareas de mi MAc Pro, que la mayoria de los programas funcionan a 64 bit pero el Logic Pro 8 no.

Va el motor de audio del logic 9 a 64 bit?

Gracias
Subir
mod
#3 por Ominous el 15/01/2010
Gracias quizas lo que pasa es que como no tengo ni idea tampoco se poner las palabras claves para buscar bien y me desespero. Un saludo y perdon por el hilo tonto.
Subir
mod
#4 por faelitox el 15/01/2010
Con la actualizacion de logic 9.1 de hace unos dias, tienes la opción de poner logic a 64 o a 32.

http://www.hispasonic.com/noticias/appl ... ogic-13961


saludos!
Subir
#5 por powerstudios el 16/01/2010
el motor el de 200.000 bits,
y hace la musica por nosotros, :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#6 por faelitox el 18/01/2010
Aquí hay mas info y aclaran dudas frecuentes sobre el uso a 32 o 64...

http://support.apple.com/kb/HT3989?viewlocale=es_ES
Subir
#7 por Ominous el 24/01/2010
Pues tengo la version 9.1 y a mi no me da la opcion , como se hara?
Subir
#8 por frecuencializer el 24/01/2010
para poder arrancar el logic 9.1 en modo 64bits haz lo siguiente:

sal del logic y mainstage si los tienes abiertos.

vete a la carpeta de aplicaciones y pincha sobre el icono de logic 9.1 con el boton derecho y dale a obtener informacion, veras que uno de los campos es abrir en modo 32 bits (deselecciona el campo si esta seleccionado)

ahora abres logic y ya va a 64 bits, cuando tengas abierto el logic en acerca de logic te saldra la version y al lado 64 bits.

ojo, al actualizar de logic 9.0.2 a 9.1 se mantienen los dos iconos, te recomiendo k elimines del dock el 9.0.2 y dejes el 9.1 pero no lo borres aun de la carpeta aplicaciones por si las moscas.

un saludo.
Subir
#9 por EAC el 24/01/2010
pues hasta ahora que se ha planteado el tema del la version 9.1 no me habia dado cuenta de que el logic trabajaba a 32 bits, y yo me pase a mac presisamente porque gestionaba mas ram que el pc, asi que el snow leopard si que trabaja a 64 bits pero cuando abres logic este solo te gestiona 4 gb de ram ¿no? y yo que tengo 7 gb de ram ¿las otras no valen para nada?
con esta actualizacion la 9.1 puedes trabajar a 64 bits pero el problema por lo que he leido es que muchas cosas fallan en esta version , asi que me imagino que habra que seguir trabajando a 32 bits y esperar que apple termine de perfeccionar el sistema a 64 bits

por cierto ¿que cosas han cambiado de la version 9.02 con respecto a la 9.1.?
Subir
#10 por Ominous el 24/01/2010
Eso lo pone en la web de apple todo lo que ha cambiado y lo que no funciona tambien... Bueno me he dado cuenta que tengo que actualizar desde la 9 a la 9.1 para poder hacer eso. A ver me he bajado los updates y ahora los pondre a ver que tal. De todas formas siempre se puede abrir en 32 bit activando de nuevo la opcion no es cierto?

Oye con respecto a la ram por aqui el usuario djmanuserra me ha contado que trabajan en pares para el dual chanel y en triples para el triple canal. LAs mias son la ultimita que ha ha salido asi que 7 gb no me sirve de nada (pensaba comprar una de 4 para ampliar los 3 que ya tengo).
Subir
#11 por Ominous el 24/01/2010
No me deja editar.

No puedo actualizar el logic 9 me dice que esa actualizacion no es necesaria ¿Tengo que primero instalar la version 9.0.2 y luego la 9.1?
Subir
#12 por powerstudios el 24/01/2010
evidentemente¡¡¡¡¡¡¡¡¡¡¡
primero una y luego la otra, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#13 por Ominous el 24/01/2010
Asunto: El motor de audio de Logic no es de 64 bit?

powerstudios escribió:
evidentemente¡¡¡¡¡¡¡¡¡¡¡
primero una y luego la otra, :wink:


No se puede poner la 9.1 del tiron? por eso me dice que es innecesaria? Eso no puede ser asi sino aun estaria en la pagina de apple las versiones 9.0.1 y la 9.0.2 no serian tan chapuzas de quitar esas si hacen falta...

Bueno edito problema solucionado, he vuelto a instalar todo y ya ha funcionado la instalacion.
Subir
#14 por ActiveDSP el 24/01/2010
y solamente funciona con el snow? OS?
Subir
mod
#15 por faelitox el 24/01/2010
En modo 64 solo en snow leopard.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo