Motu 828 mk3 y expresscard firewire Texas Instrument

#1 por gvinante el 14/09/2012
Gente querida! Les cuento un poco.

Adquiri recientemente de segunda mano una MOTU 828 mk3 (Solo firewire) con los drives de la version 1.06 ya instalada.

Tengo una HP DV6 con un procesador INtel core 2 duo 2.1 Gh y windows 7 ultimate.(32 bits) Service Pack 1.

El tema es que, la notebook me reconoce el Puerto firewire TI pero no logro que se comuniquen entre la interfaz y el adaptador firewire.

No se que hacer sinceramente y necestaria ayuda. Como no me reconoce la motu no me deja abrir el software Motu Audio consola ni ningun software de motu\

Uso el nuendo 4 y cada vez que quiero configurar la motu me pasa esto que dice que la motu esta apagada o mal conectada o mal instalados los drivers y ya repeti varias veces el proceso.

Desde ya agradeceria una mano en este tema ya que por fin tengo monitores la placa, la consola, y no puedo usar nada.!!!

Gracias a todos estoy emocionado que es mi primer post, esper haberlo hecho bien!!
Subir
mod
#2 por obione el 14/09/2012
Buenas gvinante, bienvenido a la comunidad :)

Prueba a instalar los drivers como administrador si se trata de un ejecutable y ponte en contacto con el servicio técnico si persiste el problema, a ver si te pueden dar alguna indicación. Puede ser que la controladora no sea compatible, aunque tenga chip TI no está garantizado la compatibilidad :(

¿Los drivers son para Windows 7? (ojo con los bits, no es lo mismo la versión 32 que la 64)

En fin, suerte. Ya nos cuentas.

PD: ¿De cuántos pines es la controladora?

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo