Motu 896hd, funcionaría con thunderbolt?

#1 por jul el 06/02/2015
Hola hispasonicos,

Después de buscar en los foros y en la web de Motu, aun no he podido resolver la duda que tengo. A ver si alguno de vosotros me puede ayudar.

Estoy pensando en comprarme un Mac Pro y cambiar (después de muuuchos años) de Cubase a logic.
El tema es que los Mac Pro no tiene Puerto FireWire y viene solo con el Puerto thunderbolt. Por otro lado, se que existen adaptadores para conectar dispositivos hardware FireWire/Thunderbolt.

Mi interface de audio es una Motu 896 hd. Me ha quedado mas o menos claro que con la mk3 no hay problema, pero con la mía no.

Y la pregunta.... Sabéis si conectando la 896hd con el adaptador podría trabajar sin problemas?

Gracias por vuestra ayuda.

....y la tierra también....

Subir
mod
#2 por faelitox el 08/02/2015
Los cables firewire/thunderbolt no suelen dar problemas.
Subir
#3 por jul el 08/02/2015
Muchas gracias faelitox.
Me quedo algo más tranquilo con tu respuesta;)

Aunque sigo teniendo dudas. El adaptador es de thunderbolt a fw800. La salida de la Motu es de 400, con lo que debo usar un cable con una punta de 400 y la otra de 800 (que los hay)+ el adaptador.
Por otro lado, he lanzado la consulta al soporte técnico de Motu y estoy esperando respuesta.
Tan pronto la reciba o haga la prueba os informo al respecto.

Gracias mil.

....y la tierra también....

Subir
#4 por jul el 11/02/2015
Bueno,

Pues ya me han contestado los amigos de Motu y faelitox estaba en lo cierto. La Motu 896 hd funciona sin problemas con un adaptador.
Menos mal......

Gracias!

....y la tierra también....

Subir
#5 por smarrin el 09/11/2015
Hola jul, yo tambien tengo una motu 896HD, y dudas para pillarme un mac, te funciona bien con el adaptador firewire?
Que sistema operativo usas? Sabes si con el capitan va bien?
Gracias de antemano y saludos
Subir
#6 por mcclane_e30 el 24/11/2015
Hola. Tengo una 828mk2 y una 896HD con el adaptador Thunderbolt-Firewire y no tengo ningún problema. ;)

Hola!! Soy un usuario aprendiz en esto del sonido. Los consejos que te ofrezca pueden ser erróneos o absurdos, pero también pueden servirte de ayuda. Si me equivoco en algo, disculpa!!

Subir
#7 por jul el 24/11/2015
#5 hola smashing, hace nada que me compré el mac y aun no lo he probado. Tengo que comprar el adaptador de 400 a 800 y el de 800 a thunderbolt.

Pero según motu y el compañero Mclane no hay problema.

....y la tierra también....

Subir
#8 por mcclane_e30 el 08/12/2015
#7 OJO!! Adaptador no, solamente cable. Compra el Thunderbolt-Firewire y un cable de 9 a 6. Los adaptadores, sin saber porqué, fallan. El cable simple no falla. ;)

Hola!! Soy un usuario aprendiz en esto del sonido. Los consejos que te ofrezca pueden ser erróneos o absurdos, pero también pueden servirte de ayuda. Si me equivoco en algo, disculpa!!

Subir
#9 por jul el 09/12/2015
#8 Ok. Muchas gracias por el apunte !

....y la tierra también....

Subir
#10 por smarrin el 21/12/2015
A mi me está funcionando perfe con el adaptador de 800 a 400...menos mal!!
Subir
#11 por jul el 21/12/2015
#10
Bien! A ver si lo puedo instalar estos días que tengo vacaciones....

....y la tierra también....

Subir
#12 por mcclane_e30 el 21/12/2015
#10 Bien!! Suerte has tenido!! :D Lo normal, por lo que he ido viendo, es que el adaptador falle. Un valor seguro es comprar el cable de 9 a 6. ;)

Hola!! Soy un usuario aprendiz en esto del sonido. Los consejos que te ofrezca pueden ser erróneos o absurdos, pero también pueden servirte de ayuda. Si me equivoco en algo, disculpa!!

Subir
#13 por jul el 22/02/2016
Bueno, pues un año después de lanzar la consulta ya estoy en plena migración a Mac. Compré el adaptador y el cable de 9 a 6 y funciona a la perfección.

Ahora tengo otra guerra que es integrar el motifxs que no tengo narices... Pero eso va en otro post.

Gracias por la ayuda!

....y la tierra también....

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo