Motu ulralite mk3 hybrid con windows ¿problemas?

#1 por yoew el 21/09/2011
Hola hispasonicos :

Me llego hace un par de semanas la motu ultrlite mk3 hybrid, y todavia no he conseguido hacerla funcionar bien en windows xp .He leido muchos foros al respecto, y cada uno cuenta una cosa, pero generalizando, en mac funciona de lujo pero en pc empiezan los problemas.....


He estado trabajando estos dos ultimos años con windows xp sp 2 y una targeta presonus que tenia y hasta entonces todo me ha funciono bien.

Pero desde que me llego la motu, he tenido pantallazos de error( solo con el reproductor de audio encendido), problemas de buffering y sobretodo un pitido agudo digital cada dos o tres minutos que me corta el audio y luego vuelve.Imposible trabajar asi.

Ya he probado de todo...formatee mi ordenador, lo abri, limpie ventiladores y disipador, la probe por usb, por firewire, con alimentacion y sin alimentar, cambie el buffer a todas las posiciones posibles, y el sample rate, baje la frecuencia de muestreo a 44100,(trabajar a menos con una motu seria de risa), desabilite todas las entradas y salidas que no estaba usando y en fin .....las mil y una perrerias...y nada ...sigue con los cliks ,pops etc...

lo unico que he conseguido es que los clicks y parones vengan cada 5 minutos en vez cada dos...para pegarse un tiro.


A alguien mas le pasa, alguien con windows xp y motu que trabaje bien?

o incluso....

alguien con windows 7 y motu?

Acepto guias, sugerencias, es mas , de hecho es lo ke voy buscando....

Un saludo y gracias de antemano.

YOEW
Subir
#2 por damiroquai el 21/09/2011
Hola, yo que vos, probaría en alguna otra PC haber si sucede lo mismo. Si llega a ocurrir, deber{ias exigir asesoramiento de quien te vendío la placa.

Por la dudas... no actualizaste drivers: http://www.motu.com/newsitems/software-updates-add-value-to-your-motu-hardware. Aprovecha que MOTU los actualizó hace muy poco tiempo.

Saludos!
Subir
#3 por llamaza el 21/09/2011
Como es hibrida comentanos que tipo de conexion utilizas. Firewire o USB.

Remix Set gratuito desde Adeptlabel

Subir
#4 por devision el 21/09/2011
Yo tengo esa MOTU con windows 7 64, y de momento ningún problema serio. Al principio tenía problemas que no me la reconocía pero actualicé los drivers como te ha puesto damoroquai y desde estonces perfecto.

El único fallo que encuentro es que muy de vez en cuando se queda como colgada, pero no sé si es cosa de la tarjeta o de Cubase, me habrá pasado unas 3 veces en el mes y medio que hace que la tengo.
Subir
#5 por yoew el 22/09/2011
Gracias a todos por vuestro interes....

trabajo con un hp pavillion , 2 gigas de ram , corelduo windows xp sp 3 y la estuve probando por firewire una semana y por usb esta ultima, pueesto ke la targeta es la hybrid y mi ordenador tiene los dos tipos de puertos ...

Siempre ke puediera elegir, elegiria el firewire por velocidad de transferencia,y ademas por que ya tengo usbsmas conectados( pad percusion, el xio, un disco duro externo,etc...)y tantos usbs al mismo tiempo ya se sabe....pero creo ke a estas alturas me conformaria simplemente con ke me fuera en alguno de los puertos..

Añadir que tengo un puerto firewire en la placa base original del ordenador y otros dos en otra ke añadi posteriormente al pc ke funcionan bien ya ke mi ultima targeta presonus firebox estaba conectada a esos puertos y rulaba a la perfeccion


En todos los puertos me han ocurrido el mismo tipo de problemas,clicks, pops, parones,cuelgues.....

Me estoy empezando a volver loco....juajjj
Subir
#6 por yoew el 27/09/2011
nada chicos windows siete home edition a 64 y el windows 7 ultimate edition a 32 y nada el mismo puto problema....

El unicornio no se lleva nada bien con windows, o no tienen ni puta idea de hacer drivers....


A tomar por el culo...de vuelta a thomann....
Subir
#7 por yoew el 27/09/2011
mi valoracion:MOTU KAKA
Subir
1
#8 por yoew el 21/10/2011
me pille la saffire pro 40...la pollaaa,

tres dias encendida y ni un solo problema..jajajj

paz
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo