Mp3 se vuelven corruptos

#1 por rdl el 13/10/2014
Hola a todos!!

mi problema es el siguiente a ver si a alguien mas le ha pasado esto, es muy raroo:

Resulta que las canciones de pronto se vuelven corruptas, canciones que he utilizado normalmente se modifican solas, por ejemplo, tengo un tema de Joel Fletcher, la pongo en traktor y para mi sorpresa empieza a sonar una de Eric Prydz , suena 20 segundos y luego suena una de de fedde le grand. ya hasta el final. voy hasta donde esta el archivo lo abro con foobar2000 y efectivamente la cancion que antes era Joel Fletcher se ha modificado y desapareciendo. asi con muchas canciones, miro fecha de modificacion y fue hace solo 2 dias, no recuerdo haber hecho nada con esas cancion, es mas ni la utilice ese dia.
Otras por ejemplo pasan a ocupar solo 2 kb. esas directamente ni las lee el reproductor, tambien algunas se me duplican solas... he investigado mucho sin encontrar solucion.

uso windows 7 utlimate, tambien uso mp3 tags pro, traktor, serato .
Saludos!

La clave es cerrar los ojos y escuchar...

Subir
#2 por tricky2k el 13/10/2014
Mira a ver si entre los mp3 tienes el himno del PP, que te la está liando parda. :mrgreen: :mrgreen:

Ahora en serio, a mí me pasó algo similar una vez y el disco duro petó en dos días. Me huele a fallos de lectura del disco.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por Endre el 13/10/2014
Sí; si los ficheros se corrompen de esa manera y frecuencia suele ser un aviso de problemas en el disco duro. Aunque un problema así hace que el arranque del ordenador se ralentice y el uso también. Es bastante evidente. También podría ser un virus.
Subir
#4 por rdl el 13/10/2014
Teneis razon, tiene toda la pinta que sea eso, puede ser el disco duro, porque desde hace tiempo al iniciar el pc me pasa el scandisk algunas veces, encontrando y corrigiendo muchisimos errores, insertando entrada en indice, atributos y nose que mas, no entiendo.
Tambien cuando copio y pego varios gb aun pendrive por ejemplo, hace un ruido extraño, como que se enciende el disco y se apaga, en ese momento el proceso de copiar se para un momento, es decir va a trompicones.

Por otro lado se me hace raro porque es nuevo, lo compre en enero de este año, es de 1tb marca seagate barracuda.

En este disco no tengo instalado el S.O , Lo tengo en otro que tengo ssd 128 gb .Creeis que formateando puedo corregir el problema??

Gracias por las respuestas , salu2!

La clave es cerrar los ojos y escuchar...

Subir
#5 por Endre el 13/10/2014
rjdiaz escribió:
1tb marca seagate barracuda

Los tres barracuda que tenía murieron en cuestión de un par de años. Ahora sólo utilizo Western Digital.

Otro síntoma llamativo son unos ruidos, como pequeños golpes (clics), que se producen cuando el cabezal llega a un sector corrupto y regresa al inicio a leer la tabla de índices.
Subir
#6 por rdl el 13/10/2014
Si es justo eso clicks ,vale, en ese caso es posible que solo formateandolo se corriga el problema? o tengo que emplear alguna otra herramienta, tipo hd tuner pro e visto que se puede corregir los sectores defectuosos o directamente rebiento el disco :estonova:

La clave es cerrar los ojos y escuchar...

Subir
#7 por Endre el 13/10/2014
Hay una herramienta que soluciona esos problemas a veces. Se llama hdd regenerator. En cualquier caso no te hagas iusiones y ve llenando un tarro con euros.
Subir
#8 por rdl el 13/10/2014
Estoy arto de rellenar botes!!! con lo que cuesta llenarlos
Pues probare el hdd regenerator primero haber

La clave es cerrar los ojos y escuchar...

Subir
#9 por rdl el 14/12/2014
Al final era el disco duro que estaba defectuoso, como estaba en garantia me dieron uno nuevo y adios problema. Gracias por las respuestas

La clave es cerrar los ojos y escuchar...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo